Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Audi A3 8L - Nie działający ABS/ESP

mikdominik 07 Apr 2018 00:12 2484 4
  • #1
    mikdominik
    Level 2  
    Witam! Mam problem z ABSem w mojej Audi A3 8L 2002 1.9 TDI ATD. Świeci mi się kontrolka ABS i po przekroczeniu 20 km/h licznik piszczy i na środku zapala się czerwony wykrzyknik jak od ręcznego tylko że na FISie. Bezpieczniki posprawdzane, pompa była wymieniana, układ odpowietrzony, nie sprawdzałem tylko wiązki od sterownika ABS. VAG-COM pokazał mi takie błędy w zakładce ABS 01486, 01423, 01542, 01276 i w zakładce Engine 18057. Numer seryjny pompy 1C0 907 379 E. Bardzo proszę o pomoc bo to piszczenie doprowadza mnie już do szału :D
  • #2
    mateuszyo
    Level 11  
    Po wykasowaniu błędów wracają one od razu? Stało się to po wymianie pompy czy przez jakiś czas było ok?
  • #3
    mikdominik
    Level 2  
    Niestety wracają odrazu. Było tak od kupna auta. Sprzedawca twierdził ze jego interfejs pokazywał czujnik ABS w kole, a byłem na kilku komputerach i pokazuje te błędy co wypisałem.
  • #4
    mateuszyo
    Level 11  
    ja bym zaczął od podpięcia VCDS i sprawdził czy pompa jest prawidłowo zakodowana. Sugeruje to błąd w zakladce engine, ewentualnie uszkodzona wiązka). po 2 Masz błąd od czujnika g202 czyli czujnik obrotu samochodu ( prawdopodobnie w a3 jest pod kierownicą.) Warto podmienić i sprawdzić. Moim zdaniem od tego należy zacząć.
  • #5
    mikdominik
    Level 2  
    Mechanik kodowal nowa pompę według kodowania starej. Pierwsze wiazke, możliwe że coś jest z nią nie tak. Ewentualnie spróbuję podmienić czujnik ten pod kierownica od kolegi. Bo mojego nie da się podobno zadoptowac.