Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor Samsung S24D300H Włącza się dopiero za 2gim razem

07 Kwi 2018 14:09 954 16
  • Poziom 4  
    Witam

    Kupiłem używany monitor Samsung S24D300H LED i okazało się, że po podłączeniu do prądu pojawiają się białe paski pionowe (troche jakby matryca była uszkodzona) po czym gaśnie, następnie jak się go odłączy i podłączy do prądu to w pełni działa.

    Czy to może być wina zasilacza (A2514_KSM)?

    Dodam jeszcze że jak komputer przeniesie monitor w stan uśpienia i w ciągu ok. 10 min poruszę myszką, to się włączy w pełni sprawny, ale jeżeli dłużej niż te parenaście minut, to znowu czarny ekran w białe paski i trzeba odłączyć i podłączyć do prądu żeby działał


    Pozdrawiam
  • Poziom 43  
    Witam. Monitor do rozbiórki i sprawdzenie zasilacza. Ewentualnie jeśli jest opcja gwarancji przez sprzedawcę to oddać.
  • Pomocny post
    Poziom 39  
    Witam,
    wstepnie podejzewam ze niedomaga zasilanie, to moze byc zasilacz ale i cos co go obciaza.
    Obejzyj zasilacz dokladnie, w 90% moich przypadkow to on byl winowajca dzienych zachowan, do przegladu kondensatory elektrolityczne, ogolne ogledziny no i pomiary napiec.
    Pozdrawiam
  • Poziom 4  
    Dziękuję za szybką odpowiedź
    Zasilacz jest odzielny i oczywiście bez żadnych śrubek, myślę czy nie kupić po prostu nowego (koszt około 30zł), tylko pytanie czy kupić dokładnie taki sam, czy może być z takimi samymi parametrami?
    Mój zasilacz: 14V 1,786A 25W
    Może być zasilacz który ma np. 30W i 1,8A albo 2A czy musi być wszystko idealnie tak samo co do setnych ampera?

    Możliwości oddania, ani na gwarancję niestety nie mam
  • Pomocny post
    Poziom 43  
    Oczywiście może być zasilacz 14V/30W/1.8A.
  • Poziom 39  
    Witam,
    zasilacz oddzielny ale w srodku z tych 14V "cos" robi odpowiednie napiecia typu 5V, 3.3V, 800V itd. i tam moze byc problem ze ktores z napiec jest nieodpowiednie przez "puszczajacy" kondensator.
    Pozdrawiam
  • Moderator
    Przed zakupem zasilacza (choć często przypadłość tych zasilaczy to oczywiście elektrolity) jest najprościej skorzystać z zasilacza serwisowego. Podać mu te 14V i zobaczyć czy zaskoczy w pełni sprawny. Bo przecież ja zostało już napisane:
    viayner napisał:
    zasilacz oddzielny ale w srodku z tych 14V "cos" robi odpowiednie napiecia typu 5V, 3.3V, 800V itd. i tam moze byc problem ze ktores z napiec jest nieodpowiednie przez "puszczajacy" kondensator.
  • Poziom 4  
    Witam, dawno nie pisałem, ale postanowiłem wrócić do tematu i to naprawić. W lecie czasami po nocy monitor włączał się za pierwszym razem, natomiast w zimie nawet po wyłączeniu na godzinę potrafił się dopiero za drugim razem dopiero włączyć prawidłowo. Inny zasilacz nic nie zmienil.
    Rozebralem go, ale w środku nic nie widać gołym okiem, ani jak sprawdzalem przypadkowe elementy nic nie znalazlem. Obawiam się czy to nie jest kwestia że jeden z kondensatorów ma delikatnie złą wartosc-uszkodzenie i przez to takie zachowanie. Wiecie może gdzie znaleźć schemat na którym można wyczytać fabryczne wartości?

    Płyta główna to SF 350 1A1H
    Code: BN41 - 02503

    A może macie inne pomysły co to może być?

    Monitor Samsung S24D300H Włącza się dopiero za 2gim razem Monitor Samsung S24D300H Włącza się dopiero za 2gim razem Monitor Samsung S24D300H Włącza się dopiero za 2gim razem Monitor Samsung S24D300H Włącza się dopiero za 2gim razem
  • Poziom 43  
    Witam. Sprawdź te diody D101/D102 i D103 one są przylutowane dobrze czy maja zimne luty?
  • Poziom 4  
    Szczerze to mi wiele tutaj lutów wygląda na zimne, ale to raczej kwestia mojego braku doświadczenia i wiedzy jak to rozpoznać (czytałem jak)
    Aczkolwiek te luty diody rzeczywiście wyglądają chyba najgorzej
    Monitor Samsung S24D300H Włącza się dopiero za 2gim razem Monitor Samsung S24D300H Włącza się dopiero za 2gim razem


    Przelutowalem je, rano dam znać czy pomogło bo monitor działał i zdążył się nagrzać

    Dodano po 12 [godziny] 55 [minuty]:

    Niestety nie pomogło.
    Wrzucę jeszcze zdjęcia jak to dokładnie wygląda.

    Jakieś jeszcze pomysły?

    Dodano po 3 [godziny] 36 [minuty]:

    Ewentualnie czy ta płyta główna będzie pasować?
    https://telewizorki.pl/pl/p/MAIN-BN41-02503A-BN91-17776B-nr-7830/10175
  • Poziom 4  
    Tak to wygląda po włączeniu:

    Monitor Samsung S24D300H Włącza się dopiero za 2gim razem Monitor Samsung S24D300H Włącza się dopiero za 2gim razem Monitor Samsung S24D300H Włącza się dopiero za 2gim razem

    A tak to wygląda po wyjęciu i włożeniu wtyczki do gniazdka

    Monitor Samsung S24D300H Włącza się dopiero za 2gim razem

    Jak są te białe paski to nie mogę wejść w menu ani wybrać źródła sygnału. Potem monitor działa normalnie. Jeżeli długo zostawię go z tymi pasami białymi, to po restarcie zostanie po nich poświata na jakiś czas, ale potem wraca do normy po kilku godzinach. Czasami tych białych pasów jest wiecej, tak że zajmują cały ekran. Jak jest bardzo ciepła noc (tak koło 25 stopni) to nawet po nocy potrafi się za pierwszym razem odpalic ale to rzadkość
  • Serwisant
    Witam

    Możliwe uszkodzenie matrycy lub połączeń w niej lub taśmy połączeniowe jak wyglądają luty gniazd?

    Jaka masz matrycę?
  • Poziom 4  
    Luty wyglądają dobrze, bez żadnych znaków spalenia, wszystkie są takie same. Dodatkowo ruszalem wszystkimi delikatnie i nic to nie zmieniło - ja zimno nie było obrazu i po ponownym uruchomieniu obraz był normalnie. Która część może tak bardzo reagować na temperaturę? Jak dla mnie to kondensator może, ale czy coś jeszcze? Zimne luty też mogą pod wpływem ciepła połączyć, a na zimno nie?
    Numery matrycy:
    Monitor Samsung S24D300H Włącza się dopiero za 2gim razem

    LS24F350 CHAISSIS-REAR
    BN64-03405A #1 E004
    S 16 05 03 A

    Monitor Samsung S24D300H Włącza się dopiero za 2gim razem Monitor Samsung S24D300H Włącza się dopiero za 2gim razem
    Monitor Samsung S24D300H Włącza się dopiero za 2gim razem


    Dodatkowo zauważyłem że bardzo grzeją się te dwa elementy które zaznaczyłem: Monitor Samsung S24D300H Włącza się dopiero za 2gim razem

    Oraz cała lewa (patrząc od tyłu) część - brzeg monitora bardzo się grzeje, już po paru minutach ciężko dotknąć
  • Poziom 4  
    Dzisiaj zmierzyłem pojemności kondensatorów zaznaczonych na zdjęciu:
    Monitor Samsung S24D300H Włącza się dopiero za 2gim razem

    Na zimno wszystkie mają między 4,8 a 5 mikroF natomiast po podłączeniu do zasilania po 8 mikroF gdy monitor działał już poprawnie. Chwilę po odłączeniu zasilania miały po 10-13 mikroF
    Czy to normalne?
    Zbadałem również połączenia taśmy sygnałowej tej głównej i wszystko z nią ok.
    Dioda 101 w dobrym kierunku daje opór 100 omów
    D 102 ~0 omów oraz D 103 ~0 omów
    Linia 5v jest ok
    Linia 3,3v też jest ok (mierzone podczas gdy monitor był w stanie zepsutym - z paskami na ekranie)
    Nie mogłem zmierzyć tam gdzie jest 1,2 v napisane
    I jeszcze poprawka - udało mi się wyłączyć monitor przyciskami podczas gdy był z białymi paskami, czyli jednak system monitora działa kiedy są te paski

    Dodano po 18 [godziny] 10 [minuty]:

    Dzisiaj podgrzałem suszarką sekcję tych kondensatorów osłaniając reszte od ciepła i monitor się włączył za pierwszym razem. Będę próbował wymienić te kondensatory tylko nie ma przy nich oznaczeń jaki to typ ani ich wartości. Czy mogę w ciemno brać tak jak mi wychodzi z pomiarów? tzn. 8uF i 14v ?
  • Moderator
    Masel123 napisał:
    Na zimno wszystkie mają między 4,8 a 5 mikroF natomiast po podłączeniu do zasilania po 8 mikroF gdy monitor działał już poprawnie. Chwilę po odłączeniu zasilania miały po 10-13 mikroF
    - kondensatory na płycie... przy włączonym zasilaniu.... no nieźle..A gdzie wiarygodność pomiarów????

    A ja proponuję sprawdzić zasilacz zewnętrzny lub podłączyć zasilacz laboratoryjny pod zasilanie.
  • Poziom 4  
    Już próbowałem z innym zasilaczem i nic nie pomogło. Nawet zdążyłem już sprzedac ten drugi zasilacz. Poza tym gdyby to była kwestia zasilacza to raczej podgrzanie monitora nic by nie dało. Gdybym miał schemat i wartości jakie powinny być na elementach to z chęcią bym wylutował i sprawdził. Te pomiary są kompletnie nie wiarygodne, ale zmiana wartości już może coś mówić? Kończą mi się pomysły. Też zauważyłem że przez pierwsze kilkanaście minut sporo się grzeją te dwa elementy co wcześniej zaznaczylem, a potem się to uspokaja i są tylko trochę ciepłe.
  • Poziom 4  
    Próbowałem nawet źle wpinać kabel sygnałowy z matrycy, ruszać nim i w efekcie, monitor zaczynał migać, dawać paski białe albo cały ekran biały, czy też obraz kompletnie rozmazany, po czym restart monitora naprawiał niemal wszystko. Ten monitor działał normalnie z źle wpiętym kablem sygnałowym, więc już nie wiem o co chodzi... Bardzo możliwe że któreś z połączeń matrycy jest wadliwe albo sama taśma sygnałowa... tyle tylko że magicznie monitor po restarcie to naprawia. Może jakiś układ restartujący automatycznie monitor przy zasilaczu zrobić? Albo wbudować w monitor? Może to będzie prostsze.