Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nice robus 600 - 7 mrugniec

CeHa7 08 Kwi 2018 15:20 315 7
  • #1 08 Kwi 2018 15:20
    CeHa7
    Poziom 15  

    Witam,
    mam problem z silnikiem jak w temacie. Mianowicie objawia się on otwarciem bramy w skrajnym położeniu otwarcia i brakiem reakcji na sygnał zamknięcia, dodam że dzieje się to niepowtarzalne.
    W przypadku gdy brama się zacina sygnalizuje 7 krótkich migniec lampą. Próbowałem ja zrestartowac jak to pisze w instrukcji ( wyłączenie zasilania na kilka sekund) ale niestety to krótkotrwały sukces. Po lekkim szarpniecu brama w kierunku otwarcia i zamknięcia i wydania komendy zamknij, brama się zamyka i otwiera aż znów blokuje się w położeniu otwarcia.
    Co może się dziać, proszę o naprowadzenie na trop i z góry dziękuję.

    0 7
  • #2 08 Kwi 2018 17:12
    tmtch
    Poziom 12  

    Błąd w wewnętrznych
    obwodach elektrycznych.
    Rozłączyć wszystkie obwody zasilania na kilka sekund, potem spróbować
    powtórnie dać polecenie; jeśli stan się nie zmienia może się okazać, że jest to
    poważna usterka i wymaga wymiany płyty układu elektronicznego centralki.

    Powyższe to cytat z instr progr. Miałem już tak kilka razy, tylko serwis.

    0
  • #3 08 Kwi 2018 17:40
    CeHa7
    Poziom 15  

    Co masz na myśli pisząc że miałeś już tak kilka razy? Z tym samym silnikiem? A ile taka przyjemność kosztuje? Czyli wchodzi w grę tylko serwis nice?

    0
  • #4 08 Kwi 2018 20:57
    kotbury
    specjalista -automatyka bramowa

    Ten błąd może też wystąpić przy kilku wykluczających się stanach bramy (np. nie rozwarcie krańcówki)
    Przed wysyłką do serwisu spróbuj zmniejszyć czułość amperometryki oraz zaproponowałbym dokładne przyjrzenie się mikroswitchowi krańcówki otwarcia i ewentualnie jego wymianę (rzecz groszowa). Być może switch "migocze", napęd nie wie czy to pełne otwarcie czy przeciążenie i głupieje.
    Nie zawadziłoby też uruchomić rozpoznanie długości skrzydła i poobserwować, jak wtedy zachowuje się napęd.
    Naprawa niekoniecznie w serwisie (no chyba że napęd jest na gwarancji), ale do tego jest potrzebny dobry elektronik, a przy upierdliwej usterce (czyli siedzeniu kilka dni nad centralką) weźmie niewiele mniej od serwisu (a przy awarii procesora nic nie zdziała - ani zapisane procki ani wsady nie są dostępne poza serwisem). Z drugiej strony serwis ma to do siebie że przy niejednoznacznej awarii potrafi odesłać centralkę jako sprawną i następuje "przeciąganie liny...".
    Tak czy inaczej - naprawa u majstra od 50 do 300 zł (serwis raczej od 150). Nowa centralka - wiadomo....

    0
  • #6 08 Wrz 2018 15:01
    CeHa7
    Poziom 15  

    Witam wszystkich ponownie.
    Problem powrócił powtórnie, więc postanowiłem powalczyć z nim trochę sam tzn przy pomocy Waszej:)
    Rozebrałem silnik, wyjąłem płytkę i na jej odwrocie zauważyłem dziwne ślady, jakby okopcenia, czy to kalafonia. Może Sprawne oko doświadczonych fachowców mi podpowie czy może to powodować dziwne zachowanie centralki. Słyszałem coś o wymoanie kondensatorów, ale czy wszystkich? Nice robus 600 - 7 mrugniecNice robus 600 - 7 mrugniec

    0
  • #8 09 Wrz 2018 18:42
    CeHa7
    Poziom 15  

    Cześć, dzięki za odpowiedź. Styki są w porządku, ale wydaje się że znalazłem przyczynę problemu, mianowicie rozebrałem silnik, który był zabrudzony pyłem weglowym, po oczyszczeniu wygląda że dział dobrze. Zobaczymy jak długo.

    0