Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Klima Optimum KL10 i migoczące światełka

majkeljot 19 Aug 2005 16:53 2717 9
  • #1
    majkeljot
    Level 12  
    Problem jest taki. Po załączeniu zasilania migoczą cztery lampki na wewnętrznym wymienniku (tym w domu) i jak chcę czy pilotem czy przyciskiem na wymienniku załączyć rolega się tylko dźwięk brzęczyka i to wszystko, żadnej reakcji.
  • #2
    K_andy
    Level 17  
    witam
    awaria elektroniki sterujacej, skontaktuj się z serwisem Expo lub z serwisantem który instalował klime
    pozdrawiam
  • #3
    majkeljot
    Level 12  
    Sprawdziłem poszczególne elementy i większość wygląda na sprawne( te co można sprawdzić miernikiem) Ale awaria wygląda raczej jak albo zawieszenie się programu albo reakcja na awarię jakiegoś z podsystemów (czujnik, sprężarka itp) Procesor odbiera sygnał z czujnika podczerwieni bo słychać gong jak próbuję załączyć go pilotem.
  • #4
    awax
    Level 15  
    Witam.Podaj trochę więcej szczegółów tzn,czy wcześniej działała prawidłowo,kiedy była montowana itp
  • #5
    majkeljot
    Level 12  
    Klima działała od 2 lat bez zająknięcia. Ostatnio miałem kilka nagłych wyłączeń 230V i po prostu pewnego wieczoru spojrzałem (przez parę dni nie używałem jej bo było ochłodzenie , ale była włączona do sieci) i zobaczyłem że migają lampki. Próbując ją załączyć słychać tylko gong i chyba początkowy rozruch silniczka żaluzji wentylatora i nic więcej. Wygląda to tak jakby procesor "widział jakąś awarię" i wyświetlał światełkami jakiś kod awarii ale w instrukcji nie ma nic o takich objawach.

    Dodam jeszcze, że pracuje toto na MC68HC908SR
  • #6
    awax
    Level 15  
    Przykro mi ale niewiele na tej podstawie mogę pomóc .Jazacząłbym od sprawdzenia ciśnienia czynnika,następnie bezpieczników na płytce (leżeli występują)
  • #7
    ion-tichy
    Level 31  
    fakt, że zaraz po załaczeniu migają diody oznacza błąd elektroniki bezpośrednio więc można sobie odpuścić na wstępie szukanie uszkodzeń w układzie chłodniczym. Nie znam bezpośrednio automatyki i zaprogramowanego w tym urządzeniu algorytmu pracy. Jednak przymierzam sprawę do automatyki ATEC na MC68HC05B6 i tu pojawiający niejako ze startu wskazanie błędu dotyczy uszkodzenia w zakresie pomiaru czujnika powietrza na zaciągu parownika TH1 /ew. przy niektórych algorytmach również dla czujnika bezpośredniego parownikaTH2/ Błędy w tym obrebie praktycznie nie pozwalają na start urządzeniu.
    czujnik powinien mieć 6,013kΩ w 20°C (+/-0,9%)
    Innym problemem może być uszkodzenie elektroniki samej w sobie zwarcie, uszkodzenie w zasilaniu , choć zwykle błąd zasilania +5V skutkuje przyśpieszeniem zegara pracy i urządzenie pójdzie tylko szybko się wyłączy.
  • #8
    majkeljot
    Level 12  
    Rezystancja czujników w temperaturze pokojowej wynosi: parownika 10,6k a powietrza 10,3k . Wyglądają więc na sprawne. A może ktoś wie do jakiej klimy do której schemat jest dostępny na elektrodzie, KL10 jest podobny? Czy ktoś ma wogóle jakiś kontakt z serwisem OPTIMUM gdzie można by np. zamówić części , bo na stronie hoho to tylko prowadzą sprzedaż całych urządzeń a wnecie nic nie znalazłem.
  • #9
    ion-tichy
    Level 31  
    spoglądając na to "cudo" trudno jednoznacznie coś podpowiedzieć marka Optimum to marka handlowa i niewiele mówi o producencie myśle, że jest to sprzęt klasy "bestmark" "MPM" lub "Romix" (to też marki handlowe)
    Ważne jest jakie automatyka ma wejścia i wyjścia. Ale tak na pierwszy rzut oka na urządzenie podejrzewam, że są tylko dwa czujniki i wyjście sterujące dla sprężarki (ew. do wentylatora) W takim wypadku można z powodzeniem zastąpić tą automatykę czymkolwiek.
    Przy okazji podpinam wspominana wcześniej DTR do ATEC ale myślę, że to nie ta złożoność produktu.
    Attachments:
  • #10
    majkeljot
    Level 12  
    Niestety klima dalej nieczynna. Kończę temat. Jeśli ktoś by jednak coś jeszcze znalazł to proszę na priva.