Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Webasto Air Top 5000D 12V - Uszkodzenie sterownika

MAREK MRK 13 Kwi 2018 06:02 135 4
  • #1 13 Kwi 2018 06:02
    MAREK MRK
    Poziom 18  

    Witam, posiadam Webasto Air Top 5000D 12V. Jestem pewien że winny jest sterownik ponieważ podłączałem sterownik do innego egzemplarza i objaw był taki sam, ale do rzeczy. Po podłączeniu zasilania i włączeniu poprzez przekręcenie regulatora zapala się zielona kontrolka, oraz wentylator lekko drgnie. I na tym koniec. Nic więcej się nie dzieje. Czy miał ktoś takie objawy? Może miał ktoś już taką usterkę i nakieruje co może być przypuszczalnie uszkodzone. Sterownik po rozebraniu wygląda dobrze, dziś chcę jeszcze pomierzyć. Narazie sprawdziłem tranzystory zamontowane do radiatora i są w porządku. Proszę o pomoc i porady.

    0 4
  • #2 13 Kwi 2018 06:54
    arturavs
    Poziom 39  

    Diagnozowałeś go? Jakie błędy pokazuje?

    0
  • #3 13 Kwi 2018 06:55
    SP7SEC
    Poziom 26  

    Witaj ,ja bym Ci zaproponował podłączyć się do niego i przetestować elementy wykonawcze ,wtedy określisz czy w ogóle coś robi i ewentualnie co się nie steruje . Ostatecznie można zlecić naprawę sterownika w wiadomej firmie ,cena dosyć przystępna bo sam wysyłam jak nie chce mi się siedzieć nad nimi

    0
  • #4 13 Kwi 2018 06:57
    MAREK MRK
    Poziom 18  

    W potencjometrze dioda świeci, nie mruga, więc nie pokazuje błędu. Nie udało mi się połączyć z komputerem, ale myślę ze to wina przejściówki. Dziś będę kończył robić przejściówkę na L9637D, czyli takim układzie jak siedzi w sterowniku Webasto i jeszcze raz będę próbował.
    Pisałem że podmieniałem sterownik i na innym jest ok, wina sterownika. Jeśli nie dojdę co jest nie tak, to w ostateczności będę myślał o wysłaniu go do naprawy.
    EDIT:
    Witam ponownie, zrobiłem diagnostykę webasto. Załączam raport. Dziwi mnie też to że webasto jest na 12V, po podłączeniu ok 13V pokazuje w programie 26V i sterownik na 24V. Webasto podobno było w naprawie gdzieś pod Warszawą. Czy możliwe że ktoś nagrzebał i podmienił sterownik na 24V (wnętrze) i dokonał jakiejś regulacji napięcia żeby pokazywało że przy podłączonym 12V jest 24V?
    EDIT2:
    Szkoda ze nikt nie odpisał na raport który dołączyłem. Dziwne zachowanie może być spowodowane uszkodzeniem programu w sterowniku, bo jakim sposobem sterownik 12V identyfikuje się jako 24V. Pozostaje odczytać program ze sprawnego i wgranie na ten uszkodzony. Jeśli to wina programu, to myślę że wszystko ruszy. Zobaczymy.

    0
  • #5 09 Maj 2018 09:39
    MAREK MRK
    Poziom 18  

    Problem rozwiązany. Uszkodzony jest procesor 1D69J. Aktualnie poszukuje takiego procesora by wymienić i zaprogramować.

    0