Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kółko ładowania - Denerwujące kółeczko ładowania

pokijek 14 Kwi 2018 16:23 1590 30
  • #1 14 Kwi 2018 16:23
    pokijek
    Poziom 5  

    Witam , co jakiś czas wyskakuje mi się kręcące kółko ładowania koło kursora. Komputer jest nowy ma chyba z 2 tygodnie.
    Przeinstalowałem przeglądarkę. Wyłączyłem na próbę wszystkie usługi. Zrobiłem skan kacpersky"m i Eset"em. Problem nadal się pojawia , mam wrażenie że zaczęło się po aktualce Wind niedawnej ale nie jestem pewien co do tego. Dzieje się to właściwie cały czas gry otwieram nową stronę , występuje to w Chrome i Operze ale nie w Edge.

    0 29
  • #5 14 Kwi 2018 16:45
    safbot1st
    Poziom 43  

    Da się. Napisz coś w boxie i kliknij "Podgląd" - tam będziesz miał pomarańczowy guzik "Dodaj załącznik".

    0
  • #6 14 Kwi 2018 16:46
    RADU23
    Moderator - Komputery Serwis

    pokijek napisał:
    A logi mam ale nie wiem jak wrzucić , porobić kilka ss ? Czy da się całe wrzucić ?

    Logi generują się w postaci plików "txt". Zamieszczasz je jako załączniki.

    0
  • #7 14 Kwi 2018 16:47
    pokijek
    Poziom 5  

    Kółko ładowania - Denerwujące kółeczko ładowaniaWcześniej ogólnie ściągnąłem właśnie ten program process-explorer dam odpowiedź moją z innego forum. "To raczej wina SVchost.exe , ale widzę że to proces windows"a. Mogę to usunąć czy cokolwiek z tym zrobić ? Ale widzę i tak że to nie zajmuje dużo procent prosecora właściwie nic ale jest czasem nawet 9 procesów naraz. (a czasem jest jakaś cała wiązanka różnych plików które się wywodzą od SVchost.exe która się kończy Hxtsr.exe)

    Jest też msmpeng.exe który zajmuje czasem 10 procent procesora nawet. "
    Kółko ładowania - Denerwujące kółeczko ładowaniaKółko ładowania - Denerwujące kółeczko ładowaniaI przepraszam że są po niemiecku ale z automatu dostaje tylko takie :/

    0
  • #8 14 Kwi 2018 19:20
    safbot1st
    Poziom 43  

    Proszę, połowa fixlist.txt, czekam na Addition.txt. Odinstaluj ESET, Kasperskiego:
    S3 NTIOLib_DVDSetup; \??\D:\NTIOLib_X64.sys [X]
    S4 nvvad_WaveExtensible; \SystemRoot\system32\drivers\nvvad64v.sys [X]
    S4 nvvhci; \SystemRoot\System32\drivers\nvvhci.sys [X]

    0
  • #10 14 Kwi 2018 19:37
    safbot1st
    Poziom 43  

    Wklej w notatnik:

    Code:

    S3 NTIOLib_DVDSetup; \??\D:\NTIOLib_X64.sys [X]
    S4 nvvad_WaveExtensible; \SystemRoot\system32\drivers\nvvad64v.sys [X]
    S4 nvvhci; \SystemRoot\System32\drivers\nvvhci.sys [X]
    EmptyTemp:

    i zapisz jako fixlist.txt w folderze z FRST.exe i w FRST kliknij guzik "Napraw".

    Używasz klawiatury PS/2?

    0
  • #11 14 Kwi 2018 19:52
    pokijek
    Poziom 5  

    Okej , zaraz to zrobię . Czy potem będę mógł pousuwać wszystko ? I tak poza tym chciałbym wiedzieć skąd się to wzięło że w ogóle takie błędy powstały.
    Czy to klawiatura z jedną końcówką okrągłą ? Jeśli tak to nie używam takiej.

    0
  • #12 14 Kwi 2018 19:56
    safbot1st
    Poziom 43  

    To się zainstalowało z grami i z programami jakie do nich instalowałeś lub z programami, które instalowałeś z sieci.

    pokijek napisał:
    msmpeng.exe

    To Windows Defender.

    0
  • #13 14 Kwi 2018 20:04
    pokijek
    Poziom 5  

    Problem nadal jest. A w fixlog jest napisane że wszystko pomyślnie się usunęło. : /

    0
  • #14 14 Kwi 2018 20:19
    safbot1st
    Poziom 43  

    pokijek napisał:
    mam wrażenie że zaczęło się po aktualce Wind niedawnej ale nie jestem pewien co do tego.

    W takim razie teraz proponuję przyjrzeć się Intel Rapid Storage Technology (jak masz) oraz
    Intel(R) Management Engine → przywróć w managerze urządzeń na próbę poprzedni sterownik (roll-back czyli odpowiednik w niemieckim). To powinno być w urządzeniach systemowych.
    Ewentualnie sprawdź jakie są ostatnie poprawki i usuń je.

    0
  • #15 14 Kwi 2018 20:39
    pokijek
    Poziom 5  

    Niestety , dalej to samo . Nie widzę nic raczej co by mogło wpłynąć na to .
    Może jeśli się da jakoś to powrócę do poprzedniej wersji ?

    0
  • #16 14 Kwi 2018 20:47
    safbot1st
    Poziom 43  

    pokijek napisał:
    Może jeśli się da jakoś to powrócę do poprzedniej wersji ?

    No tak. Powróć do poprzedniej wersji Intel ME.

    0
  • #17 14 Kwi 2018 20:52
    pokijek
    Poziom 5  

    Już to zrobiłem i nie podziałało , miałem na myśli że przywrócę poprzednią wersje Windowsa.

    0
  • #18 14 Kwi 2018 20:58
    safbot1st
    Poziom 43  

    Próbuj. Każdy sposób na przywrócenie - punktem przywracania lub inaczej, zakładając, że winna jest aktualizacja, powinien problem wyeliminować.
    "Wersji" tzn. miałeś wcześnej W8/W7?

    0
  • #19 14 Kwi 2018 21:01
    pokijek
    Poziom 5  

    Jeśli to nie pomoże to co mogę zrobić ?
    Kupiłem go już z Wind 10.

    0
  • #20 14 Kwi 2018 21:59
    safbot1st
    Poziom 43  

    Nie ma takiej możliwości. Jeśli było OK, a nie jest, przywracanie musi pomóc. To są Twoje punkty przywracania:
    01-04-2018 17:20:24 Geplanter Prüfpunkt
    08-04-2018 19:50:04 Geplanter Prüfpunkt
    11-04-2018 19:48:32 Removed LogMeIn Hamachi

    0
  • #21 15 Kwi 2018 00:00
    pokijek
    Poziom 5  

    Punkt przywracania nie działa , mam błąd 0X80070005 .

    0
  • #22 15 Kwi 2018 00:07
    safbot1st
    Poziom 43  

    Żaden z 3 punktów przywracania nie działa?

    0
  • #24 15 Kwi 2018 12:20
    pokijek
    Poziom 5  

    Próbowałem tego , ale wtedy i tak wyskakiwał inny błąd. A potem chciałem przywrócić do stanu początkowego i dałem żeby pare plików mi zachowało. Wyszło tak że usuneło mi punkty przywracania.
    Trudno mi w to uwierzyć ale po powrocie do stanu poczatkowego problem i tak wystepuje.Mam właściwie w tej chwili tylko Windowsa.

    Dodano po 11 [godziny] 4 [minuty]:

    Czy ktoś ma jakikolwiek pomysł co teraz mogę zrobić ?

    0
  • #25 16 Kwi 2018 02:01
    pawel1148
    Poziom 20  

    Problem z Chromem mógłby być taki, że wbudowano w niego niedawno ,,antywirusa" który skanuje pliki na komputerze. Ale skoro w operze jest to samo.
    Mógłbyś podać model komputera/jego specyfikacje??
    Masz obecnie jakiś aktywny antywirus na komputerze ?? Bo instalacja więcej niż jednego często skutkuje zmuleniem komputera na maksa. Ciekawe w sumie jak antywirusy reagują na przeszukiwanie dysku przez chrome.

    0
  • Pomocny post
    #26 16 Kwi 2018 11:35
    safbot1st
    Poziom 43  

    pokijek napisał:
    Trudno mi w to uwierzyć ale po powrocie do stanu poczatkowego problem i tak wystepuje.

    W jaki sposób wykonałeś to przywracanie? Jeśli nie pomogło, to jedyne co zostaje to format C:.
    pokijek napisał:
    co jakiś czas wyskakuje mi się kręcące kółko ładowania koło kursora.

    Wiesz, to jest całkiem normalne, że trzeba co jakiś czas parę sekund poczekać na ładowanie tego i owego.
    Dyski wg. SMART sprawne ale wykonaj eksperyment - odłącz całkiem HDD zobacz jak będzie z "kółeczkiem".
    Może trzeba sterownik dysków przywrócić do poprzedniej wersji. Pokaż jaki on jest.
    Wykonaj bootowalny memtest:
    http://memtest.org/download/5.01/memtest86+-5.01.usb.installer.zip
    Zamieść 2 wykresy benchmark dla obydwu dysków z HDtune.

    0
  • #27 18 Kwi 2018 23:43
    pokijek
    Poziom 5  

    Nie mam w tym momencie żadnego i przez cały czas używałem Windows defender.

    Dokładnie tak jak napisałem dałem "Przywróć do stanu początkowego" bez zostawiania danych.
    Nie chciałbym grzebać w komputerze : / . Ogólnie to skontakwotałem się z suportem Microsoftu i po 5 różnych próbach (również przeinstalowania Wind) nic to nie dało .
    Wiec już się raczej poddałem i siedzę na Edge.

    Dodano po 2 [godziny] 16 [minuty]:

    Tak poza tym to w firefoxie nie ma kolka kompletnie. Ktos jest w stanie wytlumaczyc czemu na operze i chrome jest a na edge i fox nie ?

    0
  • #28 19 Kwi 2018 11:03
    safbot1st
    Poziom 43  

    pokijek napisał:
    czemu na operze i chrome jest a na edge i fox nie ?

    Nie wiem dlaczego do mnie nie dotarło, że problem dotyczy Chrome/Opera, a nie całego OS.
    Np. tu stoi, że problemem jest Słownik Google.
    Przypominam też, że Opera i Chrome działają na tym samym silniku.
    Np. tutaj
    https://www.bleepingcomputer.com/forums/t/634...e-pointer-a-few-extra-seconds-annoying/page-5
    już walczą 5 stronę i nic... :(

    0
  • #29 19 Kwi 2018 17:02
    pokijek
    Poziom 5  

    Oni tam idą w stronę problemu z łączem bo on miał problem taki na obu komputerach.
    Pojawia się to kółeczko również przy rozruchu na 2-3 sek.
    Będę śledzić tam ten temat może uda im się dotrzeć do sedna.
    W każdy razie bardzo dziękuje wszystkim za pomoc , zamknąć już temat czy może na razie zostawić ?
    (Bo może jednak zdarzy się cud i ktoś da jakieś rozwiązanie)

    0
  • #30 19 Kwi 2018 20:59
    RADU23
    Moderator - Komputery Serwis

    pokijek napisał:
    W każdy razie bardzo dziękuje wszystkim za pomoc , zamknąć już temat czy może na razie zostawić ?
    (Bo może jednak zdarzy się cud i ktoś da jakieś rozwiązanie)

    Zostaw chwilowo otwarty. Być może ktoś jeszcze na coś wpadnie. A gdy sam znajdziesz rozwiązanie problemu, to je dopiszesz i zamkniesz temat.

    0
  Szukaj w 5mln produktów