Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Prosz, dodaj wyj徠ek www.elektroda.pl do Adblock.
Dzi瘯i temu, 瞠 ogl康asz reklamy, wspierasz portal i u篡tkownik闚.

[Rozwi您ano] Radmor 5412. - Za陰czanie zabezpieczenia podczas zwi瘯szania si造 g這su.

kacha36 14 Kwi 2018 20:05 321 4
  • #1 14 Kwi 2018 20:05
    kacha36
    Poziom 23  

    Witam.
    Problem w tym odbiorniku polega na tym, 瞠 po uruchomieniu i pod陰czeniu g這郾ik闚 podczas zwi瘯szenia si造 g這su nast瘼uje zadzia豉nie zabezpieczenia, wzmacniacz wy陰cza si na chwilk, ewentualnie s造cha jakby d豉wienie d德i瘯u, je郵i troch 軼isz poziom g這su to wszystko jest OK, og鏊nie do pewnego momentu wzmacniacz dzia豉 ca趾iem dobrze, d德i瘯 jest czysty, dzia豉 regulacja bas闚 i sopran闚. Zauwa篡豉m, 瞠 dodanie bas闚 przyspiesza efekt wy陰czania d德i瘯u i w陰czanie zabezpieczenia. Pomiary napi耩 OK, stabilne 18V, 42V. Natomiast 27V podczas normalnego odtwarzania d德i瘯u jest OK, ale ju podczas zwi瘯szania si造 g這su zaczyna "spada" do 20-19V i wtedy dzia豉 zabezpieczenie. Czy macie pomys dlaczego spada napi璚ie 26-27V? Dodam, 瞠 wi瘯szo嗆 kondensator闚 filtruj帷ych jest wymieniona na nowe, p造tka wzmacniacza zdemontowana - usuni皻e wszystkie cz窷ci i z這穎na od nowa z nowych element闚. Na pewno co pomin窸am, ale co?
    Ka鄂a.

    0 4
  • Sklep HeluKabel
  • #2 14 Kwi 2018 20:23
    stalker1995
    Poziom 12  

    Spr鏏uj zobaczy czy zabezpieczenia zadzialaja na odpietych kolumnach je郵i nie to sprawd zwrotnice przewody w kolumnach jak i te kt鏎e sa pod陰czone do kolumn od amplituner, a ja mia貫m podobna sytuacje w amplitunerze pioneer gdzie winna byla uoalona cewka w zwrotnicy i z te dzia造 si cuda wianki.

    Dodano po 2 [minuty]:

    Kondensatory mog te by winne nowe nie oznacza sprawne sprawd kondensatory w obwodach przeka幡ika pod wzgledem zwarcia. Mo瞠 kt鏎y te jest wlutowany odwrotnie sprawd.

    0
  • Sklep HeluKabel
  • #3 15 Kwi 2018 11:10
    marian1981.02
    Spec od sprz皻u Unitra

    kacha36 napisa:
    Natomiast 27V podczas normalnego odtwarzania d德i瘯u jest OK,

    W kt鏎ym miejscu ten pomiar? C509 wymieniony?

    0
  • Pomocny post
    #4 15 Kwi 2018 18:14
    SlawekKedra
    Poziom 40  

    kacha36 napisa:
    usuni皻e wszystkie cz窷ci i z這穎na od nowa z nowych element闚. Na pewno co pomin窸am, ale co?

    Zabezpieczenie w tym Radmorze reaguje na temperatur radiatora oraz na ewentualne napi璚ie sta貫 na wyj軼iach ko鎍闚ek mocy albo w闚czas kiedy jaki element lub elementy samego zabezpieczenia s niesprawne.
    Odlutuj kolektor T507 i sprawd czy b璠zie si zachowywa jak poprzednio, czy te przestanie si wy陰cza. Je郵i b璠zie jak poprzednio, trzeba b璠zie si bli瞠j przyjrze tej temperaturowej cz窷ci, je郵i za przestanie si wy陰cza, trzeba b璠zie sprawdzi sprawno嗆 R507, R514, R515, R516, D501, D502, C507, C508, T507.

    0
  • #5 15 Kwi 2018 22:21
    kacha36
    Poziom 23  

    Witam ponownie.
    Po odlutowaniu tranzystora T507 wzmacniacz nie w陰cza zabezpieczenia, ale dalej zanika napi璚ie 26 V na pinie 5 z陰cza W501. D德i瘯 zaczyna "pierdzie" przy oko這 19V. Jak wspomina豉m ca豉 p造ta wzmacniacza z這穎na z nowych element闚, napi璚ia poza s造nne 26V s stabilne.
    Teraz rozwi您anie problemu - podczas naprawy mia豉m szeregowo z amplitunerem wpi皻 瘸r闚k o mocy 25 W, pomog豉 podczas wielodniowej naprawy tego sprz皻u, okaza這 si, 瞠 to ona by豉 powodem spadk闚 napi耩 na uzwojeniach pierwotnych a p騧niej wt鏎nych transformatora w radiu. Po "przej軼iu" na zwyk造 kabelek zasilaj帷y radio od篡這, bas jest g喚boki, radio pi瘯nie brzmi. Oczywi軼ie kolektor T507 przylutowany.
    Pom鏬 pomys z odlutowaniem kolektora T507, bo wtedy zwr鏂i豉m uwag na przew鏚, w豉軼iwie dwa przewody z 瘸r闚k - czy to ona nie jest przyczyna zamieszania.
    Pozdrawiam.
    Ka鄂a.

    0