Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung HT-J4500 - Nie działają wszystkie głosniki po podłączeniu do telewizora.

mondeo185 14 Kwi 2018 22:25 615 21
  • #1 14 Kwi 2018 22:25
    mondeo185
    Poziom 7  

    witam poczytałem wszystkie podobne problemy ale nadal jestem w kropce. Otóż kupiłem kino domowe Samsung HT-J4500, posiadam telewizor Toshiba 40HL933G i mam problem z odtwarzaniem dźwięku z telewizora poprzez kino domowe. Nie działają mi 3 głośniki: centralny, dwa tylnie. Mam w telewizorze podłączenie HDMI mam kabel Chinche i nie mam pojęcia czemu już próbowałem na kilka sposobów. Mam też wejście Digital Audio. Byłem nawet w sklepie sprzedawca przy mnie podłączył i działały wszystkie (z tym że miał inny TV). Porszę pomóżcie.

    0 21
  • #2 14 Kwi 2018 23:57
    Polon_us
    Poziom 40  

    Proszę sprawdzić najprzód ustawienia wyjścia cyfrowego audio w telewizorze.
    Powinno było być ustawione na Dolby Digital lub Auto.

    Również, proszę zdawać sobie sprawę, że wszystkie głośniki będą grały w sytuacji kiedy dźwięk jest nadawany 5.1.

    Kiedy nadawany jest dźwięk stereo, to głośnik centralny i tylnie milkną.
    Także posiadany zestaw zachowuje się tak, jakby odbierał tylko stereo.
    Można to zmienić ustawiając w kinie jakiś efekt pseudo-przestrzenny.

    0
  • #3 15 Kwi 2018 01:23
    mondeo185
    Poziom 7  

    A jaki kabel potrzebuje? Bo wnioskujac po tym co Pan pisze to chyba bez Digital się nie obejdzie.

    0
  • #4 15 Kwi 2018 01:30
    arigato
    Poziom 24  

    Czy kolega dysponuje np. przewodem optycznym, który podłącza się do telewizora (opisano jako digital audio out)?
    Takim przewodem należy połączyć telewizor z amplitunerem. Chinch łączy tylko dwa kanały stereo.
    Jeżeli w TV nie mamy wyjścia typu chinch to można stosować np. przejście z minijack na chinch stereofoniczny (poprzez wyjście dla słuchawek), ale to jest nadal połączenie tylko dwukanałowe i analogowe.
    Dla transmisji wielokanałowej - albo przewód optyczny, albo tzw. coaxialny.

    0
  • #5 15 Kwi 2018 02:15
    Polon_us
    Poziom 40  

    mondeo185 napisał:
    A jaki kabel potrzebuje?

    Proszę zamieścić zdjęcie gniazd telewizora lub ich dokładny opis.
    Znajduję sprzeczne informacje na Internecie.
    A na polskiej stronie Toshiby jest instrukcja do telewizora z końcówką "B" w numerze modelu.
    Także te informacje są niezbędne, aby coś więcej powiedzieć.

    Przyznaję się, nieco pobieżnie przeczytałem pierwszy wpis.
    Odniosłem wrażenie, że połączenie cyfrowe zostało zrealizowane.
    Moja wina :(

    0
  • #7 15 Kwi 2018 12:53
    mihal2002
    Poziom 43  

    mondeo185 napisał:
    Wydaje mi sie ze musze kupić ten kabel Digital jednak.

    Nie tylko. Potrzebny konwerter sygnału z coaxial do optical i dwa przewody, jeden chinch a drugi optyczny.
    A ten przewód biało czerwony w TV to WEJŚCIE audio.

    0
  • #8 15 Kwi 2018 13:08
    mondeo185
    Poziom 7  

    Bez niego rozumiem się nie obejdzie? I to jest pewne? To proszę o sprecyzowanie jakich kabli potrzebuje. Mam chinch i hdmi

    0
  • #9 15 Kwi 2018 14:44
    Polon_us
    Poziom 40  

    mondeo185 napisał:
    I to jest pewne?

    Tak, to pewne.
    Jak już wspomniano, potrzebny jest konwerter Coax In -> Opt Out.
    Zdjęcie konwertera poniżej:

    Samsung HT-J4500 - Nie działają wszystkie głosniki po podłączeniu do telewizora.

    Do tego przewód optyczny TosLink + zwykły przewód CINCH.

    0
  • #10 25 Kwi 2018 20:33
    mondeo185
    Poziom 7  

    Witam ponownie kupilem wszystko co pisaliscie, dzis po podlaczeniu nie dziala mi nic poprzez ogladanie tv. Robilem test w ustawieniach kina domowego dziala kazdy jeden glosnik. Jak tylko przelaczam na TV i ustawiam na kino domowe nie dziala w ogole, jak w ustawieniach kina przelacze na aux nadal dzialaja trzy, jak jest w opcji D:IN - nie dziala nic. Pomocy bo tu uwazam ze cos musze w TV zmienic, dodam ze podlaczylem pod DIGITAL W TV

    0
  • #11 26 Kwi 2018 07:19
    Polon_us
    Poziom 40  

    Przede wszystkim, proszę zamieścić zdjęcia tych połączeń - TV, konwerter i KD.
    Coś mi nie pasuje w opisie kolegi, dlatego najprzód chciałbym zobaczyć te połączenia.

    0
  • #12 26 Kwi 2018 16:37
    mondeo185
    Poziom 7  

    Podłączone jest dobrze. Przy włączeniu TV ustawia się z automatu na KD. I na dobre wejście w tv ustanowione jest na głośniki KD nie telewizora. Przy teście głośników również wszystkie działają(a dodam że bez coax nie dzialaly) tylko jest problem jak ogladamtam kablowke

    0
  • #13 26 Kwi 2018 18:18
    Polon_us
    Poziom 40  

    mondeo185 napisał:
    Podłączone jest dobrze.

    Zbyt wiele widziałem podobnych stwierdzeń, a rzeczywistość (zdjęcia) pokazywały co innego.
    Także proszę zastosować się do zaleceń. Więcej nie będę powtarzał.
    Polon_us napisał:
    Przede wszystkim, proszę zamieścić zdjęcia tych połączeń - TV, konwerter i KD.

    I dalej ...
    mondeo185 napisał:
    Przy teście głośników również wszystkie działają(a dodam że bez coax nie dzialaly)

    To nie ma sensu. Wewnętrzny test głośników kina powinien działać niezależne czy coś jest podłączone czy nie.
    mondeo185 napisał:
    tylko jest problem jak ogladamtam kablowke

    Jak podłączona jest kablówka?
    Bezpośrednio do telewizora?
    Czy zewnętrzny dekoder?
    Jeśli dekoder, to jak jest podłączony do tego zestawu TV/KD?

    Proszę odpowiedzieć zwięźle i precyzyjnie.

    0
  • #14 29 Kwi 2018 21:48
    mondeo185
    Poziom 7  

    Witam proszę przesylam wszystkie zdjęcia. Wiem że nie mam podłączone kolorami bo chcę żeby tylne głośniki dzialaly stąd takie podłączenie a jeśli podłączam prawidłowo to działa mi soubower lewy prredni i prawy przedn.

    0
  • #15 29 Kwi 2018 23:53
    Polon_us
    Poziom 40  

    Cóż ...

    Polon_us napisał:
    Zbyt wiele widziałem podobnych stwierdzeń, a rzeczywistość (zdjęcia) pokazywały co innego.

    Niestety, to znowu okazało się prawdą.
    mondeo185 napisał:
    jak jest w opcji D:IN - nie dziala nic.

    Proszę dokładnie sprawdzić opis gniazd konwertera, które zamieściłem w wpisie #9 i porównać z tym, który kolega zakupił i następnie wyciągnąć wnioski.
    Teraz wiadomo, dlaczego nic nie działa, jak się przełączy KD na wejście D. In.

    Te kino jest jeszcze gdzieś podłączone analogowo do wejścia Aux In, stąd kolega ma dźwięk stereo. I kino zachowuje się poprawnie.
    Niestety kolega nie raczył ujawnić, gdzie jest źródło tego sygnału analogowego.
    A to powoduje tylko zamieszanie.
    Bo albo kolega chce odbierać sygnał cyfrowy - prawdziwy 5.1 - lub tez bawić się w stereo tylko dźwiękiem analogowym.

    Proszę się na coś zdecydować .

    0
  • #16 30 Kwi 2018 07:45
    mondeo185
    Poziom 7  

    Czyli jest róźnica w konwenterze który muszę wymienić? A mam podłączone analogowe bo jak chciałem kablowke oglądać to nie było dźwięku tylko na Chinch dzialaja trzy glosnkki. jak oglądałem DVD z kina domowego to był dźwięk z wszystkich głośników (bez chinch).wiem że ma byc tylko Digital ale skoro przez niego nie dziala zaden głośnik to co mam zrobić mam na aux.Jak już zrobie poprawnie to odepne chinch.

    0
  • #17 30 Kwi 2018 14:13
    Polon_us
    Poziom 40  

    mondeo185 napisał:
    Czyli jest róźnica w konwenterze który muszę wymienić?

    Tak. One działają tylko w jedną stronę.

    I proszę jeszcze raz przeczytać mój wpis #2.

    0
  • #19 30 Kwi 2018 19:47
    mondeo185
    Poziom 7  

    Swietnie dziękuję. Co do ostatniej wypowiedzi nie mieszkam w PL i ciężko jest tutaj to dostać. Więc jak kolega nie wiem to bez pretensji proszę

    0
  • Pomocny post
    #21 30 Kwi 2018 23:15
    Polon_us
    Poziom 40  

    Tak swoją drogą, nawet mając sygnał stereo na wejściu Aux kolega może uaktywnić wszystkie głośniki.
    Taki pseudo-przestrzenny efekt.
    Mając włączony sygnał (kablówka?) proszę sprawdzić działanie przycisku "DSP/EQ" na pilocie kina.
    Sugerowałbym ustawienie opcji "M-Stereo".

    0
  • #22 01 Maj 2018 08:07
    mondeo185
    Poziom 7  

    Dziękuję bardzo za wszystkie podpowiedzi sprawdzę to wszystko i dam znać czy się udało. Pozdrawiam

    Dodano po 7 [minuty]:

    Dziękuję za pomoc działają wszystkie głośniki na M Stero i Cinema. Dziękuję jeszcze raz

    0