Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TL-WR1043ND V4 ogranicza pasmo sieci

adamjur1 15 Kwi 2018 13:05 840 19
  • #1 15 Kwi 2018 13:05
    adamjur1
    Poziom 39  

    Witam
    Sprzęt jak w temacie, internet ze światłowodu przez modem dostawcy, 700/100, potwierdzone przez serwisanta. ( na kompie z wejściem lan gigabit.)
    Po lanie do switcha podłączony komp stacjonarny z portem gigabit.
    MAx szybkość down200-250., up jest pod 100.
    Nic nie jest ustawione w Bandwitch Controll.
    Uruchomiony Wifi, w tym czasie zero aktywności.
    Serwis TP-Link ( infolinia) nie widzi przyczyn...

    0 19
  • #2 15 Kwi 2018 15:11
    VooVoo
    Poziom 33  

    A jakie osiągi sa w trybie awaryjnym z obsługą sieci??

    0
  • #3 15 Kwi 2018 15:53
    makosuu
    Specjalista Sieci, Internet

    Podłącz komputer bez routera. Niewykluczone że na OFW ten router nie przepuści przez NAT więcej jak te 250Mb/s.

    0
  • #4 15 Kwi 2018 17:08
    adamjur1
    Poziom 39  

    Jak pisałem - bez routera na kompie jest pełne 700/100.
    Nie mam dostępu do tej sieci ( po za samym routerem) nie mogę sprawdzićtrybu awaryjnego ( inna lokalizacja)
    TP-Linki twierdzą, że sam router nie ogranicza pasma... :!: :!:

    Cytat:
    Niewykluczone że na OFW ten router nie przepuści przez NAT więcej jak te 250Mb/s.
    rozwiń temat

    0
  • #5 15 Kwi 2018 17:28
    makosuu
    Specjalista Sieci, Internet

    Router jest po prostu zbyt słaby aby wysycić tak szybkie łącze. Tutaj z pomocą przyjdzie LEDE z fastpath.
    LEDE to alternatywne oprogramowanie dla routerów. Fastpath to taki trik który przyspiesza prędkość NAT.
    Poczytaj:
    https://eko.one.pl/forum/viewtopic.php?id=16128
    Taka magia :)

    0
  • #6 15 Kwi 2018 17:46
    hermes-80
    Poziom 43  

    Jeśli na OFW nie pójdzie więcej to na Custom FW nie spodziewał bym się nic lepszego.

    0
  • #7 15 Kwi 2018 17:53
    makosuu
    Specjalista Sieci, Internet

    hermes-80 napisał:
    Jeśli na OFW nie pójdzie więcej to na Custom FW nie spodziewał bym się nic lepszego.


    Na custom tak po prostu nie. Ale z fastpath już tak. Przeczytaj link wyżej.

    0
  • #8 15 Kwi 2018 18:13
    adamjur1
    Poziom 39  

    Cytat z linka

    Cytat:
    Przecież oryginalny firmware od TP-Link dla np.: WR1043ND v2-v4 posiada zaimplementowane rozwiązanie Hardware NAT (w switchu), gdzie prędkości 800 Mb/s wyciąga bez problemu. W LEDE natomiast Hardware NAT nie jest dostępne, tam właśnie wchodzi SFE/fastpath.

    sugeruje że powinno śmigać do 800

    0
  • #9 15 Kwi 2018 18:33
    makosuu
    Specjalista Sieci, Internet

    A sprawdź tą zakładkę
    TL-WR1043ND V4 ogranicza pasmo sieci

    0
  • #10 15 Kwi 2018 20:51
    adamjur1
    Poziom 39  

    Jest dokładnie tak jak na screenach

    0
  • #11 15 Kwi 2018 21:28
    servgsm
    Poziom 23  

    Ale ale Panie kochany... WR1043ND nie ma ekranu dla wtyczki RJ45! Do kabla słabej jakości (choć do tego lepszej jak masz pecha to też) wkradają się zakłócenia i 1Gbps nigdy nie osiągniesz! No chyba, że kabelek ma 1m długości...

    Sam działam na tym sprzęcie i przy przewodzie 15m nie ma szans na 1Gbps. Co najwyżej, jak się uda 400-500Mbps. Dalej mam switch z ekranem podpiętym pod uziemienie i dopiero tu, po zastosowaniu przewodów z końcówkami ekranowanymi (z blaszką) osiągam wymarzone 1Gbps nawet na kablu ok. 70m.

    W ostateczności zawsze możesz wygrzebać kawałek ekranu w jednej strony i poprowadzić go do przewodu PE instalacji elektrycznej... Rozwiązanie nieestetyczne, ale powinno zadziałać.

    Swoją drogą nie rozumiem dlaczego producenci sprzętów sieciowych dla użytkowników domowych tak żałują trzech centów na dołożenie kawałka blaszki przy tych złączach... Przykra sprawa, ale jak widać marketing działa.

    0
  • #13 15 Kwi 2018 22:20
    adamjur1
    Poziom 39  

    FW najnowszy ( o to pytali też z pomocy TP-LINK.)
    Reset do ustawień fabrycznych też był
    Nie upieram się na 1G po switchu, jak pisałem łącze mam 700/100, kabel od modemu do routera ok 25 mb UTP ( na kompie chodzi pełne 700/100), od switcha do
    kompa patchord 7,5 m 5E UTP. Ucieszyłbym się jak by po schitchu śmignęło ponad 300...
    ps
    pracuję przy układaniu sieci w obiektach, na 70 mb UTP 5E marnej firmy switche łączą się ze stacjami po Gigabicie..

    0
  • #14 15 Kwi 2018 22:51
    makosuu
    Specjalista Sieci, Internet

    To radzę Ci spróbować LEDE z fastpath bo widzisz jakiego kopa dostał TL-WR1043ND V1. Z tego co wiem są dostępne obrazy od Cezarego z eko.one.pl na ten router.

    Dodano po 21 [minuty]:

    A jak podłączysz komputer do routera bez switch to jest zmiana?

    0
  • #15 16 Kwi 2018 20:09
    adamjur1
    Poziom 39  

    Cytat:
    A jak podłączysz komputer do routera bez switch to jest zmiana?

    nie rozumiem :?:
    W konfiguracji jest modem fibre na gigabit ethernet, potem router zintegrowany ze switchem, a komp podłączony do modemu ( o t Ci kolego chyba chodziło ) działa 700/100
    Ale to wszystko jest napisane już w tym temacie wyzej...

    0
  • #16 16 Kwi 2018 20:11
    makosuu
    Specjalista Sieci, Internet

    Źle zrozumiałem. No to jak masz włączony HW NAT i nie idzie nic więcej to na OFW nie pójdzie nic więcej.

    0
  • #17 22 Kwi 2018 21:16
    internick
    Poziom 33  

    servgsm napisał:
    Ale ale Panie kochany... WR1043ND nie ma ekranu dla wtyczki RJ45! Do kabla słabej jakości (choć do tego lepszej jak masz pecha to też) wkradają się zakłócenia i 1Gbps nigdy nie osiągniesz! No chyba, że kabelek ma 1m długości...

    Sam działam na tym sprzęcie i przy przewodzie 15m nie ma szans na 1Gbps. Co najwyżej, jak się uda 400-500Mbps. Dalej mam switch z ekranem podpiętym pod uziemienie i dopiero tu, po zastosowaniu przewodów z końcówkami ekranowanymi (z blaszką) osiągam wymarzone 1Gbps nawet na kablu ok. 70m.

    W ostateczności zawsze możesz wygrzebać kawałek ekranu w jednej strony i poprowadzić go do przewodu PE instalacji elektrycznej... Rozwiązanie nieestetyczne, ale powinno zadziałać.

    Swoją drogą nie rozumiem dlaczego producenci sprzętów sieciowych dla użytkowników domowych tak żałują trzech centów na dołożenie kawałka blaszki przy tych złączach... Przykra sprawa, ale jak widać marketing działa.


    Ciekawe rzeczy piszesz.

    A orientujesz się może czy takie coś przyniosłoby oczekiwany efekt?

    http://ewimar.pl/pl/zabezpieczenie-przeciwprzepieciowe-do-lan-ptf-1-eco.html

    0
  • #18 09 Maj 2018 21:31
    Pinto007
    Poziom 2  

    makosuu napisał:
    Niewykluczone że na OFW ten router nie przepuści przez NAT więcej jak te 250Mb/s.

    Mam wersję 2 tego routera i internet 500/50. Na LEDE router osiągał w porywach ok. 250 Mb, przeszedłem na OFW i mam pełną prędkość. Wątpię, żeby młodsza wersja miała mniejszą wydajność.

    0
  • #19 09 Maj 2018 21:40
    makosuu
    Specjalista Sieci, Internet

    To ja nie wiem. Miałem na myśli LEDE i fastpath. Ale nieważne. Niby HW NAT jest.

    0
  • #20 21 Maj 2018 14:44
    Pinto007
    Poziom 2  

    Zainstalowałem LEDE z łatką FastPath i jest pełne 500 Mb.

    0