Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka Magnum Profi Inverter MIG 285 spalone IGBT

toshiba 19 Lip 2018 18:55 3762 44
  • #31
    stasiekb100
    Poziom 25  
    Nic z tego nie trybie. Niech się jeszcze inni wypowiedzą. Powinni być cztery zdjęcia dla czterech tranzystorów. Ja masę podpinam do emitera, sondę do bramki. Dwa kanały oscyloskopu można wykorzystać jak tranzystory są na wspólnej masie oscyloskopu, czyli dolne klucze.
  • Computer ControlsComputer Controls
  • #32
    sugaj21
    Poziom 13  
    Spawarka Magnum Profi Inverter MIG 285 spalone IGBT

    Pomiaru dokonałem między parami przewodów kanału A i B na pinach 1-2. Dla pozostałych pinów 4-5 te same przebiegi.

    Dodano po 12 [minuty]:

    Tak stasie b 100 masz rację. Powinno się dokonać pomiaru jak twierdzisz pomiędzy bramką a źródłem. Wszystkie przebiegi w kanale a jak i b są takie same tylko odwrócone względem siebie o 180 stopni. Chciałem włożyć blok mocy ale nie chce na razie ryzykować tranzystorów dlatego tak zmierzyłem. Mogę spróbować włożyć blok mocy bez trazystorów i wtedy zmierzyć

    Dodano po 28 [minuty]:

    Spawarka Magnum Profi Inverter MIG 285 spalone IGBT
    Przesyłam jeszcze schemat bloku mocy
  • Computer ControlsComputer Controls
  • #33
    toshiba
    Poziom 11  
    witam
    czy kolego sugaj uruchomiłeś spawarkę ?
  • #34
    sugaj21
    Poziom 13  
    Witam mam pewne obawy aby ją uruchomić. Tak prawdę oscylogramy są dziwne ale wpiete żarówki w pary przewodów które idą do sterowania mostka świeca od min do Maxa. Dodam oscylogramy na bramkach tranzystorów mocy. Dla mnie są dziwne może tak musi być. Dodam że z mostka wylutowalem górne klucze aby nie zjarac przy próbie uruchomienia. To oscylogramy od min do max w dwóch kanalach
  • #36
    toshiba
    Poziom 11  
    A jeżeli podepniesz pod wyjście 21 i masę przed tranzystorami VT 1,2,3,4 to jaki masz sygnał ?
    I tak samo pomiędzy 19 a masę ...
  • #37
    sugaj21
    Poziom 13  
    Przebiegi mam jak w poście z 13-tego lipca są ok w pełnym zakresie regulacji. Za trafem robią się jakieś dziwne

    Dodano po 4 [godziny] 21 [minuty]:

    Kolego Toshiba czy układ regulacji podawania drutu masz
    juz sprawny? U mnie ten sam objaw.brak regulacji. Problem rozwiązuje się po wypięciu niebieskiego przewodu z plyty sterującej. Kostka pionowa po lewej stronie. Regulacja wraca w pelnym zakresie
  • #38
    toshiba
    Poziom 11  
    u mnie jest sprawny to znaczy jak mam wypiętą całą płytkę sterującą od bloku mocy to prędkość podawania można regulować potencjometrem , opis zasady działania podajnika w moim temacie jest powyżej .czyli w takim układzie jak teraz jest bez przepływającego prądu przez być może przekładnik ustalona jest i zablokowana minimalna prędkość podawania ażeby drut nie przykleił się do dyszy prądowej .Obecnie walczę z moim oscyloskopem i najpierw chcę zbadać sygnał sterujący kluczami.
  • #40
    toshiba
    Poziom 11  
    Jeżeli robiłem pomiary napiec na płytce sterującej to złącza doprowadzające sygnał do bloku mocy miałem wypięte (na dole płytki środkowe i po prawej stronie ),złącze po lewej stronie doprowadza napięcie do stabilizatorów +5V,-18Vi +18V.
    Teraz mam wszystko zmontowane z odlutowanymi tranzystorami przed małymi trafo (do pomiaru sygnału) .
    Wydaje mi się że u Ciebie jest wszystko dobrze ,pozostaje kwestia prawidłowego podłączenia sond oscyloskopu .
  • #42
    toshiba
    Poziom 11  
    nie jestem wstanie Ci doradzić na 100% gdyż nie mam doświadczenia w tym temacie ale wydaję mi się że regulowałeś podstawą czasy oscyloskopu ( Ustaw ją tak żeby był widoczny wyraźny przebieg prostokątny)
    Z tego co zdążyłem wyłapać to masz pik z jednego zbocza opadającego ,nie ma pewności czy tak powinno być ale na drugim przebiegu tego nie ma .
    Czy wszystkie elementy sprawdziłeś które idę po drodze aż do sterowania bramkami bloku mocy ,pytam bo u mnie były uszkodzone małe diody .
    https://www.youtube.com/watch?v=oeGv1JzkY3Y
    może ten film powyżej coś Ci pomoże ...
  • #44
    toshiba
    Poziom 11  
    Uruchomiłem spawarkę bez sprawdzania przebiegu oscyloskopem ,znajomy się niecierpliwił i zaryzykowałem ,przed spawaniem sprawdziłem multimetrem napięcie jakie wychodzi na blok mocy IGBT ,są cztery takie same napięcia 2,9V a pod podłączeniu żarówki samochodowej 21W lekko żarzy się ,to piszę dla tych co będą mieli podobny problem .
    Dziękuję wszystkim za pomoc ,pozdrawiam i zamykam temat.
    Pozostał jeszcze dalszy ciąg naprawy oscyloskopy ,ale to w innym temacie.