Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

denon avr3808 - brak połącznia zt tv po hdmi

denonek2000 15 Kwi 2018 19:51 129 1
  • #1 15 Kwi 2018 19:51
    denonek2000
    Poziom 2  

    Witam.
    Mam nietypowy problem. Wszystko działało dobrze aż tu nagle po włączeniu ampli nie zagrał dźwięk z tv. Chciałem wejść do ustawień amplitunera ale tu nagle następna niemiła niespodzianka. Tv nie widzi podłączonego kablem hdmi amplitunera. Dziwne nie? Upewniłem się, że kabel jest ok. Podłączyłem denonka z tv kablem component ale tylko video ale nic to nie dało nadal nie mogłem dostać się do menu amplitunera w telewizorze. Podczas zabawy z odtwarzacza dvd zagrała muzyczka i już myślaęm , że jestem blisko rozwiązania ale myliłem się . Dalsza zabawa pilotem skończyła się tak, że nawet z dvd już więcej nic nie udało mi się odtworzyć. Postanowiłem zrobić reset amplitunera . Jak pomyślalem tak zrobiłem . Efekt teraz jest taki, że nic nie gra oraz nie wiem co gdzie ustawić bo w telewizorze nadal brk menu amplitunera. Zgłupiałem całkowicie. Czy ktoś jest w stanie zaradzić?

    0 1
  • #2 17 Kwi 2018 22:31
    denonek2000
    Poziom 2  

    Ustawiłem, ze wyjście hdmi zostalo uszlodzpne poprxez wyciągnięcie kabla przy właczonym urzadzeniu.
    Pozostaje kwestia dźwięku. Trochę sie pobawilem i nawet przez jakiś czas wsxystko gralo jak ta lala. Bawilem sie dalej i zmowu nic nie gra.
    Mam podłączone do amplitunera avr3808 poprzez gniazda optyczne trzy urządzenia i nie wiem co zmieniłem bawiąc się pilotem, ze żadne nie gra. Po wejściu analogowym jest ok. Reset nic nie daje. Gdy ustawiam pilotem np. Źródło sygnału dla tych urządzeń na digital to pokazuje wszystkie dostępne cyfrowe źródła w tym optyczne. Jednak dźwieku nie ma.

    0