Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audi A6 C5 "dziwne dźwięki" po włączeniu świateł awaryjnych

exculibrus 15 Kwi 2018 14:27 183 0
  • #1 15 Kwi 2018 14:27
    exculibrus
    Poziom 6  

    Mam problem w moim Audi A6 C5.
    Po włączeniu kierunkowskazów, świateł awaryjnych dochodzą mi dźwięki z włącznika świateł awaryjnych, tak jakby dochodziło tam do stykania kabli.

    Tylko to co nie było wyżej wspomniane:
    1. Dźwięki pojawiają się bezpośrednio po wyłączeniu kierunkowskazów (nie po włączeniu, nie w trakcie, tylko po odhaczeniu manetki).
    2. Trwają kilka sekund i przestają.
    3. Czasem pojawiają się na zakrętach czy podczas jazdy na nierównościach.
    4. Gdy mam włączone światło na podsufitce, w trakcie "brzęczenia" światło zaczyna migać. Nie wpływa to na nic innego, na żadne inne światła.
    5. Włącznik awaryjnych wibruje gdy pojawia się dźwięk.

    Wyciągnięcie włącznika świateł awaryjnych pomaga, nie działają kierunkowskazy ale i nie ma dźwięku.
    Kilka dni przed pojawieniem się dolegliwości padł mi akumulator i ładowałem od innego samochodu, zanim wymieniłem. Samochód ma 220k km przebiegu, kupiony 2 miesiące temu, zrobione póki co 14k km.
    To wszystko pasuje nadal do manetki? Pytam się bo chcę zamówić i spróbować samemu wymienić.

    I czy mogę z tym jeździć nie bojąc się, że samochód mi się spali od zwarcia?
    Aktualnie staram się nie używać kierunkowskazów poza sytuacjami koniecznymi.

    Mój największy problem, to przebywanie teraz w Hiszpanii. Byłem w dwóch warsztatach, w jednym wymienili mi przełącznik awaryjnych, ale to nie pomogło więc wsadzili spowrotem stary. Sprawdzali czymś kable (ściągali osłony pod kierownicą). Nic nie znaleźli, polecili pojechanie do Audi... Znalazłem warsztat elektro-mechaniczny Litwinów, którzy stwierdzili, że trzeba sprawdzić całą instalację i może rozebrać pół samochodu, aby znaleźć problem, co zajmie od 3-4h do kilku dni...

    Z góry dziękuję wszystkim za przeczytanie i pomoc.

    Dodano po 1 [godziny] 4 [minuty]:

    Znalazłem w innym temacie (mój problem nadal nie rozwiązany), będzie to taki dźwięk:

    https://www.youtube.com/watch?v=ixM5FEWkSa4&feature=youtu.be

    Tam pomogło:
    "o właśnie cały sterownik wymieniłem na nowy, tyle że nowy ma 1 pin więcej ale działa i właśnie ten nowy tak trzeszczy, starego nie udało się naprawić"
    "ok sprawa rozwiązana, psik Kontaktem w przełącznik kierunków rozwiązał sprawę :)"

    Link do tematu:
    http://www.audiklub.org/forum/viewtopic.php?f=29&t=140326&hilit=a6+c5


    Moderowany przez CameR:

    Wydzielono z archiwalnego tematu: https://www.elektroda.pl/rtvforum/topic1416147.html
    Reg. 3.1.19. Nie wysyłaj wiadomości w tematach archiwalnych, jeśli jest to kolejne pytanie, w szczególności inne niż osoby pytającej. Z racji szacunku do pytającego załóż własny temat. Możesz dopisać tylko sposób rozwiązania problemu.

    0 0