Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Chiński skuter - brak iskry - nie odpala

8850 16 Kwi 2018 11:39 3222 11
  • #1 16 Kwi 2018 11:39
    8850
    Poziom 21  

    Cześć. Posiadam chiński skuter Baotian BT49QT-12 to jest 50cm3 i 4T. W skuterze brak iskry na świecy. Od zawsze ciężko zapalał a ostatnio nie zapala wogóle. Co po kolei sprawdzić?

    Czy to problem elektryczny na kablach? Jakie kolory idą do stacyjki (Jakie kolory kabli mają być zwarte aby stacyjkę pominąć? czy ktoś dysponuje schematem elektrycznym? Jedno co jest pewne to kostka czujnika opuszczonej nóżki która jest ominięta (zlutowane przewody).

    Chiński skuter - brak iskry - nie odpalaChiński skuter - brak iskry - nie odpalaChiński skuter - brak iskry - nie odpalaChiński skuter - brak iskry - nie odpalaChiński skuter - brak iskry - nie odpalaChiński skuter - brak iskry - nie odpalaChiński skuter - brak iskry - nie odpalaChiński skuter - brak iskry - nie odpala
    Chiński skuter - brak iskry - nie odpala

    0 11
  • #2 16 Kwi 2018 12:22
    SKM 1964
    Poziom 32  

    Na pierwszy rzut to podmienił bym moduł zaplonu , nawet od kolegi jak masz możliwość . Jak to nie przyniesie pozytywnych skutków sprawdź ciągłość przewodów oraz napięcia z cewek statora . Można też sprawdzić ich rezystancje . Cewka wyższego napięcia zasilającego moduł to około 300V . Impulsator do 50V . :|

    Dodano po 2 [minuty]:

    Ztego co widzę na oko to moduł AC . On nie potrzebuje zasilania z akumulatora .

    Dodano po 1 [minuty]:

    Ajak wygląda cewka WN ??

    Dodano po 48 [sekundy]:

    Sprawdź też palec ( fajke) .

    Dodano po 35 [sekundy]:

    Świece też .

    1
  • #3 16 Kwi 2018 14:04
    8850
    Poziom 21  

    Dziękuję skm za odpowiedź. Nie posiadam drugiego modułu na podmianę i nie mam kolegi od którego mógłbym podmienić. Czy mogę sprawdzić multimetrem jego parametry oporności na pinach?

    Mam drugą cewkę WN razem z załączoną fajką bo to jest razem zgrzane i najednym kablu, podmieniłem - nadal brak iskry. Jakie napięcie ma wychodzić przed cewką i za cewką na fajce? Akumulator jest lichy mimo ładowania, odpalam zawsze z kopki, nie z rozrusznika mimo że kręci ale ni zaskakuje.

    Nie mam drugiej świecy - mogę sprawdzić miernikiem jakie napięcie wychodzi z fajki 300V AC podczas kopania? Gdzie dokładnie pomierzyć napięcie i rezystancje? Oczywiście świecę kupię jak tylko sprawdzę pozostałe opcje.

    Czy stacyjka przypadkiem nie jest uszkodzona i nie ma ciągłości elektrycznej, ciężko się do niej dostać ściągając plastiki, może złączę jakieś piny aby zasymulować przekręcenie kluczyka?

    1
  • #4 16 Kwi 2018 15:29
    SKM 1964
    Poziom 32  

    Wystarczy odłączyć jeden przewód od stacyjki tzw. gaszenie i już ją omijasz . Modułu samego nie pomierzysz omomierzem na pinach i nie zmierzysz multimetrem czy jest sprawny . W nich przeważnie siadają tyrystory , ale może być to dioda lub kondensator i już po zabawie z jazdy . Sam go nie naprawisz bo jest zalany żywicą i nie rozbieralny .

    Dodano po 2 [minuty]:

    Jaki jest rozkład pinów i do czego są podłączone znajdziesz w necie . Jest tego pełno w grafice . Wpisz moduł AC zapłonowy i masz . :|

    2
  • #5 16 Kwi 2018 16:01
    8850
    Poziom 21  

    PRoblem w tym że nie ma dostępu do stacyjki z powodu problemu z rozebraniem plastików które go zawierają - ktoś poprzednio to kleił. Dlatego chciałbym odłaczyć przewody od stacyjki pod siedzeniem lub je zewrzec. Nie wiem czy te przewody idące do stacyjki mam zewrzeć na wysokości modułu AC przy akumulatorze czy pod siedzeniem? Jak to zrobić?

    1
  • Pomocny post
    #6 17 Kwi 2018 07:22
    SKM 1964
    Poziom 32  

    Odłącz 1 przewód od gaszenia z konektora przy module zapłonowym i powinno pomóc jeżeli uważasz , że to wina stacyjki , a ją zostaw w spokoju , bo sam nie dojdziesz do ładu tym bardziej jak już ktoś przy niej grzebał . :|

    0
  • #7 17 Kwi 2018 16:36
    8850
    Poziom 21  

    Odłączyłem przewod czarno-biały który wg. schematów służy od gaszenia sądząc że to wina stacyjki i dalej to samo, skuter nie odpala i nadal brak iskry. Zatem kupuję nowy moduł zobaczę czy pomoże.

    0
  • Pomocny post
    #8 17 Kwi 2018 22:40
    SKM 1964
    Poziom 32  

    Takie moduły były po 30 zł.

    Dodano po 2 [minuty]:

    Podmieniałeś może świece bo nie doczytałem ?? Widziałem jak niektórzy wkładali swojego palucha do fajki i sprawdzali czy kopie ?? :D Ale takie rzeczy odradzam . :|

    0
  • #9 18 Kwi 2018 10:07
    8850
    Poziom 21  

    NIe podmieniłem jeszcze świecy zrobię to w najbliższym czasie, palca nie zamierzam wsadzać bo tam jest sporo volt, jak już coś to miernikiem mogę sprawdzić i tyle. Moduł kupię.

    0
  • #12 27 Kwi 2018 04:38
    8850
    Poziom 21  

    Zmierzyłem oporność impulsatora i jest OK. OKazało się że po zamówieniu nowego modułu skuter zaczął dawać iskrę i zaczął pracować silnik, dlatego serdecznie dziękuję za podpowiedzi, klikam pomógł

    0