Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Electrolux ZAM 6104 - Regulacja obrotów silnika

16 Apr 2018 14:49 2433 32
  • Level 11  
    Posiadam odkurzacz Electrolux ZAM 6104, odkurzacz posiadał regulację obrotów, jednak awarii uległ potencjometr regulujący obroty. Na szybko wylutowałem uszkodzony potencjometr i zmostkowałem kawałkiem przewodu przyłącza potencjometru (jak na załączonych zdjęciach). Po zmostkowaniu potencjometru odkurzacz się załacza, jednak działa na najwolniejszych obrotach. Mam zatem pytanie co zrobić, aby obroty były większe bez użycia potencjometru, którego i tak chyba nigdzie już nie dostanę kupić.
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • TermopastyTermopasty
  • Moderator of HydePark/Cars
    adakris wrote:
    chyba nigdzie już nie dostanę kupić.


    Spokojnie kupisz. Zamień końcówki potencjometru. Na zdjęciu przełóż mostek z prawej na lewą. Środek zostaje.
  • Level 11  
    Też tak początkowo myślałem, jednak wg. mnie zamiana mostka z prawej strony na lewą nic nie da, ponieważ lewy otwór montażowy potencjometru jest "zimny", nie odchodzi od niego żadna ścieżka. Nawet już podczas wylutowywania potencjometru, w tym otworze odkleiło się od płytki samo gniazdo tej nóżki. Poniżej załączam zdjęcie tej płytki z jej drugiej strony. Nie wiem, czy dobrze rozumuję, ale być może w przypadku tego odkurzacza zamiast zworki muszę wstawić jakiś rezystor, np. 2,2 k, tj. o wartości, jaką miał wylutowany potencjometr?
  • Moderator of HydePark/Cars
    adakris wrote:
    Nie wiem, czy dobrze rozumuję, ale być może w przypadku tego odkurzacza zamiast zworki muszę wstawić jakiś rezystor, np. 2,2 k, tj. o wartości, jaką miał wylutowany potencjometr?


    W sumie taka opcja też wchodzi w grę. Spróbuj.
  • TermopastyTermopasty
  • Level 11  
    Jutro poszukam jakiegoś rezystora i sprawdzę, czy w tym tkwi problem. Jeżeli to rozwiąże sprawę, to będzie oznaczało że regulacja obrotów w przypadku tego odkurzacza działa na zasadzie, że im mniejszy opór (rezystancja) potencjometru, tym niższe obroty silnika. Trochę wydaje mi się to dziwne, ale być może tak ma być.

    Dodano po 19 [godziny] 26 [minuty]:

    Wlutowałem w miejsce zworki rezystor 2,2 kOhm, jednak bez żadnych efektów, obroty silnika odkurzacza nie zmieniły się, odkurzacz nadal pracuje na wolnych obrotach. Może ktoś wie co mam zmostkować lub jakie czynności wykonać, aby odkurzacz pracował na normalnych obrotach, na regulacji obrotów już specjalnie mi nie zależy. Podzwoniłem trochę po sklepach i hurtowniach z podzespołami elektronicznymi, chciałem kupić potencjometr i wymienić, jednak jak na razie odpowiedniego zamiennika nie znalazłem. Swoją drogą, patrząc na reakcje silnika odkurzacza (takie same z zworką jak i z rezystorem) zastanawiam się, czy nie jest uszkodzony jeszcze jakiś inny element regulatora.
  • Home appliances specialist
    adakris wrote:
    Może ktoś wie co mam zmostkować lub jakie czynności wykonać, aby odkurzacz pracował na normalnych obrotach, na regulacji obrotów już specjalnie mi nie zależy.


    Skoro mostkujesz potencjometr i nie ma wysokich obrotów to widocznie nie trafiłeś z przyczyną. Zmostkuj anody triaka, musi wystartować na max, ale tracisz regulację.
  • Level 31  
    dzi_dziuś wrote:
    Zmostkuj anody triaka, musi wystartować na max,

    Obawiam się czy nie będzie paliło przy tym ścieżek po prawej stronie płytki (fotografia ostatnia).
    Dla bezpieczeństwa przy pominięciu regulacji obrotów trzeba zmostkować przewody niebieski z czarnym po lewej i po prawej.
    Może odłączyć te przewody całkowicie od płytki regulatora i zmostkować jak wyżej, a płytkę oddać do naprawy.
  • Home appliances specialist
    diantus wrote:
    Obawiam się czy nie będzie paliło przy tym ścieżek po prawej stronie płytki (fotografia ostatnia).
    A czemuż to? Zmostkowanie triaka to stan odpowiadający skręceniu potencjometru na minimum.
    diantus wrote:
    przy pominięciu regulacji obrotów trzeba zmostkować przewody niebieski z czarnym po lewej i po prawej.
    Można :) Może to i nawet bardziej eleganckie, ale jeśli płytka ma jakieś dodatkowe funkcje stracimy je.
  • Level 11  
    Najchętniej to zmostkowałbym - tak jak radzicie przewody te po lewej i po prawej, czyli czarny z niebieskim po lewej i czarny z niebieskim po prawej, tylko wtedy - jak podejrzewam, nie będzie działał wyłącznik odkurzacza. Pozostaje więc metoda zmostkowania triaka, tylko czy wówczas włącznik będzie działał? Rozumiem, że mam zmostkować anody, tj. środkową i lewą nóżkę triaka. Postaram się dzisiaj jeszcze wypróbować tą metodę, dam znać, z jakimi efektami.
  • Home appliances specialist
    adakris wrote:
    tylko czy wówczas włącznik będzie działał?
    Będzie
    adakris wrote:
    Rozumiem, że mam zmostkować anody, tj. środkową i lewą nóżkę triaka.
    Dokładnie, a później można też pokusić się o wymianę triaka, jest stosunkowo tani.
  • Level 11  
    Zmostkowałem przewody oraz anody triaka i odkurzacz wystartował z pełną mocą. Nie działa jednak wyłącznik zasilania, umieszczony na płytce wyłącznik nie reaguje, pozostaje tylko włączanie i wyłączanie odkurzacza poprzez wyjęcie wtyczki z gniazda. Mógłbym oczywiście zamontować dodatkowy wyłącznik, ale myślę, że prościej będzie wymienić potencjometr i triaka na płytce. Stąd moja dodatkowa prośba o pomoc w nabyciu tego potencjometru, bo o ile triak, który jest tam zamontowany jest dostępny bez większego problemu, to potencjometru nie mogę nigdzie znaleźć. Wysłałem zapytania do kilku sklepów internetowych, jednak bez skutku. Potencjometr posiada oznaczenia 2K2E39R00, może ktoś ma namiary na sklep, hurtownię, w której mógłbym dostać taki potencjometr lub jego zamiennik?
  • Home appliances specialist
    Porównaj wymiary ze swoimi, rezystancja jest w granicach tolerancji.

    https://www.tme.eu/pl/details/pt15nv-2k5/pote...ry-tht-jednoobrotowe/piher/pt15nv02252a2020s/

    https://www.conrad.pl/p/trymer-piher-pt-piher...k-pt-15-nv-25k-25-kohm-zawartosc-1-szt-432008

    Dopiero teraz zauważyłem:
    adakris wrote:
    Zmostkowałem przewody oraz anody triaka i odkurzacz wystartował z pełną mocą.

    Skoro zmostkowałeś przewody i triak, to trochę bez sensu, wyłącznik nie może działać. Należało zmostkować sam triak.
  • Moderator of HydePark/Cars
  • Level 11  
    Nie będę już kombinował z mostkami, zamówiłem w jednej z zaproponowanych hurtowni potencjometr i triak, gdy zamówione elementy do mnie dotrą powiadomię o efektach. Na razie dziękuję za dotychczasową pomoc.
  • Level 31  
    dzi_dziuś wrote:
    koro zmostkowałeś przewody i triak, to trochę bez sensu, wyłącznik nie może działać

    Mostkowanie przewodów czy triaka nie mają wpływu na działanie wyłącznika - jest tu połączenie równoległe. Wyłączanie w tym układzie polega na całkowitym "zatkaniu" triaka co przy jego zmostkowaniu traci sens.
    Ten układ regulacji fazowej jest bardzo interesujący. Warto by było odtworzyć schemat. Jeśli ktoś z Kolegów ma dojście do tego układu i potrafi odtworzyć schemat gwarantuję plus i 100 pkt.
  • Home appliances specialist
    dzi_dziuś wrote:
    Mostkowanie przewodów czy triaka nie mają wpływu na działanie wyłącznika - jest tu połączenie równoległe.

    Jeśli na płytce jest wyłącznik, to zmostkowanie triaka, pozbawi odkurzacz tylko regulacji, a zmostkowanie przewodów pozbawi wszystkiego, bo wtedy płytka jest pominięta. Jeśli na płytce nie ma włącznika, a krańcówka ma jakieś inne inną funkcję, to jest tak jak mówisz.

    diantus wrote:
    Ten układ regulacji fazowej jest bardzo interesujący.

    Potencjometr, triak, diak i kondensator, raczej najbardziej podstawowy układ jaki można spotkać :D Punktów mam dosyć :)
    https://elportal.pl/pdf/k07/15_14d.pdf
  • Level 11  
    Aby rozwiać wszelkie wątpliwości, dla dobra nauki i potomnych dzisiaj rozkręciłem odkurzacz i rozlutowałem zworkę na przewodach (zworkę zrobiłem tylko na przewodach znajdujących się z lewej strony płytki - fot. 2, ponieważ te z prawej są fabrycznie połączone, co widać na fotce przedstawiającej odwrotną stronę płytki - fot. 3).

    Po rozlutowaniu zworki wyłącznik dalej nie działał, wówczas rozłączyłem też zworkę, którą wstawiłem w miejsce wylutowanego potencjometru (rezystor 2,2kΩ) i w tym przypadku także, pomimo braku zworki wyłącznik nie działał. Nie usuwałem już zworki na triaku, ten wątek ewentualnie sprawdzę, gdy dotrą do mnie nowe, zamówione podzespoły. Nie wiem, dlaczego ten włącznik nie działa, być może padł jeszcze jakiś element tego układu?
  • Level 31  
    dzi_dziuś wrote:
    diantus napisał:
    Ten układ regulacji fazowej jest bardzo interesujący.

    Potencjometr, triak, diak i kondensator, raczej najbardziej podstawowy układ jaki można spotkać :D Punktów mam dosyć :)
    https://elportal.pl/pdf/k07/15 14d.pdf

    Taki układ jak w linku jest mi bardzo dobrze znany. Regulator w tym odkurzaczu jest całkiem inny.
    Spróbuj, jeśli masz wątpliwości, wmontować w układ z podanego przez Ciebie linku potencjometr 2,2kΩ i zrealizuj regulację tym potencjometrem od 0 do max.
  • Level 11  
    Dotarły do mnie zamówione elementy, dzisiaj wymieniłem triaka i potencjometr na płytce odkurzacza, jednak po wymianie odkurzacz pracuje na wolnych obrotach. Próba regulacji obrotów potencjometrem nic nie daje, obroty są stałe bez względu na położenie potencjometru. Nie wiem, co można jeszcze sprawdzić, wymienić, aby wszystko działało jak należy, pozostałe elementy, przynajmniej wzrokowo wyglądają na sprawne. Być może problem tkwi w braku połączenia jednej z nóżek potencjometru do reszty układu? Jednak nie wiem, gdzie ewentualnie tą nóżkę podłączyć, jak widać na płytce wg. mnie nóżka ta nie była nigdzie podłączona.
  • Level 31  
    Potencjometr pracuje tu jako opornik zmienny. Trzecia nóżka ma być tylko przylutowana do punktu dla poprawienia stabilności zamocowania, bez połączenia do innego miejsca na płytce.
    Dobrze, że zamieściłeś wyraźniejszą fotografię płytki - miałem zamiar prosić o to wcześniej. Spróbuję odtworzyć schemat na tej podstawie schemat, na razie bez wartości elementów - coś to wyjaśni w kierunku naprawy.
    Jeśli nic nie pomogło, spróbuj jeszcze wymienić diaka - taki niebieski mały element między dwoma czarnymi diodami pod triakiem. Kup dowolny diak na napięcie około 30V - kosztuje max 5 zł. Po wymontowaniu diaka napisz jaki ma symbol, o ile da się odczytać.
  • Level 11  
    Wylutowałem diaka, o ile dobrze odczytałem posiada oznaczenia D83 lub DB3 oraz X548. O ile to ten o oznaczeniu DB3, to bez problemu powinienem go dostać.
  • Level 31  
    Wg mojego rozeznania, duże znaczenie ma też ten kondensator elektrolityczny. Odczytaj jego pojemność i napięcie i też nie szkodzi go wymienić zwracając uwagę na biegunowość. Wymień go jeśli nie pomoże wymiana diaka, bo w końcu nie będziemy wiedzieli co pomogło :D .
  • Level 11  
    Kondensator z kolei posiada oznaczenia 22uF, 63V, 105*C, szukam właśnie ofert sprzedaży takiego kondensatora najlepiej w parze z diakiem, jak wszystko dotrze postaram się etapami wymieniać podzespoły, aby ustalić przyczynę.
  • Level 31  
    Sprawdź jeszcze omomierzem (bez włączania do sieci) wyłącznik między brzegowymi pinami (środkowy jest bez połączenia) - czy bez wciskania jest włączony, czy wyłączony.
  • Level 11  
    Wyłącznik jest sprawny, zapomniałem napisać, że po wlutowaniu triaka i potencjometru oraz usunięciu zworek wyłącznik działał. Dla pewności przed chwilą sprawdziłem go jeszcze miernikiem, jest ok (bez wciskania jest włączony, wciśnięcie powoduje jego rozłączenie). Znalazłem na znanym portalu aukcyjnym (tak to się chyba teraz opisuje) ofertę zakupu diaka i kondensatora od jednego sprzedawcy, więc za chwilę zamawiam i czekam na dostawę.
  • Level 11  
    Zamówione elementy dotarły, wymieniłem w pierwszej kolejności diaka, objawy bez zmian, następnie wymieniłem kondensator i w tym przypadku również odkurzacz pracuje na najniższych obrotach, regulacja potencjometrem niczego nie zmienia. Dla pewności wymieniłem jeszcze raz potencjometr (zakupiłem dwie sztuki), także bez skutku. Jedyne, co mi przychodzi do głowy to wadliwy lub ponownie uszkodzony triak. Wylutowałem ten element, sprawdziłem jego działanie budując prosty układ z użyciem baterii i żarówki (schemat znalazłem na forum), triak wobec tego prawdopodobnie jest sprawny, podłączona żarówka, po podaniu impulsu na bramkę G (trzecia nóżka) załączała się. Zauważyłem tylko, że w triaku jest zwarcie środkowej nóżki - A2 z masą, tj. metalową częścią obudowy triaka, przykręcaną do radiatora. Nie wiem, czy to jest wada, czy tak powinno być?
  • Level 31  
    Połączenie A2 z masą w każdym triaku jest, to znaczy że radiator jest pod napięciem sieci o ile nie ma podkładek izolacyjnych.
    Przykro mi że nic nie pomogło. Dziwny ten układ regulacji i trudno go rozszyfrować - nie spotkałem nigdzie schematu do tej wersji. Próbowałem narysować schemat, ale niektóre połączenia są niejasne. Wiem na razie tylko to, że regulacja w tej wersji regulatora jest realizowana w przekątnej mostka złożonego z tych czterech diod które są na płytce.
    W takim układzie trzeba wymieniać wszystkie pozostałe części aż się natrafi na tę uszkodzoną.
    Sprawdź omomierzem wszystkie diody w układzie bez ich wymontowania.
    Wstaw numerki na wszystkich R na fotografii DSC_1691 każdego jeden koniec odlutuj, zmierz omomierzem wykaż tu ich rezystancje - może być że który przepalony choć na zewnątrz tego nie widać. Jest trochę roboty ale innej rady nie ma.
    Można by w ostateczności przerobić cały ten układ na wersję którą proponował wyżej Kol. dzi_dziuś, zmienić potencjometr na 220kΩ do 470kΩ ale wyłącznik może być za słaby - powinien być na 10A - nie wiem na ile A jest ten na płytce.
  • Level 11  
    Diody pobieżnie sprawdziłem, dziwne wyniki mi wychodziły, zauważyłem że mam jednak słabą baterię w mierniku, co może mieć wpływ na wynik pomiaru, jurto ją wymienię i nawet wylutuję te diody dla sprawdzenia. Normalnie pewnie bym już sobie to darował, ale sam jestem ciekaw, co tak naprawdę powoduje, że ten regulator nie działa.
    Wracając do triaka, to dziwi mnie fakt, że w tym urządzeniu zastosowano rozwiązanie, powodujące występowanie napięcia na radiatorze (elektroda A2 ma połączenie z masą). Gdy wymieniałem triaka nie było pomiędzy nim a radiatorem żadnej podkładki izolacyjnej (przymocowany był metalowym nitem, co widać na fotografiach), była tylko pasta termoprzewodząca. Gdyby z kolei taka podkładka była, to jaki byłby sens montować do triaka radiator, skoro podkładka izolowałaby go od tego radiatora, zakłócając odprowadzanie ciepła? Nie spotkałem się jeszcze z takim rozwiązaniem, dobrze, że podczas moich doświadczeń z tym odkurzaczem dotychczas uniknąłem kontaktu z tym radiatorem.
  • Moderator of HydePark/Cars
    adakris wrote:
    Wracając do triaka, to dziwi mnie fakt, że w tym urządzeniu zastosowano rozwiązanie, powodujące występowanie napięcia na radiatorze (elektroda A2 ma połączenie z masą). Gdy wymieniałem triaka nie było pomiędzy nim a radiatorem żadnej podkładki izolacyjnej (przymocowany był metalowym nitem, co widać na fotografiach), była tylko pasta termoprzewodząca. Gdyby z kolei taka podkładka była, to jaki byłby sens montować do triaka radiator, skoro podkładka izolowałaby go od tego radiatora, zakłócając odprowadzanie ciepła? Nie spotkałem się jeszcze z takim rozwiązaniem, dobrze, że podczas moich doświadczeń z tym odkurzaczem dotychczas uniknąłem kontaktu z tym radiatorem.


    Akurat tu producent żadnego błędu nie popełnił. Radiator podczas normalnego użytkowania nie jest na "wierzchu", tylko schowany w obudowie.
    Podkładki stosowane pod elementy przykręcane do radiatorów są wykonane ze specjalnych materiałów których zadaniem jest:

    1. poprawa przewodności cieplnej.
    2. izolacja elektryczna.

    Wracając do tematu, próbowałeś włączać bez potencjometru?

    Zmierz opór między skrajnymi wyprowadzeniami. W starym i nowym.
  • Helpful post
    Level 31  
    Electrolux ZAM 6104 - Regulacja obrotów silnika
    Narysowałem w miarę możliwości na podstawie zamieszczonych fotografii schemat, jednak prawdopodobnie jakiegoś połączenia w nim brakuje. Dlatego zasady działania trudno tu rozszyfrować. Nie wiem czy regulacja w przekątnej mostka działa w kierunku zwiększania szybkości obrotów czy zmniejszania.
    R3 na schemacie składa się z 3 szt R połączonych szeregowo.
    Jeśli ktoś z Kolegów spotkał coś podobnego, proszę o uzupełnienie.
    Celem wyjaśnienia wadliwego działania regulatora zrób próbę z wymontowaniem kondensatorów oznaczonych przeze mnie na schemacie C3 i C4 (prawdopodobnie są jednakowe). Są pod triakiem na dole płytki między przewodami czarnym i niebieskim, drugi i trzeci od dołu. Włącz bez tych kondensatorów i napisz czy obroty są większe, takie same, czy mniejsze. W takim, próbnym układzie potencjometr działał nie będzie a wyłącznik powinien działać.
    Układ po prawej stronie C3, C4 jest już bardzo podobny do układu do którego link wyżej zamieścił Kol. dzi_dziuś. Zagadką jest ten mostek po lewej stronie C3, C4, który powinien przyśpieszać i opóźniać w fazie załączenie triaka przy zmianie nastawienia potencjometru P.