Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Re: Potrzebuje POMOCY spadki FPS - Spadki fps w programie OCCT w opcji power sup

Kmina 16 Kwi 2018 16:05 426 29
  • #1 16 Kwi 2018 16:05
    Kmina
    Poziom 5  

    Re: Potrzebuje POMOCY spadki FPS - Spadki fps w programie OCCT w opcji power sup

    Porosze o pomoc nie mam pojecia co sie dzieje ;(

    0 29
  • Pomocny post
    #2 16 Kwi 2018 16:10
    safbot1st
    Poziom 43  

    Podaj pełną listę podzespołów z modelem i marką zasilacza. To jest wymagane w tym dziale.
    Jeśli gry itp. działają z poprawnym FPS - nie przejmowałbym się OCCT. Ten program różne dziwne wykresy generuje. Często sam ich nie rozumiem. ;)

    0
  • #3 16 Kwi 2018 16:22
    Kmina
    Poziom 5  

    Dziękuje za odpowiedz
    Właśnie w grze mi skaczą fps. Nawet jak patrze w ścianę max fps gry black squad to 199 patrząc w ścianę mam 199 i nagle 70 np. Na zdjęciu są podzespoły, ale chętnie przepisze.
    Zasilacz to Zasilacz CHIEFTEC iArena Series
    Musze odkręcać zasilacz z komputera żeby zobacz pena specyfikacje bo z tego co widać na obudowie bez odkręcania to tylko to jest napisane.
    Intel g4400 Radeon 270x VaporX OC
    4gb GB Ddr DDR2133
    płyta GA-B250M-D2V.

    0
  • #4 16 Kwi 2018 16:54
    safbot1st
    Poziom 43  

    Kmina napisał:
    fps gry black squad to 199 patrzac w sciane mam 199 i nagle 70

    Normalne. Ściana ma 2 poligony, świat trooochę więcej...
    Kmina napisał:
    Zasilacz CHIEFTEC iArena Series

    To są kiepskie zasilacze. Dokładny model podaj.

    0
  • #5 16 Kwi 2018 17:05
    Kmina
    Poziom 5  

    Zasilacz Chieftec iArena 500W (GPA-500S8)

    Dodano po 2 [minuty]:

    Wczesniej wszystko bylo dobrze teraz co sie stalo i mam dramatyczne spadki fps ale wyniki w 3dmarku sa wporzadku .

    Dodano po 56 [sekundy]:

    W gridzie mam 120 fps na max detalach i w full hd ;/ nie wiem co sie dzieje w cs go tez spadki.

    0
  • Pomocny post
    #6 16 Kwi 2018 20:00
    310artur
    Poziom 43  

    Tak może konkretniej. Uruchom HWiNFO w trybie sensor only. Następnie uruchom OCCT power supply na jakieś chociaż 5 minut. W czasie tego testu miej to OCCT w pełnym ekranie i nic nie rób (nawet myszki nie tykaj a programy w tle ucisz/zamknij. Po teście wróć do HWi zrób screen wszystkiego i wstaw.

    0
  • #7 16 Kwi 2018 20:25
    safbot1st
    Poziom 43  

    Kmina napisał:
    wyniki w 3dmarku sa wporzadku

    Dla mnie świętość. Tego bym się trzymał.
    Kmina napisał:
    w gridzie mam 120 fps na max detalach i w full hd ;/

    Chciałbym :)
    A tak na serio - może używasz jakichś automatycznych aktualizacji i Ci się sterownik podmienił?
    Sprawdzałeś w CCC, czy masz wszędzie na wydajność GPU ustawione?
    Rodzaj OS poznamy? EDIT:
    Test @310artur też będzie bardzo pomocny - zobaczymy, czy temperatury nie blokują taktowania. A już lato w pełni... ;)

    0
  • #8 16 Kwi 2018 21:58
    Kmina
    Poziom 5  

    windows 8.1 64x

    EDIT
    @safbot1st może pan to sprawdzić? Może procesor za slaby? Mam zamiar wymienić. Tylko wcześniej było dobrze ;/

    Posty scaliłem.
    Proszę byś w przypadku dodawania informacji, gdy nikt jeszcze nie zamieścił odpowiedzi, używał przycisku "zmień", nie publikując postu pod postem.
    RADU23

    0
  • #9 16 Kwi 2018 22:04
    safbot1st
    Poziom 43  

    Nie ma przegrzewania. Za to jest +12V poza zakresem = 11.5V. Ja pisałem, że te CHIEFTECki iArena są kiepskie. Do podmiany na inny markowy i testy.
    ps. Wrzuciłeś 3 identyczne screeny. Nie widać całości HWi.

    0
  • #10 16 Kwi 2018 22:06
    Kmina
    Poziom 5  

    Da sie ustawic cos w biosie narazie zeby nie wymieniac zasilacza ? Stale napiecie albo cos takiego ?

    0
  • #11 16 Kwi 2018 22:08
    safbot1st
    Poziom 43  

    Nie da się. Ja nie daję gwarancji, że niski FPS jest z winy zasilacza, tylko stwierdzam fakt.

    0
  • #12 16 Kwi 2018 22:10
    Kmina
    Poziom 5  

    Przy ustawieniu fps 150 utrzymuja sie na tym pulapie ale i tak czesto spadaja do 120 np . Boli mnie to ze jak patrze w sciane nic nie robie a fps skacze . I czy to normalne zeby na occt fps tak skakaly ?

    0
  • Pomocny post
    #13 16 Kwi 2018 22:15
    safbot1st
    Poziom 43  

    Kmina napisał:
    tak czesto spadaja do 120

    Po co Ci więcej jak monitor masz zapewne 60Hz?
    Kmina napisał:
    Boli mnie to ze jak patrze w sciane nic nie robie a fps skacze

    Raczej tak być nie powinno.
    Podmień zasilacz i sprawdź czy coś się zmieni. Ewentualnie możesz zabrać kartę do kolegi z porządnym PC i u niego sprawdzić, czy jest identyczny efekt.

    0
  • #14 16 Kwi 2018 22:16
    Kmina
    Poziom 5  

    Poleci pan jakiś do 200 zl? Jutro pójdę i kupię.

    Dodano po 48 [sekundy]:

    Szyna + 12V ma tolerancję 10%. 11,5-11.9 jest w porządku. Czy to jest prawda?
    Monitor mam 144 hz Hz, właśnie w tym problem.

    0
  • Pomocny post
    #15 16 Kwi 2018 22:21
    safbot1st
    Poziom 43  

    Jak tu napisano:
    https://www.elektroda.pl/rtvforum/topic1199202.html
    norma to minimum +11.4V więc myliłem się - +12V masz w normie. Nie zmienia faktu, że amplituda jest spora w stosunku do stanu spoczynku.

    Kmina napisał:
    Poleci pan jakis do 200 zl jutro pojde i kupie .

    Wg. mnie lepiej najpierw sprawdzić na 100% co jest nie tak. A notabene pomiary trzeba zweryfikować miernikiem, bo te programowo pokazane mogą być przekłamane.

    0
  • #16 16 Kwi 2018 22:24
    Kmina
    Poziom 5  

    Ale jezeli w 3d Marku wyniki sa proprawe czy jest mozliwosc zlej optymalizacji gry w gridzie tez nie mam spadkow fps ;) . monitor mam 144Hz wiec widze kazdy spadek ponizej tej wartosci .

    0
  • #17 16 Kwi 2018 22:28
    safbot1st
    Poziom 43  

    To jest właśnie zastawiające - co się zmieniło, a wcześniej było dobrze? Dlaczego 3Dmark i GRID działają OK?
    Podmień jeszcze sterowniki GPU za pomocą DDU. Miałeś zamieścić pełny widok z HWi.

    0
  • #19 16 Kwi 2018 23:49
    safbot1st
    Poziom 43  

    Dzięki, ale tym razem jakby mniejsze obciążenie - +12V nie spadło tak jak ostatnio.
    Ja mam propozycję - odpal najbardziej wymagającą grę i w tle HWi.
    Doprowadź do sytuacji gdzie według Ciebie jest problem z wydajnością i po 10-15 takiego stresowania zamieść HWi.

    0
  • #20 17 Kwi 2018 00:09
    Kmina
    Poziom 5  

    Po 40 minutach w BlackSquada odczuwalne spadki fps ;/ ciagle sa, Pamietam ze jeszcze ze biosa aktualizowalem i to jakos w tym okresie zaczelem odczuwac ;/ . A co do 3d marka to dziala poprawnie . W grze Black squad badzo czesto jest odswiezany liczn ik fps a na steamie nie ale spadki widac i czuc ;/ .

    0
  • #21 17 Kwi 2018 00:13
    safbot1st
    Poziom 43  

    Kmina napisał:
    Po 40 minutach w BlackSquada odczywalne spadki fps ;/ ciagle sa,

    To zamieść HWi pod obciązeniem nim. Przecież w 5 minut nie zrobiłeś obciążenia 40 minut.
    D3D Usage = 20% max
    Zamieściłeś dokładnie te same screeny co poprzednio.

    0
  • #22 17 Kwi 2018 00:15
    Kmina
    Poziom 5  

    Gralem caly czas piszac z panem ;) naprawde to dluzej gralem przeszedlem na chroma zobaczylem ze pan odpisal wylaczylem gre i zrobilem screeny . Na jedym jest 33 % na drugim 21 to sa 2 rozne sreeny .

    0
  • #23 17 Kwi 2018 00:17
    safbot1st
    Poziom 43  

    W takim razie ja nic złego tam nie widzę. Jeśli rzeczywiście są spadki to najchętniej zwaliłbym winę na 2 rdzeniowe CPU.
    EDIT:
    I to by się mniej więcej zgadzało - GRID i 3Dmark jako najmniej wymagające działają prawidłowo, a problem się zaczyna przy wymagających nowych grach AAA.
    Miałem podobnie z moim Pentium G - DIRT, GRID, 3Dmark działały OK, ale już Crysis 3 ciął i musiałem zmniejszać detale, rozdzielczość.

    0
  • #24 17 Kwi 2018 00:22
    Kmina
    Poziom 5  

    Wie Pan co ja to rozumiem ale jakos tydzien temu gra chodzila w 199 klatkach na sekunde i nagle takie cos poprostu jestem w szoku ;/ .Gdyby to sie dzialo od poczatku zakupu czyli miesiac temu wiedzialbym zeby wymienic processor ale to sie stalo z dnia na dzien . I czy 30 % to nie jest za niskie wykorzystanie karty to tak zwany bottleneck karta sie nudzi ? Ale wczesniej tego problemu nie bylo ;( . Gry z wiekszymi wymaganiami chodza znacznie lepiej . Gram na Najmn iejszych detalach i 4/3 1024/768 malo tego przy zmianie rozdzielczosci jest tyle samo fps i identyczne spadki , gra jest stara ma 4 lata .

    Rekomendowane: Intel Core 2 Duo 2.4 GHz/AMD Phenom X4 820 2.8 GHz, 4 GB RAM, karta grafiki 1 GB GeForce GTX 560/Radeon HD 7790 lub lepsza, 5 GB HDD, Windows 7 64-bit Minimalne: Intel Core 2 Duo 2.2 GHz, 2 GB RAM, karta grafiki 512 MB GeForce 8600 GT/Radeon HD 6750 lub lepsza, 5 GB HDD, Windows 7 64-bit

    0
  • Pomocny post
    #25 17 Kwi 2018 21:49
    310artur
    Poziom 43  

    Skoro z dnia na dzień to jeszcze przyjrzyj się temu co działa w tle. Nie instalowałeś jakiejś aplikacji? Nie masz czegoś odpalonego? Pozamykaj wszystko co się da i sprawdź.
    Druga rzecz - rdzeń karty stanął na 450MHz i stoi a powinien dobić w okolice 1000. Wywal sterownik grafiki za pomocą DDU http://www.guru3d.com/files-details/display-driver-uninstaller-download.html i zainstaluj ponownie. Zobacz czy karta zacznie poprawnie pracować. Na pierwszym screenie niby taktowanie było 1050 ale raczej tylko chwile. Drugi screen już nie ma max. Teraz pytanie jak ty to tam ustawiasz. Generalnie lepiej jak gre masz w pełnym ekranie. Z resztą nie wyobrażam sobie gry na LCD w rozdzielczości innej jak natywna monitora. A żeś se kupił za dobry monitor do reszty sprzętu to inna rzecz.

    0
  • #26 17 Kwi 2018 22:56
    Kmina
    Poziom 5  

    Mam w pelnym oknie brakuje tylko processora ale nie do takiej gry. Przeinstalowalem dalej to samo ;/ widac drastyczne spadki fps czy mozna ustawic rdzen karty aby ciagle pracowal na pelnych obrotach moze cos z biosem ?Robilem aktualizacje tym okresie . Screen z 15 minut grania Dysk Karta dobija 1100 ... Nastepny screen jest z 3dMarka tam GPU D3D Usage dobija 100 % a w grze 44 dlaczego ? Caly czas edytuje post zeby nie dostac znowu bana od moderatora . Wszedlem do biosa powylaczalem C9 state i pare podobnych cyferkami sie roznily i nie mam spadkow fps :D czy to bezpieczne ? Co to jest ?

    0
  • #27 18 Kwi 2018 00:14
    310artur
    Poziom 43  

    Pobierz jeszcze HWiNFO w starszej wersji 5.22 albo starszej.
    https://filehippo.com/pl/download_hwinfo/66816/
    Pobierz FRAPS
    http://www.fraps.com/download.php

    Uruchom FRAPS. Następnie uruchom HWiNFO. W HWi powinna ci się pojawić pozycja FPS i o to w tym zabiegu chodzi. Jak się pojawi to włącz w HWiNFO logowanie do pliku (na dole w oknie jest to). Wejdź jeszcze w ustawienia HWiNFO i daj scan interval na 500ms.

    W takim układzie będzie się logowało do pliku (wszystko co widać na screenie włącznie z FPS). Zobaczymy sobie to skorelowane czasowo.

    0
  • #29 18 Kwi 2018 15:08
    enhanced
    Poziom 35  

    Trochę ci nie wyszło ale w zasadzie wiadomo z czym jest problem - z zasłabym CPU.

    Dwa rdzenie wymiękaja poprostu.


    ps
    Co ty masz źle z RAMem- niby pisałeś że masz 4GB a widoczne jest 3,3GB około? A system to chyba 64bitowy patrząc po wersji hwinfo. Gdzie reszta?

    ps2
    144Hz monitor i dual core do netu - no panie nie róbmy sobie jaj, i5 ładować i raczej bym zalecał mocno się zastanowić na dodatkowym RAMem. CPU też warto brać taki do OC co by jak najwięcej wykorzystać ten monitor.

    0
  • #30 18 Kwi 2018 21:59
    310artur
    Poziom 43  

    RAMu mało CPU dobija 100%, GPU się nudzi. Jeżeli wcześniej było lepiej to broń ostateczna albo sprzątaj system albo reinstal i testy.
    PS pisałem że ma się pokazać pozycja FPS w HWi - nie ma jej. Re: Potrzebuje POMOCY spadki FPS - Spadki fps w programie OCCT w opcji power sup
    Tu masz jak to powinno wyglądać. FPSy zaczną się zliczać jak coś będzie działać w pełnym ekranie - dlatego u mnie zero na screenie.

    0