Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Ford LSRNS - Nie działa GPS

tolo 18 Kwi 2018 19:42 303 7
  • #1 18 Kwi 2018 19:42
    tolo
    Poziom 33  

    Witam,
    Nawigacja z Forda LSRNS nie działa GPS. Napięcie zasilania anteny 5V jest. Podejrzewam układ BGA SN0501035 czy ktoś przerabiał już ten temat :?:

    Pozdrawiam,
    tolo

    0 7
  • Pomocny post
    #2 18 Kwi 2018 19:46
    LWD11
    Poziom 29  

    Zewnętrzną antene GPS podstawiałeś ?

    0
  • #3 18 Kwi 2018 19:52
    tolo
    Poziom 33  

    Tak, podstawiałem.

    0
  • #4 18 Kwi 2018 19:55
    LWD11
    Poziom 29  

    Wolałem zapytać bo w Fordach padają jak muchy. W tym radiu problem z układami BGA jest nagminny, być może masz racje, niestety nie miałem takiego przypadku z brakiem sygnału GPS. Może puściły pady ? grzałeś go ?

    0
  • #5 18 Kwi 2018 20:45
    tolo
    Poziom 33  

    Podgrzałem go ale dalej brak sygnału GPS. W tych radiach to zreguły padają RAM-y.

    0
  • #6 18 Kwi 2018 20:47
    LWD11
    Poziom 29  

    tolo napisał:
    . W tych radiach to z reguły padają RAM-y.
    zgadza sie

    0
  • #7 19 Kwi 2018 20:51
    tolo
    Poziom 33  

    Problem rozwiązany, po wystawieniu anteny gps za okno nawigacja działa :D Wniosek uszkodzona antena w aucie. Zgubiła mnie diagnoza innego serwisu, że niby podstawili dwie anteny i nie działało.

    1
  • #8 19 Kwi 2018 20:52
    tolo
    Poziom 33  

    Problem rozwiązany, po wystawieniu anteny gps za okno nawigacja działa :D Wniosek uszkodzona antena w aucie. Zgubiła mnie diagnoza innego serwisu, że niby podstawili dwie anteny i nie działało.

    Dodano po 52 [sekundy]:

    Problem rozwiązany, po wystawieniu anteny gps za okno nawigacja działa :D Wniosek uszkodzona antena w aucie. Zgubiła mnie diagnoza innego serwisu, że niby podstawili dwie anteny i nie działało.

    0