Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Onkyo TX-DS838 - nie uruchamia się, procesor nie wystawia POWER

dave_go 22 Kwi 2018 10:11 375 5
  • #1 22 Kwi 2018 10:11
    dave_go
    Poziom 7  

    Witam wszystkich,
    proszę o wskazówki co jeszcze można sprawdzić dla opisanego niżej problemu
    wszelkie sugestie będą bardzo cenne, chcę doprowadzić ten sprzęt do stanu fabrycznego i cieszyć oko i ucho

    sprzęt: amplituner Onkyo TX-DS838
    problem: nie włącza się

    Po analizie schematu i napięć stwierdziłem że procesor nie wystawia stanu wysokiego na wyjściu POWER, zamiast +5V pojawia się tylko +0.2V.
    Sygnał power jest potrzebny oczywiście do wysterowania tranzystora załączającego przekaźnik dużego trafo, dodatkowo w tym modelu do załączenia końcówek mocy oraz do uruchomienia wyświetlacza (inicjalizacja drivera wyświetlacza przez podanie +5V na RESET INPUT pin układu M66004SP/FP).
    Po sztucznym podaniu wysokiego napięcia na wyjście power procka wszystko ładnie się załącza i działa, sprzęt gra, działa tryb surround, wejścia cyfrowe, żaden protect ani inne komunikaty się nie pojawiają, volume, bass, treble, przełączanie źródeł, dimmer, wszystko wydaje się działać jak należy.

    W trybie czuwania:
    Napięcie z płytki standby w normie (+13V).
    Procek dostaje napięcie zasilania na pinie VDD = +4.76V.
    Na pinie RESET procka jest +4.76V.
    Na pinie POFF (detection input pin for power failure) jest napięcie +4.76V.

    Po sztucznym załączeniu ampli wszystkie napięcia na stabilizatorach (+5V, +7V, -7V, +12V, -12V) są w normie.
    Lutowania procka poprawione.
    Przejście sygnału POWER sprawdzone.
    Podejrzane luty na płycie głównej poprawione.

    Schemat płyty głównej z prockiem - strona 16.
    Opis pinów procka - strony 8, 9.

    Co jeszcze ten procesor może sprawdzać zanim zdecyduje, że można wydać komendę POWER?
    Czy te stany na POFF, RESET są ok?
    Pomocy. Co jeszcze mogę sprawdzić?

    Jeszcze jedno drobne pytanie - co oznacza pozioma kreska nad oznaczeniem części wyprowadzeń procesora np, POWER, POFF, RESET ?

    0 5
  • Relpol
  • Pomocny post
    #2 22 Kwi 2018 23:30
    Jose11
    Poziom 21  

    Witam,

    czy sprawdzałeś czy na pinie power (25) nie ma małej oporności w stosunku do masy i za opornikiem też ?

    0
  • Relpol
  • #3 23 Kwi 2018 22:16
    dave_go
    Poziom 7  

    Jose11 napisał:
    Witam,

    czy sprawdzałeś czy na pinie power (25) nie ma małej oporności w stosunku do masy i za opornikiem też ?


    Bingo, jest zwarce do masy.
    Odlutowałem nawet R1740 z wyjścia POWER, odlutowałem pin POWER od płyty głównej i zwarcie do masy sprawdzane bezpośrednio na tym pinie nadal występuje.
    Znaczy się procek nigdy w swoim życiu stanu wysokiego na wyjściu power już nie wystawi, prawdaż?

    Sam procek nawet jest do nabycia za 30 zł, ale kto go zaprogramuje i skąd wsad? Ponad to w data sheet stoi że "programmable only once" więc trzebaby mieć procek używany od tego sprzętu albo pusty + ładowanie programu (??) bo rozumiem że w nim program dedykowany do tego sprzętu siedzi?? Jeśli tak to gra chyba nie warta świeczki.

    Skąd najlepiej pożyczyć stan wysoki teraz dla uruchamiania tego ampli? Obecnie pożyczałem z pinu STB/RCV, ale okazało się że ampli wariował przy użyciu pilota - pewnie dlatego że dioda standby/received domyślnie miga po odebraniu sygnału z pilota a więc i stan na STB/RCV się zmienia i robiła się dyskoteka przy każdorazowym użyciu pilota.

    0
  • #4 23 Kwi 2018 22:53
    Jose11
    Poziom 21  

    Jak brałeś z pinu STB/RCV to da się włączyć pilotem odbiornik ?

    0
  • #5 24 Kwi 2018 20:09
    dave_go
    Poziom 7  

    Jose11 napisał:
    Jak brałeś z pinu STB/RCV to da się włączyć pilotem odbiornik ?

    Tak, po zwarciu STB/RCV do POWER włączyć i wyłączyć za pomocą pilota się da bez problemu, ale jak już włączony jest to każde naciśnięcie przycisku na pilocie (oprócz włącz/wyłącz) powoduje że ampli wariuje tzn. wyłącza się i włącza.

    0
  • #6 25 Kwi 2018 21:12
    Jose11
    Poziom 21  

    Witam,

    napięcie 5 V najlepiej pobrać z zasilacza standby - kondensator C 944 (str 16).
    Jeśli przy takim połączeniu będzie działał pilot poprawnie, to tylko ręcznie trzeba włączyć/wyłączyć odbiornik.

    0
  Szukaj w 5mln produktów