Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wody

23 Kwi 2018 12:41 4860 25
  • Poziom 2  
    Jako ze jest to mój pierwszy post na forum pragnę przywitać się serdecznie z szanownym gronem specjalistów.
    Do tej pory wiedza zawarta na forum wystarczała do rozwiązywania napotkanych przez mnie problemów, jednak nadszedł dzień w którym nie mogę znaleźć wystarczającej wiedzy na forum.

    Pragnę zaznaczyć że na codzień zajmuje się serwisem telefonów, laptopów, komputerów

    Więc tak: pacjent to zmywarka Bosch SRV45T63EU/01 jest ona u mnie w domu od ok 7 lat, w ciągu tych lat eksploatacji regularnie nabiera ona na wartości. Tak to nie pomyłka! zmywarka psuje się każdorazowo w ten sam sposób dokładnie po upłynięciu 2 lat gwarancji, jej bolączką jest programator (płytka to AKO 709004 natomiast model programatora to AKO 718778-02) w którym jak można stwierdzić po obserwacjach przepalają się rezystory (zawsze jest to ten sam 222) dodatkowo prawdopodobnie uszkadza się jeszcze któryś element jednak ciężko stwierdzić to w układzie połączonym przy warstwowej płytce.
    Jak już powiedziałem zawsze dzieje się to samo a więc zmywarka włącza się oraz pozwala wybrać program mycia, po zamknięciu słychać pompę która chce wypompować wodę której nie ma oraz następuje długie czekanie ok 3min (tu zmywarka powinna otworzyć elektrozawór i wpuścić wodę) po czym ponownie uruchamia się pompa i wszystko się tak zapętla z powodu braku wody.
    Chciał bym od razu uprzedzić że jak po każdej do tej pory usterce programatora elektrozawór jest sprawdzany bezpośrednio pod napięciem AC 230V i za każdym razem okazuje się że zawór działa prawidłowo
    Dodam że aktualnie pojawił się mały problem związany najprawdopodobniej z wiązką. Po włączeniu zasilania poprzez główny przycisk zasilający, zmywarka nie uruchomiła się, pierwsze co przyszło mi do głowy to poruszanie wiązką dzięki czemu zmywarka włączyła się, natomiast po kilku próbach nadal nie jestem w stanie stwierdzić który przewód za to odpowiada.
    Przechodząc do meritum sprawy Czy ktoś zechciał by się podzielić schematem programatora oraz jego service padami ewentualnie co w którym miejscu mogę zmierzyć i jakie to powinny być wartości.

    Sprzęt sam w sobie dobrze zmywa naczynia, programator jest dość drogi a serwisy które początkowo podejmują się naprawy tego, zmieniają zdanie i twierdzą że do wymiany jest moduł (oczywiście rozumiem to, sam często wymieniam moduły zamiast bawić się nie wiadomo ile z drobnostką). Jako że zmywarka jest mi dwukrotnie droższa niż w momencie zakupu, chciał bym ją wskrzesić aby jeszcze trochę posłużyła.

    Zamieszczam zdjęcia uszkodzonej płytki a także z wymienionym rezystorem na "przewlekany" ze względu na jego większą moc, jednak to nie rozwiązało problemu.
    Mile widziane wskazówki od kogoś kto już przez taki problem przeszedł.
    Starałem się opisać jak najlepiej mój problem.

    Proszę o wyrozumiałość

    Bosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wody Bosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wody Bosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wody Bosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wody Bosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wody
  • TermopastyTermopasty
  • Specjalista AGD
    Na samym początku proponuję sprawdzić przewody które są wpięte do złącza przy uszkodzonym rezystorze. W tym modelu znajduje się wskaźnik programu zmywarki, możliwe że uległ on zalaniu. Kontrolka znajduje się wewnątrz drzwi, sprawdź wtyczkę oraz stan przewodów.

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=16243780#16243780
  • Poziom 2  
    Za każdym razem nowy moduł przywracał prawidłową pracę zmywarce, ale faktycznie sprawdzę pod koniec tygodnia stan przewodów na złączu od spalonego rezystora.

    Mówiąc o wskaźniku programu zmywarki masz na myśli diodę która sygnalizuje pracę zmywarki? Ona działa poprawnie i nie ma opcji aby został on zalany ponieważ znajduje się na przodzie drzwi, dodatkowo sprawdzałem wizualnie wiązkę i nie nosi ona żadnych śladów przetarć czy przerwań, dlatego zjawisko po poruszeniu przewodów jest dla mnie niewytłumaczalne, tak samo przewody w złączkach zasilających są dobrze osadzone i nie ma opcji aby coś tam nie łączyło. Wtyczka jest jak nowa.

    Odnośnie test pointów mam taki problem ze na każdym sterowniku mierzyłem inne wartości w tym momencie każdy z nich posiada, ale wydaje mi się być to dość dziwne, że wartości te nie pokrywają się, dlatego prosiłem o jakieś schematy/dokumenty.
  • Poziom 38  
    Pull-up linii czujnika braku soli. Styki czujnika zwierają tą linie do masy, jeśli jest przerwa w wiązce to zamiast masy na tą linię może trafić 230V co spowoduje spalenie wyżej wymienionego rezystora plus podejrzewam jakieś dalsze uszkodzenia w układzie.
    Tak więc jeśli sprawdzasz wiązkę, to całą.
  • Poziom 2  
    @Loker dziękuję za odpowiedź, w takim razie sprawdzę jeszcze raz dokładnie obwód. Myślisz ze jest możliwość że z braku soli coś takiego się stało?

    Moduł sam w sobie działa, mogę wybrać program zamykam zmywarkę i jeśli naleję za dużo wody to ona sobie to odpompuje, niestety przez to, że nie jest w stanie otworzyć elektrozaworu nie może przejść do dalszej części programu. Czy jest możliwe, że wysiadł przekaźnik? Wiesz ,który jest odpowiedzialny za elektrozawór? Dodam tylko, że wszystkie mają po stronie cewki rezystancję 100Ω
  • Poziom 38  
    Brak soli nie ma tu nic do rzeczy - prawdopodobnie przerwany/niekontaktujący przewód w wiązce.
    W tej zmywarce jest kilka zaworów - wszystkie są sterowane triakami. Triaki na zdjęciach wyglądają w porządku.
  • Poziom 10  
    Czy ma ktoś może inne zdjęcie w/w płytki programatora? Chodzi mi o zdjęcie lub informację porównawczą, a dokładniej o kolorystykę zielonego opornika (tego dużego obok przekaźnika elektromagnetycznego).
    U mnie jest on spalony i nie jestem pewny co do 3 linii:
    1-brązowa,
    2-czarna,
    3-czarna lub ciemno szara,
    4-złota.
    Wymiary 13x4,5mm.

    Proszę o pomoc w doborze (może ktoś ma schemat i podpowie).
  • TermopastyTermopasty
  • Specjalista AGD
    Wartość tego rezystora nie jest krytyczna, możesz dać brązowy, czarny, brązowy, złoty lub coś zbliżonego. Moc rezystora 2W. Musisz się jednak liczyć, że nie będzie to jedyna usterka do usunięcia, chyba że nie piszesz wszystkiego i sam zrobiłeś zwarcie w jego okolicach :)
  • Moderator
    gotiger napisał:
    a dokładniej o kolorystykę zielonego opornika (tego dużego obok przekaźnika elektromagnetycznego).

    Bosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wody
  • Poziom 10  
    dzi_dziuś dzięki za info, co do mocy to nie byłem pewien czy 1W czy 2W. Reszta elementów zdaje się być OK, ale jak coś więcej jest to wyjdzie w praniu ;)
    Zwarcia sam nie robiłem, wiązki pozostanie przelecieć, czy nie ma gdzieś otarć, pęknięć. Miałem obawy co do przekaźnika, ale pomierzony wydaje się sprawny.
    Natomiast oporniczek popracował już 6-7 lat i mógł się zwyczajnie przegrzać (chyba).
    TONI_2003 to wycinek ze zdjęcia zamieszczonego wyżej czy z innej płytki?
  • Moderator
    gotiger napisał:
    to wycinek ze zdjęcia zamieszczonego wyżej czy z innej płytki?
    Dlaczego pytasz czy dalej Masz problem tak banalny, że strach się pytać co Ci chodzi po głowie? Skoro rezystor Twój jest niedobry to jest pytanie czy to samo tyczy LNK304GN? Tak to jest jak się ktoś dołącza do nieswojego tematu i brak jego fotki PCB...
  • Poziom 10  
    Cytat:
    Dlaczego pytasz czy dalej Masz problem tak banalny
    Bez przesady, a pytam bo 100Ω, a 1,01kΩ zdecydowanie robi różnicę (zdj. poniżej).
    Bosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wody Bosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wody
    Co do Mosfet-a to wygląda, że jest OK.
    :arrow: Poprawiłem TONI_2003 te same fotki, a jaka różnica :!:
    Bosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wodyBosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wody
  • Pomocny post
    Poziom 34  
    gotiger napisał:
    pytam bo 100 ohm a 1,01k ohma

    Oczywiście 100Ω a 1,01kΩ to różnica, ale:
    1. Gdzie widzisz rezystor 1,01kΩ (musiałby być z szeregu E192 czyli 0,5% tolerancji wartości).
    2. Rezystor z paskami brązowy-czarny-brązowy to 100Ω nawet jeśli w wypadku przegrzania rezystora (a tak widać na zdjęciach) paski zmieniły kolory.

    gotiger napisał:
    Co do mosfeta to wygląda, że jest OK

    Masz na myśli LNK304GN? No nie wiem, zdjęcie jest mało wyraźne, ale popatrz na układ w miejscu zaznaczonym żółtym kółkiem czy nie ma tam pęknięcia obudowy i wypływu tworzywa.
  • Poziom 10  
    Cytat:
    Masz na myśli LNK304GN? No nie wiem, zdjęcie jest mało wyraźne
    Zdjęcie z tel przesłane mmsem na poczte, więc jakość poleciała. Co do tej plamki to wyglądało to na kropelkę kalafonii, przetarłem i nie ma śladu. Co do pęknięć i wycieków z LNK304GH - brak takowych. Jutro podjadę kupić rezystorek i wlutuję, może płytka ożyje :)
    Póki co dzięki za pomoc. Pozdrawiam
  • Pomocny post
    Moderator
    gotiger napisał:
    Co do tej plamki to wyglądało to na kropelkę kalafonii, przetarłem i nie ma śladu. Co do pęknięć i wycieków z LNK304GH - brak takowych.
    To do pełni zadowolenia podaj ten pomiar rezystancji na tych pinach :D
    Bosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wody
    Bosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wodyBosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wody
  • Poziom 34  
    gotiger napisał:
    Jutro podjadę kupić rezystorek i wlutuję

    To kup od razu dwa rezystory i jeden LNK304GN aby dwa razy nie "podjeżdżać", tak mi się wydaje.
  • Poziom 10  
    TONI_2003, wacha się (marny miernik DT-9208A) w okolicach 2-2,2Ω.

    alekt77, po takie mikro zakupy jak jadę praktycznie zawsze tak robię, że kupuję szt. kilka 8-)
  • Moderator
    gotiger napisał:
    wacha się (marny miernik DT-9208A) w okolicach 2-2,2Ω
    Zatem jest do wymiany tak jak obaj z kolegą alekt77 twierdziliśmy już przedtem :D Pamiętaj również na przyszłość, że tak wykonany rezystor (zielony) zawsze pasek koloru brązowego (czytaj jego farba) przepala, przebarwia się na kolor czarny i tak samo wygląda nieomal jak pasek czarny, a liczy się ilość pasków i są do tego programiki, które pozwalają mniej doświadczonym uniknąć pomyłek :idea: Naucz się słuchać więcej doświadczonym w temacie napraw, a będzie Ci łatwiej...
  • Poziom 10  
    Wymienione - scalak i opornik, naprawione, jutro przegląd grzałki, wiązki itd.
    - teściowa zadowolona, że zmywać nie będzie musiała :lol:
    Cytat:
    Zatem jest do wymiany tak jak obaj z kolegą alekt77 twierdziliśmy już przedtem
    Kajam się i obiecuje poprawę.
    Cytat:
    Pamiętaj również na przyszłość, że tak wykonany rezystor (zielony) zawsze pasek koloru brązowego (czytaj jego farba) przepala, przebarwia się
    Nie mam zbytnio dużego doświadczenia, ale "dłubać" zawsze lubiłem. Niestety zamiast na polibudzie iść na informatykę, nie wiedzieć czemu wybrałem budowlankę (kończyłem liceum o profilu mat.-fiz.-infor.)
    Wielkie podziękowania za udzieloną pomoc :spoko:
    Bosch SRV45T63EU/01 - Wadliwy programator AKO 709004 nie pobiera wody
  • Poziom 16  
    Witam mam podobną usterkę i też przepalił mi się rezystor tylko na badanym układzie mam 13,8Ω to on jest dobry czy mam go wymienić?
    Pozdrawiam
  • Poziom 34  
    Wymienić. Jeśli rezystor przepala się to na skutek zwarcia w układzie LNK304.
  • Poziom 16  
    Dzięki za szybką odpowiedz i jeszcze raz szybko przeczytałem cały temat od nowa i jednak u mnie troszkę inaczej to wyglądało bo zmywarka przestała działać podczas zmywania naczyń i nic się nie wyświetla na programatorze. Włącznik sprawdziłem i jest ok rozebrałam moduł i zauwarzyłem przepalony rezystor chcąc znaleść jaki ma być natrafiłem na ten temat. Czy mam jeszcze coś posprawdzać?? Pozdrawiam
  • Poziom 34  
    Przeczytaj ten temat
    Link
    i zwróć uwagę na mój post #6.
  • Poziom 16  
    Dzięki wielkie przeczytałem i sprawdziłem diodę na płytce i wygląda na dobrą, ale jeszcze ją w domu wylutuje i jeszcze raz sprawdzę dla pewności, a po między tymi dwoma pinami jest 4,2, ale miernik jest średniej jakości. Więc wygląda, że jest wszystko ok. Pozdrawiam
  • Poziom 34  
    Nie wylutowuj diody, sprawdź czy przewodzi tylko w jedną stronę na teście diody w multimetrze. Stabilizator 7805 i procesor wyglądają na nieuszkodzone. Wymień rezystor i LNK304 a potem uruchamiaj zmywanie.
  • Poziom 16  
    Moduł założony i ba zmywarka działa :-) dziękuję ci bardzo za pomoc bez ciebie i tego forum bym sobie nie poradził dobrze że jesteście bardzo ale to bardzo jeszcze raz dziękuję. Pozdrawiam