Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop - vga - telewizor - blue screen

sebamjuzik 27 Kwi 2018 21:40 297 14
  • #1 27 Kwi 2018 21:40
    sebamjuzik
    Poziom 10  

    Witam, posiadam laptopa Toshiba Sattellite L650D, jakiś czas temu podłączyłem go go telewizora LCD przez wyjście VGA, ale po kilkudziesięciu sekundach wyskakiwał blue screen, po kilku próbach zrezygnowałem. Wczoraj postawiłem system od nowa i pomyślałem, że teraz powinno być ok, jednak sytuacja się powtórzyła. W czym jest problem?
    Zdjęcie komunikatu:

    Laptop - vga - telewizor - blue screen

    0 14
  • #3 27 Kwi 2018 21:54
    sebamjuzik
    Poziom 10  

    DriverMSG napisał:
    BSOD z Windows'a, ale z jakiego?


    Ah tak zapomniałem, Win 7 64bit

    0
  • #5 27 Kwi 2018 22:17
    sebamjuzik
    Poziom 10  

    DriverMSG napisał:
    SP1 masz zainstalowane?


    Tak, poprzednio też było, po prostu wszystko jest jak trzeba, obraz jak żyletka, rozdzielczość w porządku, ale tylko niecałe 2 minuty uciechy i po sprawie...
    Czytałem trochę o tych laptopach, są problemy z wykryciem TV przez HDMI i u mnie się potwierdziło (nie wykrywa TV w ogóle) natomiast nie słyszałem o blue screenie przez VGA, już trochę nie mam do tego siły. Sterowniki do karty mam ostatnie jakie wyszły, system czysty, może coś nie tak z fizyczną pamięcią?

    0
  • #7 28 Kwi 2018 12:22
    sebamjuzik
    Poziom 10  

    DriverMSG napisał:
    Sprawdź, czy system zapisał pliki minidmp, jeśli tak, to daj ostatnie spakowane w załączniku.


    Wysłałem plik w prywatnej wiadomości

    0
  • #8 28 Kwi 2018 15:11
    krzychupar
    Poziom 41  

    Jak chcesz uzyskać pomocy to nie wysyłaj załączników na PW tylko zamieszczaj na forum.

    0
  • #10 29 Kwi 2018 21:26
    sebamjuzik
    Poziom 10  

    DriverMSG napisał:
    J/W - PW nie służy do rozwiązywania problemów.
    Oddaję plik użytkownikom.

    Na początek wykonaj skanowanie pamięci w programie MemTest.


    Plik wysłałem w prywatnej wiadomości tylko dlatego, że nie mogłem znaleźć opcji "załącz plik" na ogólnym forum. W tej sytuacji proszę o info jak to zrobić.

    0
  • #11 30 Kwi 2018 04:05
    krzychupar
    Poziom 41  

    Jak klikniesz odpowiedź to masz na samym dole podświetlone na czerwono Dodaj załącznik.

    0
  • #12 04 Maj 2018 22:24
    sebamjuzik
    Poziom 10  

    krzychupar napisał:
    Jak klikniesz odpowiedź to masz na samym dole podświetlone na czerwono Dodaj załącznik.


    Rzeczywiście, nie wiem czemu wcześniej nie zauważyłem, dzięki;)

    0
  • #14 07 Maj 2018 18:54
    sebamjuzik
    Poziom 10  

    xCandy napisał:
    Z Blue Screena wyczytałem, że prawdopodobnie masz problemy z pamięcią lub sprawdź czy nie ma dostępnego update’a biosu.

    Dzięki, jutro wracam z wyjazdu i zabieram się do testów

    0
  • #15 10 Cze 2018 16:22
    sebamjuzik
    Poziom 10  

    Witam, zrobiłem test programem MemTest i nie ma żadnych błędów więc to nie wina pamięci. Znalazłem nowszą wersję biosu (2.0 i 2.10) ale po analizie pojawia się info, że wersja nie jest na mój komputer, choć wyraźnie pisze, że jest to update dla L650D... Przed chwilą podłączyłem na próbę RGB i jak tylko Catalysator wykrył drugi ekran momentalnie wskoczył bluescreen... Co więc jeszcze może być przyczyną? A może po prostu płyta jest walnięta? Parę lat temu podczas burzy padło gniazdo sieciowe więc może coś zostało jeszcze uszkodzone i stąd ten problem?

    0