Elektroda.pl
Elektroda.pl
X
Elektroda.pl
RenexRenex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.

28 Kwi 2018 13:03 756 3
  • Poziom 34  
    Witam ponownie.

    Dziś mam do naprawy bardzo rzadkiego "trupa". Jest to "dziwak" marki Xlife model CB-168. Dlaczego dziwak? Bo to jest radio występujące pod wieloma nazwami jak Thunder cb-08, Joker CB-168 czy Nanofone CB-168 i kilkoma innymi. Radio wygląda na niegrzebane. Praktycznie nie widać grzebania, ale pracowało w kiepskich warunkach, o czym świadczy patyna na lutach i głośniku.

    Teraz meritum, czyli co go boli. Radio nadaje prawidłowo, odbiera też chyba. Chyba, bo widzę na skali odbierane sygnały. Jednak ich nie słyszę wcale. Tak, nie słyszę ich i mam wzmacniacz m.cz. sprawny 100%!

    Jest tu TDA2003. Zmieniłem na NOWY i nadal to samo. Na nodze wyjściowej mam 0.15V a na nodze drugiej 4,52 V. Sytuacja zmienia się po przyciśnięciu PTT, radio wtedy nadaje. Gdy puszczę PTT, to już na nodze drugiej mam 0,83 V a na nodze czwartej (wyjściowej) 6,52 V (czyli OK), ale nadal jest cisza z głośnika!!!

    Mimo napięcia wyjścia 6,52 V nie mam z głośnika szumu. Przy BIPERZE głośnik mało nie wyskoczy z obudowy, tak wali! Jest sprawny 100%. Jak dotykam TDA2003, jest BRUM. Sygnały nadal widać na skali. I przy każdym uruchomieniu radia jest tak samo, nie mam napięcia na czwartej nodze TDA2003, aż przycisnę PTT wtedy jest i tak już zostaje, ale gdy nie nacisnę PTT, to się nie pojawi wcale!

    Na razie wykluczam błąd z odbiorem, bo widać sygnały, zresztą radio nadaje! Procesor działa, bo wszystkie funkcje niby działają z klawiszy. Jestem z tym radiem w kropce, bo nie mam ani schematu, ani nie wiem, co jest co, bo to jest SMD wszystko i duodioda nie różni się od tranzystora wizualnie.

    Do tego jest kilka scalaków, co nie wiem od czego są, nie widzę napisów (postaram się rozczytać). Na razie sprawdziłem diody te co wyglądają jak diody i są OK. Tranzystor na zasilaniu B1367 jest OK. Filtr II p.cz. CFWM450 jest sprawny, bo radio odbiera, a poza tym robiłem zamianę na kondensator i nie ma różnicy, napięcia na nim ok. 5 V.

    Bardzo grzeje się obszar wokół B1367, są tam 3 kondensatory elektrolityczne (dwa duże po 1000 uF/25 V) i dwa oporniki, jedne 159 ?/1 W a drugi jakiś maluszek.

    Może ktoś coś podpowie, bo mi już ręce opadają. Jest to totalne chińszczyzna, raczej nie liczę, iż uda się to naprawić. O zarobku nie ma co marzyć, bo cena rynkowa tego modelu to max. 60 zł. Ale jest to często występująca konstrukcja i może się przydać wielu naprawiaczom CB.

    Dziwi mnie stabilizator 12 V zastosowany w tym radiu w wersji SMD, są dwa: jeden 5 V, a drugi daje mi 12 V.
    Dodatkowo radio jakby nie reaguje na gałki VOL, SQ, RF-Gain. Procesor jest HOLTEK HT46R64 w tym radiu.

    I jeszcze jedna ważna sprawa - działa radio-test, czyli po włączeniu na sekundę radio zasyczy całą mocą, a potem już cisza...

    Tu jest kilka zdjęć tego radia:
    http://forum.index.hu/Article/showArticle?go=122864271&t=9040638

    A tu są moje zdjęcia:
    XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.
    XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.
    XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.
    XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.
    XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.

    Grzeje się ten obszar:
    XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.
    XLIFE CB-168 - Brak wzmocnienia odbioru, radio nadaje.
  • RenexRenex
  • Poziom 43  
    Witam. Czy na podpiętym mikrofonie jest to samo?
  • RenexRenex
  • Poziom 34  
    Tak na mikrofonie tak samo radio się zachowuje. Jeden scalak rozpoznałem , to jest TA31136 czyli układ od FM-u taki na 16 nóżek, drugiego na razie nie mogę odczytać też taki na 16 nóżek. Ten długi na 14 nóżek to wzmacniacz operacyjny. Kwarce są dwa jeden na 10,250Mhz a drugi na 10,000MHz. Co za poje... ne radio! Do tego chińczyk robi je z odpadu.Stosuje uszkodzone diody. Wylutowałem jedną duodiodę co pracuje z tranzystorem w układzie.Zmierzyłem ją ze 100 razy , tam gdzie są 2 pady podłączone do układu to jest dioda sprawna a trzecia noga co idzie do pada, który nie jest nigdzie podłączony to nie ma ta noga żadnego połączenia z pozostałymi!!I nawet ją na testerze badałem i to samo jest.Czyli uszkodzona duodioda z wykorzystaniem jedynego sprawnego łącza P-N jest tu zastosowana.

    Dobra, podaję następne dane.
    Radio przelutowałem ile się dało. Działa teraz FM ale też uleciała końcówka mocy , czyli 2SC2078.Na obecną chwilę radio działa na FM-ie prawidłowo.Reaguje na gałki SQ,RF-Gain i Volume. Na AM-ie nadal nie ma mocy audio, są odbierane sygnały ale nic nie słuchać!Ale nie trzeba już naciskać PTT aby TDA2003 miało na wyjściu 6,52V!Ma już po włączeniu.Teraz jak ten AM jeszcze wzbudzić? Ma ktoś jakiś pomysł?
  • Poziom 34  
    Tak na mikrofonie tak samo radio się zachowuje. Jeden scalak rozpoznałem , to jest TA31136 czyli układ od FM-u taki na 16 nóżek, drugiego na razie nie mogę odczytać też taki na 16 nóżek. Ten długi na 14 nóżek to wzmacniacz operacyjny. Kwarce są dwa jeden na 10,250Mhz a drugi na 10,000MHz. Co za poje... ne radio! Do tego chińczyk robi je z odpadu.Stosuje uszkodzone diody. Wylutowałem jedną duodiodę co pracuje z tranzystorem w układzie.Zmierzyłem ją ze 100 razy , tam gdzie są 2 pady podłączone do układu to jest dioda sprawna a trzecia noga co idzie do pada, który nie jest nigdzie podłączony to nie ma ta noga żadnego połączenia z pozostałymi!!I nawet ją na testerze badałem i to samo jest.Czyli uszkodzona duodioda z wykorzystaniem jedynego sprawnego łącza P-N jest tu zastosowana.

    Dobra, podaję następne dane.
    Radio przelutowałem ile się dało. Działa teraz FM ale też uleciała końcówka mocy , czyli 2SC2078.Na obecną chwilę radio działa na FM-ie prawidłowo.Reaguje na gałki SQ,RF-Gain i Volume. Na AM-ie nadal nie ma mocy audio, są odbierane sygnały ale nic nie słuchać!Ale nie trzeba już naciskać PTT aby TDA2003 miało na wyjściu 6,52V!Ma już po włączeniu.Teraz jak ten AM jeszcze wzbudzić? Ma ktoś jakiś pomysł?

    Dodano po 7 [godziny] 44 [minuty]:

    Sprawa nieaktualna.
    Po tym jak straciłem pół dnia na tego złoma i zobaczyłem jak to radio jest niechlujnie posmarkane, to szkoda na to czasu.Nie jest to żadne CB radio, a jedynie masowa tandeta z SMD klepana z odpadu. Nie potrafię tego niestety naprawić, bo musiałbym wszystko powymieniać i przelutować( a i to jest niemożliwe przy tak cienkim laminacie nie ma szans tego lutownicą zrobić). Ten towar zwyczajnie rozłazi się w rękach. Jest to jednorazówka i przy drugim podejściu wszystko się sypie.Bez dokumentacji, z kiepsko oznaczonymi układami nie mam szans tego uruchomić. Szkoda, bo liczyłem na większy odzew i doświadczenie kolegów. Ze schematem w ręku i dobrym sprzętem, to każdy elektronik średniego szczebla potrafi sobie poradzić.
    Dlatego ten sprzęt ląduje tam gdzie jego miejsce, czyli na szrocie!
    Nawet nie ma co z niego pozyskać takie to cudo.A swoją drogą nigdy nie zrozumiem ludzi którzy kupują takie towary z Chin tylko kierując się ceną zakupu. To chyba należy tłumaczyć laicyzacją społeczeństwa- odbija się likwidacja szkół technicznych i bezrozumne otwieranie uczelni wyższych, aby bezproduktywna ciemna masa po LO miała gdzie pójść na kolejne 5 lat bumelki! :(
    Bo gdyby przeciętny konsument miał choć ślad pojęcia jak te sprzęty z Chin są zbudowane i z czego, to by tego nigdy do ręki nie wziął!
    A gdyby nikt tego g.... nie kupował to i Chińczycy by nie produkowali, bo po co?
    I każdemu odradzam próby napraw tego typu sprzętu jak to niby radio. Szkoda czasu, lepiej obornik rozrzucać na polu bo przynajmniej coś potem na tym wyrośnie a z siedzenia przy tym złomie SMD to tylko raka można dostać bo nie wiadomo z czego te opary przy lutowaniu, nawet nie pachną jak powinny.
    Dzięki za uwagę.Pozdrawiam.Novile