Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Drukarka Epson XP-235, nie drukują się kolory Y,M

28 Kwi 2018 20:56 1137 7
  • Poziom 15  
    Cześć.

    Mam drukarkę Epson XP-235, w której są zamontowane wieczne kartridże (samo resetujące się, z możliwością napełniania tuszem). Do tej pory było wszystko ok, ale dzisiaj chciałem wydrukować kolorowy dokument i po wydruku widziałem, że na kartce zanika czerwony kolor. Sprawdziłem pojemniki z tuszami i w każdym jest atrament. Wykonałem test dyszy z poziomu aplikacji do zarządzania drukarką, wydrukowały się ukośne kreski: czarne (BK), niebieskie (C), ale brak czerwonych (M) i żółtych (Y). Wykonałem czyszczenie głowicy i ponownie wydrukowałem test, ale nadal to samo. Czyżby zapchały mi się głowice? Jak je przeczyścić?
  • Poziom 27  
    Można spróbować użyć płynu czyszczącego.
  • Poziom 15  
    Dziękuję za radę.
    Zastanawiam się jednak czy to nie jest problem zatkanego filtru w kartridżu. Wczoraj tak jak pisałem, próbowałem czyścić głowicę za pomocą odpowiedniej funkcji w aplikacji drukarki. W Wordzie stworzyłem dwie kolumny na całą stronę A4, jedna z kolorem czerwonym, druga żółtym. Chciałem tym samym wymusić dłuższą pracę głowic. Jeszcze wczoraj obie kolumny były puste (białe).
    Dzisiaj postanowiłem wydrukować raz jeszcze kolejną taką stronę, oczywiście wiele to nie dało, ale na początku wydruku pojawiły się dwa paski koloru czerwonego i żółtego. Zdjęcie poniżej

    Drukarka Epson XP-235, nie drukują się kolory Y,M

    A dlaczego podejrzewam ten filtr? Każdy z pojemniczków jest z przeźroczystego plastiku i na dole nad tym zaworkiem gdzie wchodzi igła głowicy, jest wewnątrz kartridża jakaś ciemna kostka. Podejrzewam że to filtr w formie jakiejś gąbki.
    Wyciągnąłem jeden pojemnik i włożyłem przez otwór zaworka wykałaczkę, wcisnąłem ją i było czuć że zaworek się otworzył (on jest na prężynie). Nie wiem ale wydaje mi się że powinien się wtedy lać tusz co nie? A tu nie za bardzo.

    Ostatnio gdy napelnialem pierwszy raz (pierwszy brak tuszu) pojemnik czarny za pomocą igły i strzykawki to miałem problem aby nabrać tego tuszu do strzykawki. Tak jakby igła się zatykała... może tusz jest lipny?
    Tusze to niby ink-mate dostałem je razem z wiecznymi tuszami
  • Poziom 27  
    Jeśli zaczynają się powoli drukować pojedyncze kreski, to wydaję mi się że to jednak zaschnięte dysze w głowicy.
  • Poziom 20  
    Upewnij się że tusz znajduje się w środku pojemnika na tusz(poziom nie musi się zgadzać z tym co pokazuje drukarka), następnie ściągnąć program Wic Reset i wywołać funkcję "Ładowanie tuszu" Lub "Ink Charge" zależny od języka. Następnie przeprowadzić test dysz, Powinno pomóc.


    Link: www.2manuals.com/WIC/wicreset.exe
  • Poziom 15  
    volt1 napisał:
    Jeśli zaczynają się powoli drukować pojedyncze kreski, to wydaję mi się że to jednak zaschnięte dysze w głowicy.
    lub zapowietrzone.
  • Poziom 11  
    to jest na 95% problem wiecznych tuszy. Kup zamienniki po 1,5 i powinno być ok ;)
  • Poziom 15  
    Pomogło rozebranie głowicy i jej czyszczenie. Bardziej bym obstawiał więc zły tusz - zapychający głowicę.