Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 10 1803 - Po aktualizacji do 1803 brak ikon komputerów sieciowych z grup

sred 07 Maj 2018 14:03 4335 28
  • #1 07 Maj 2018 14:03
    sred
    Poziom 18  

    Stan początkowy jedna grupa robocza typu Workgroup (nie mylić z HomeGroup), 1 router, 7 szt PC (takich samych), Windows 10 PRO 1709 - wszystko działa - są ikony PC w Sieć i można wchodzić na udziały.

    Aktualizacja przez WU do Windows 10 1803 i po niej nie działa...

    Problem opisany np tu:
    https://www.windowsdigital.com/network-computers-not-showing-up-in-windows-10-after-update/

    Ikon PC z reguły nie ma wcale, czasem się pojawiają na niektórych PC, czasem nawet przez chwilę działają - generalnie coś w MS zepsuli,

    czy jest już jakieś sensowne rozwiązanie dla 1803? poza przywróceniem do poprzedniej kompilacji.

    Internet jest na komputerach, drukowanie i skanowanie po sieci LAN też OK,
    po wpisaniu IP danego PC (\\192.168.1.5) udostępnianie też działa,
    generalnie nieprawidłowo działa przeglądarka sieci LAN .

    0 28
  • #3 07 Maj 2018 15:00
    sred
    Poziom 18  

    Spróbowałem - dzięki za podpowiedź ale niestety bez sukcesu.

    0
  • #4 08 Maj 2018 18:25
    sred
    Poziom 18  

    Znalazłem coś takiego co prawda dotyczy 1709 (w którym u mnie działało otoczenie OK) ale późniejszych też, więc może przy 1803 coś da.

    https://support.microsoft.com/en-us/help/4034314/smbv1-is-not-installed-by-default-in-windows

    Jakie jest wasze zdanie?

    Część : Explorer Network Browsing

    jak w polskim Windows 10 nazywają się usługi o których piszą:
    start the "Function Discovery Provider Host" and "Function Discovery Resource Publication" services, and then set them to Automatic (Delayed Start).

    Dodano po 7 [minuty]:

    czy to te?
    fdPHost Host dostawcy odnajdowania funkcji

    oraz

    FDResPub Publikacja zasobów odnajdowania funkcji

    A jak nie pomoże, to może ostatnią nadzieją jest - ponownie włączyć SMBv1 ręcznie, wykonując kroki opisane w KB 2696547

    0
  • #5 25 Cze 2018 14:29
    illu
    Poziom 9  

    U mnie to samo. Od jakiegoś czasu szukam rozwiązania ale niestety nie znalazłem. Na kompach gdzie potrzebują użytkownicy dostępu do różnych udostępnionych folderów w sieci wrzucam programik np: Netscan w wersji portable, on sobie radzi bez problemu z zeskanowaniem sieci i z wejściem do katalogów udostępnionych u innych użytkowników. Co prawda jest to póki co obejście problemu i czekam na rozwiązanie gdzie będę mógł wejść w sieć i jak kiedyś przeglądać komputery w sieci.

    0
  • #9 27 Cze 2018 08:42
    illu
    Poziom 9  

    Ok. Dzisiaj mi to zaczęło działać.

    W usługach włączyłem (z opóźnionym startem) 2 usługi:
    1. Host dostawcy odnajdowania funkcji
    2. Publikacja zasobów odnajdowania funkcji

    i kompy zaczęły być widoczne w sieci jak dawniej.

    Zobaczymy na jak długo.

    3
  • #10 27 Cze 2018 13:11
    sred
    Poziom 18  

    U mnie włączenie tych opcji spowodowało tylko pojawienie się ikonek (dobre i to), ale ich klikanie z reguły nie daje efektu w postaci dostępu do zasobów.
    Czasami przez chwilę działa, ale przestaje.

    0
  • #11 27 Cze 2018 13:44
    illu
    Poziom 9  

    U mnie po kliknięciu wchodzę w udostępnione udziały i jest ok.

    0
  • #12 28 Cze 2018 11:28
    sred
    Poziom 18  

    Po wczorajszej/dzisiejszej poprawce WU mała zmiana na plus pojawiły się dodatkowo ikony komputerów z Windows 7 i można wchodzić na ich udziały klikając ikony.
    Niestety ikony komputerów z Windows 10 nadal nie są klikalne - komunikat bez zmian: system nie może uzyskać dostępu do \\XX
    (oczywiście oprócz udziałów udostępnianych z danego PC z którego się próbuje łączyć z innymi - tu działa OK)\

    Przez netscan działa OK.

    0
  • #13 21 Lip 2018 08:59
    sred
    Poziom 18  

    Obecnie pozostał problem z nie działaniem udostępniania poprzez klikanie ikon komputerów z Windows 10 - brak możliwości wejścia na zasoby danego komputera w sieci.

    Same ikony o których było w temacie już są.

    0
  • #14 16 Sie 2018 14:57
    rdorau
    Poziom 9  

    Witam,
    czy ktoś z szanownych forumowiczów znalazł rozwiązanie tego problemu? Niestety żadne z proponowanych nie pomaga. Nadal w naszej sieci nie widać kompów z win 10, pingować pingują natomiast z podłączeniem do zasobów nici.
    pozdrawiam

    0
  • #15 16 Sie 2018 15:23
    sred
    Poziom 18  

    Sprawdzałem w kilku znajomych miejscach na różnych routerach i różnych PC,
    jedynie powrót do 1709 natychmiastowo naprawiał problem.
    Podobno postawienie serwera WINS ma pomóc, ale to obejście a nie rozwiązanie.

    Generalnie po wpisaniu IP komputera da się wejść, więc po spisaniu IP na kartce lub użyciu netscan, da się używać.

    Ja czekam na Windows 10 1809 może naprawią...

    PS.
    Kilkukrotnie zauważyłem że po restarcie i natychmiastowym wejściu w sieć, da się wejść na udziały klikając ikony komputerów, ale trwa to ok 1 sekundy, i później się już nie da.

    Włączyłem te dwie usługi i konto Gościa ale też nie pomogło (za to ikony PC są już zawsze).

    0
  • #16 17 Sie 2018 08:47
    rdorau
    Poziom 9  

    Dzięki za odpowiedź, jest dokładnie tak jak napisałeś, rano po włączeniu komputerów przez chwilę widać je w otoczeniu, ale bez możliwości wejścia do zasobów. U nas większość maszyn ma dynamiczne DHCP, więc zawsze jest problem gdy zostanie przypisane inne, ale cóż damy jakoś radę.
    Pozdrawiam

    0
  • #17 17 Sie 2018 09:55
    sred
    Poziom 18  

    Po włączeniu obu usług powinny ikony być już zawsze,
    ale z wchodzeniem przez nie to jeszcze nie działa,
    zostaje po proteza : IP lub netscan

    0
  • #18 18 Sie 2018 11:38
    ul1002

    Poziom 34  

    Cóż od maja problem w firmie a zwyczajnie jest zła konfiguracja sieci, zamiast liczyć na MS należy na sztywno wprowadzić IP i zamapować odpowiednie udziały, po co komplikować sobie życie jakimiś netscanami...

    0
  • #19 19 Sie 2018 15:44
    artaa
    Poziom 43  

    Przeczytaj może o co chodzi w problemie.

    Nie chodzi o to aby zamienić źle działający browser LAN w 1803 na stałe IP i mapowanie,
    a o to aby przywrócić działanie browser-a sieci do stanu jak w 1709 i starszych wersjach Windows 10 (oraz w W8, W7).

    0
  • #20 20 Sie 2018 07:36
    ul1002

    Poziom 34  

    Ależ czytam i to bardzo dobrze, koledzy posiłkują się netscanem narzekając na zmienne IP aby dostawać się do udziałów, przecież to amatorka, a jak potrafisz poprawić MS w sprawie działania sieci to proszę, bo jak na razie piszesz nie na temat. Ja napisałem dziecinnie prosty i prawidłowy sposób konfiguracji sieci.

    0
  • #21 20 Sie 2018 10:43
    artaa
    Poziom 43  

    Zmienne IP jest wymienione tylko w twoim poście, nikt na to nie narzeka...

    Przecież napisano, że po IP wchodzi, netscan jest tylko narzędziem które ułatwia piszącym poznanie IP w sieci,
    a przy okazji wejście w udziały.

    Jeśli powrót do 1709 przywraca działanie to konfigurację sieci mają raczej dobrą ;-)

    To co proponujesz to kolejna proteza, nie uwzględniająca np pojawiających się czasowo laptopów i innych mobilnych urzadzeń.

    0
  • #22 20 Sie 2018 12:10
    ul1002

    Poziom 34  

    Każde urządzenie w firmie powinno być zarejstrowane, jeśli czasowo sie pojawiają to serwer DHCP zajmuje się przydzielaniem stałego adresu IP, aha ... w sprawie uważnego czytania

    rdorau napisał:
    ... U nas większość maszyn ma dynamiczne DHCP, więc zawsze jest problem gdy zostanie przypisane inne, ale cóż damy jakoś radę.
    Pozdrawiam


    Prawidłowa konfiguracja i mapowanie to nie proteza.

    0
  • #23 21 Sie 2018 22:30
    sred
    Poziom 18  

    Panowie myślałem, że przedstawiłem temat jasno:
    chcę przywrócić prawidłowe działanie przeglądarki sieci, czyli takie jak z starszych wersji Windows 10, Windows 8, Windows 7...
    nie chcę nic zamiennego.

    Działanie przez IP, przez mapowanie, przez netscan, i inne, nie jest rozwiązaniem którego szukam (udziałów jest czasem dużo... ale netscan pomaga).

    Na razie kompy które muszą działać elastycznie przywróciłem do 1709,
    i jest OK.
    Jeśli ktoś posiada wiedzę jak uzyskać tą funkcjonalność w 1803 proszę się podzielić.

    0
  • #24 26 Sie 2018 20:03
    Ashgar
    Poziom 1  

    Zobaczmy, o które usługi chodzi i jak je skonfigurować:

    Przyciskamy jednocześnie klawisze WIN i R.
    W okienku Uruchamianie wpisujemy services.msc.
    Teraz w oknie Usługi dla każdej następującej pozycji z listy wybieramy Właściwości i z menu Typ uruchomienia wybieramy opcję Automatycznie (opóźnione uruchomienie), a następnie klikamy OK:
    Przeglądarka komputera (Browser)
    Host dostawcy odnajdowania funkcji (fdPHost)
    Publikacja zasobów odnajdowania funkcji (FDResPub)
    Połączenia sieciowe (Netman)
    Host urządzenia UPnP (upnphost)
    Protokół PNRP (PNRPsvc)
    Grupowanie sieci równorzędnej (p2psvc)
    Menedżer tożsamości sieci równorzędnej (p2pimsvc)
    Ponownie uruchamiamy Windows.


    . i tak na każdym komputerku w sieci. Udanej zabawy jeśli jeszcze nie znalazłeś rozwiązania.

    1
  • #25 28 Sie 2018 01:49
    WacWuj
    Poziom 2  

    Zrobiłem to na dwu obok siebie stojących W10Pro 17134.228, które się nie widziały - po wprowadzeniu 8 punktów zobaczyły się w przeglądarce i to wszystko. Kliknięcie na eksplorerze sieci nie pokazuje zasobow sąsiada, własne tak. Nmap pokazuje tylko dwa otwarte porty tcp: 135 i 3389 (moje rdp). Port 445 jest filtered jeśli zapora sąsiada jest włączona lub closed jeśli zapora jest wyłączona. Zapora ma port wejściowy 445 otwarty a netstat pokazuje że port 445 nasłuchuje!!! Wireshark pokazuje opisane operacje nmap'a jako dwa SYN na port 445 - bez odpowiedzi (zapora WŁ) albo jako dwie pary SYN i odpowiedż RST,ACK (zapora WYŁ). Czy ktoś wie jak to poprawić?. Z 8 wyżej wymienionych serwisów tylko jeden wszedł w stan uruchomienia - Browser. Natomiast pozostałe 7 śpi albo czeka na specjalne okazje. nbtstat -A ip na dowolny adres pingujący w LAN powiada Host not found.... Jakby program wiszący na porcie 445 był walnięty :-) ale sprawdzenie DISM'em Windowsów w obu maszynach nie wykazało żadnych błędów. Czy to rzeczywiście jest tak schrzanione czy coś przeoczyłem?

    0
  • #26 28 Sie 2018 14:46
    tzok
    Moderator Samochody

    Mogę tylko napisać, że nie jest to sytuacja, która występuje zawsze - mam w domu laptopa z Win 10 Pro 1803 i bez problemu widzi zasoby grupy roboczej w której są komputery z Win 7 Pro. Zapewne nie bez znaczenia jest co było ustawione w sieci przed aktualizacją. W jednej z firm gdzie mają same Win 10 zazwyczaj pomagało usunięcie udziałów sieciowych i ich ponowne utworzenie, potem już komputery "się widziały". W domu nigdy tego problemu nie miałem, ale ten laptop z Win 10 nigdy nie pełni funkcji przeglądarki głównej, tę rolę ma wymuszoną mój NAS.

    0
  • #27 29 Sie 2018 13:32
    sred
    Poziom 18  

    Połączenie do komputerów Windows 7 działa OK - ich ikonki są "klikalne" problem jest z ikonami komputerów Windows 10 1803 one nie są "klikalne" i do nich trzeba wchodzić po IP lub innym browserem np. netscanem

    Spróbowałem włączyć dodatkowe 6 (fdPHost i FDResPub miałem już wcześniej ) z podanych wyżej, ale nic się nie zmieniło,
    stan taki jak wcześniej po włączeniu fdPHost i FDResPub, czyli są ikony wszystkich Windows ( 7 i 10 ) w otoczeniu, ale te od 10 są nieklikalne.

    0
  • #28 29 Sie 2018 14:35
    tzok
    Moderator Samochody
  • #29 29 Sie 2018 14:52
    sred
    Poziom 18  

    Jak są same W10 włączone, to raczej jedna z nich.
    Jak to sprawdzić - najlepiej na bieżąco?
    nbtstat -n czy coś lepszego

    0