Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Pralka Bosch WFL1607 - nie kończy programów, w trybie serwisowym błąd silnika

08 Maj 2018 10:48 531 9
  • Poziom 18  
    Pralka Bosch WFL1607 po wymianie szczotek zachowuje się dziwnie. Programy działają normalnie do etapu, gdzie trzeba szybciej zakręcić bębnem, np. pranie kończy się bez wypłukania i wirowania.

    W trybie serwisowym (testowym) pralka rozpoczyna test silnika poprawnie. Najpierw kręci bębnem powoli lewo/prawo, potem przechodzi do rozpędzania i tu z reguły kończy po pierwszej próbie rozpędzenia silnika. Zupełnie jakby "bała się" szybciej zakręcić bębnem.
  • Poziom 21  
    Sprawdź czy szczotki się nie kończą:)
  • Specjalista AGD
    W pierwszej kolejności do sprawdzenia szczotki i stan komutatora, jeśli każde pranie idzie prawidłowo i będzie przerywane w tym samym momencie, np rozpędzanie silnika to może tez być problem z modułem sterującym, rzadkie przypadki, ale zdarzały się. Pro forma można tez sprawdzić komorę impulsową hydrostatu i drożność układu spustu wody, choć te nie powinny dać błędu silnika.
  • Poziom 29  
    Czy nie iskrzy za bardzo na szczotkach?
  • Specjalista AGD
    Przecież pisał, że wymiana szczotek była. Dokładnie jak kolega wyżej nie dotarty komutator :P
  • Specjalista AGD
    abuhamza napisał:
    Przecież pisał, że wymiana szczotek była. Dokładnie jak kolega wyżej nie dotarty komutator :P


    Rzeczywiście, moja pulpa, to od dotarcia szczortek i czyszczenia komutatora należy zacząć. Nie mniej, seria Maxów nie była podatna na to.
  • Poziom 18  
    Niestety to nie szczotki :(

    Tak jak radziliście, szczotki zostały dotarte, a wirnik wyczyszczony. Faktem jest, że teraz silnik startuje błyskawicznie, prawie podrywa się z biurka, ale po zamontowaniu do pralki błąd objawia się dokładnie ten sam i w tym samym miejscu programu testowego: najpierw pralka kręci w lewo, przerwa, kręci w prawo. Następnie przez 5 sek. kręci się z prędkością bazową po czym próbuje kolejnego zwiększenia prędkości i tutaj od razu wyskakuje błąd.

    Kilka pomiarów silnika:
    tacho - 5,5R/150uH
    stojan - 2,8R/14mH
    wirnik - 2,0R/50mH

    Szczytowy prąd (rozruchowy) silnika 45A. Prąd pracy luzem na max. obrotach 2,8A.

    Na koniec jeszcze taka ciekawostka co do tacho. Maksymalne napięcie jakie produkuje to 3,5V mierzone miernikiem z true_rms. Napięcie to zmienia się bardzo nieliniowo. Wystarczy zakręcić wirnik ręką aby otrzymać 0,1V. Do 2,5 - 3V zwiększa się w miarę liniowo, a dalej jakieś potrojenie obrotów doprowadza do zwiększenia napięcia o 0,5V do 3,5V
  • Specjalista AGD
    A moduł zimnych lutów niema?
  • Poziom 18  
    Pralka naprawiona :)

    Uszkodzona była prądniczka tacho. Miała 5,5Om rezystancji i dawała zaledwie 3,5V. Po wymianie na sprawną (15 Om rezystancji i 45V na wyjściu) pralka działa normalnie i przechodzi do końca test silnika w trybie serwisowym.

    Co do zimnych lutów to sterownik był przeglądany jeszcze przed założeniem tego tematu. Był jeden lut do poprawy na przekaźniku reversu obrotów. Lutowanie wokół nóżki przekaźnika było przypalone.

    Dziękuję za pomoc, szczególnie Jozek_i za ekspresowe dostarczenie części.