Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Antena satelitarna - brak obrazu CP

09 May 2018 22:08 1755 4
  • Level 15  
    Dzień dobry, mam następujący problem:

    Dekoder CP pokazuje sygnał satelitarny 85% siła i 50% jakość na antenie 60cm. Wyszukuje kanały, znajduje opis programów, gdy programy które nie są w abonamencie pokazuje się stosowny komunikat, ale nie ma obrazu i dźwięku - jest czarny obraz. Jest jakby samo menu. Dekoder był wymieniany.

    Antena ustawiana miernikiem (pożyczony od kolegi), sygnał 77,5 dBmV na HotBird 13E. Wszystkie transpondery łapie:

    Hot Bird 13B 12475.00 H 89 HB8 Europe DVB-S2 8PSK 29900 3/4 GCF/EHB13B_89, 65.1 Mbps 318 8900 - bbc brit
    Hot Bird 13E 11137.00 H 131 Europe DVB-S QPSK 27500 3/4 Hotbird, 38.0 Mbps 318 13100 - polsat ci
    Hot Bird 13C 11508.00 V 16 HB9 Europe DVB-S2 8PSK 27500 3/4 61.3 Mbps 318 1600 - tvn hd
    Hot Bird 13B 12015.00 H 65 HB8 Europe DVB-S2 8PSK 27500 3/4 Polsat, 61.3 Mbps 318 6500 - paramount HD
    Hot Bird 13C 11158.00 V 132 HB9 Europe DVB-S2 8PSK 27500 3/4 Polsat, 61.3 Mbps 113 13200 polsat HD

    Założone wtyki kompresyjne, sprawdzane na innym konwerterze.

    Co może być przyczyną takiego zachowania się dekodera? Bardzo proszę o jakieś wskazówki.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Helpful post
    Level 38  
    Jakim kablem podłączony jest dekoder - HDMI czy SCART?
  • Level 15  
    Kablem HDMI
  • Level 15  
    Faktycznie chodziło o HDCP. Pomogła wymiana kabla HDMI.