Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kemppi mls 4000 na wyświetlaczu napis cooler

Tumcyk 29 12 Maj 2018 11:35 636 16
  • #1 12 Maj 2018 11:35
    Tumcyk 29
    Poziom 4  

    Witam. Mam problem z Kemppi mls 4000 czasami na wyświetlaczu pojawia się napis cooler. Przeważnie zdarza się to w czasie przewożenia kilka metrów na wózku. Postawienie do pionu, odczekanie chwili, włączenie przycisku na palniku i spawarka działa. Płyn w chłodnicy na max. Zdarza się też to podczas spawania, łuk zaczyna przerywać, rwie całkiem łuk i napis cooler. Pomocy.

    0 16
  • #2 12 Maj 2018 13:40
    mychaj
    Poziom 29  

    Włącza się chłodzenie - jeżeli dzieje się to również w trakcie transportu obstawiam na : brak styku , zimny lut.

    0
  • #3 12 Maj 2018 14:31
    Tumcyk 29
    Poziom 4  

    Tylko jak zlokalizować ten zimny lut.
    Czy może być on na panelu sterującym a może taśma łącząca panel z płytą?

    0
  • #4 12 Maj 2018 19:19
    mychaj
    Poziom 29  

    W sumie to niestety i tu i tu...lupa, czasami szczypce aby delikatnie poruszać podejrzanym elementem, czasem przelutowanie jak leci (ale nie polecam można zwiększyć ilość dziadowskich połączeń),
    Robota żmudna i czasochłonna...

    0
  • #5 12 Maj 2018 21:35
    Tumcyk 29
    Poziom 4  

    A czy ten problem będzie się powtarzał jeśli odłącze całkowicie chłodnice. Czy wentylatory samej spawarki też są odbierane przez system jako cooler?

    0
  • #6 15 Maj 2018 20:51
    Tumcyk 29
    Poziom 4  

    Witam.Podłączyłem przewód chłodzony gazem, odłączyłem chłodnice i wszystko działa prawidłowo. Czyli moim zdaniem to wina chłodnicy może pompa kończy żywot.

    Dodano po 1 [minuty]:

    Witam.Podłączyłem przewód chłodzony gazem, odłączyłem chłodnice i wszystko działa prawidłowo. Czyli moim zdaniem to wina chłodnicy może pompa kończy żywot. Albo sterowanie pompą szwankuje.

    0
  • #7 15 Maj 2018 22:50
    MLODY73
    Poziom 13  

    Jaki masz model chłodnicy?
    Mam kilka MLS 2300 w firmie z chłodnicami MasterCool20.
    Podstawowy problem to operatorzy przestawiający opcje w spawarce. Padają też i pompki - zacierają się zazwyczaj łożyska ( dziwnie jest zrobione wykrywanie przepływu chłodziwa - przez pomiar prądu pompki i jednocześnie zmieniają się jej obroty). Miałem też problemy przez uszkodzone przewody - za mały przepływ chłodziwa prze rączkę.
    Był też i uszkodzony tig - był podłożony kawałek plastiku pod płytkę bo nie załączała się chłodnica ( nie udało mi się znaleźć uszkodzenia i chodziła tak z 2 lata aż płytka dostała przebicia przy tranzystorach).
    Podłączenie przewodu bez chłodzenia nic nie daje - przewody chłodzone płynem mają dodatkową zworę w wtyczce i spawarka automatycznie załącza chłodnicę jak ma ją ustawioną w opcjach. Jak masz instrukcję to możesz się pobawić ustawieniami - w MLS 2300 można wyłączyć sam przepływomierz ( chłodnica zostaje włączona).

    0
  • #8 16 Maj 2018 20:32
    Tumcyk 29
    Poziom 4  

    MLODY73 mam pytanie. Mam mls 2300 z chłodnicą Master cool 20 i po spawaniu nierdzewki na małych amperazach (45-70) na czubku elektrody robi się mała kuleczka. Czy na waszych tigach też tak się dzieje?

    0
  • #9 16 Maj 2018 21:14
    MLODY73
    Poziom 13  

    Tego to nie wiem. Jak nie zapomnę to zapytam jutro chłopaków.

    0
  • #10 16 Maj 2018 21:24
    Tumcyk 29
    Poziom 4  

    Moja chłodnica to Master cool 10. Pokręciłem trochę regulacją przepływomierza i narazie działa, ale nie wiem jak będzie się zachowywała na większych amperazach bo teraz tylko cienkie rureczki spawam. Nawet wentylatory spawarki się nie załanczają.

    0
  • #11 18 Maj 2018 19:01
    MLODY73
    Poziom 13  

    Chłopaki kazali się dopytać czy to elektroda się topi, czy materiał ci zaciąga.
    Jak materiał to przy ocynku to norma, a przy aluminium czasami się zdarza ale przy nierdzewce i kwasówce raczej się nie spotkali z zaciąganiem materiału. Mówią, że może za blisko trzymasz elektrodę od materiału. Może źle ustawiona spawarka - wydłuż czas studzenia ( przedmuchu) elektrody po spawaniu. Ogólnie ciężka sprawa jak nie widać w jak to się dzieje.
    Co do małego prądu to ostatnio mieli problemy żeby pospawać blaszkę 0.8 - przy 25A im gięło ( skubańce nie chcieli powiedzieć jak to w końcu pospawali).

    0
  • #12 18 Maj 2018 22:09
    Tumcyk 29
    Poziom 4  

    Witam. Tą spawarką robi mój brat raczej nie topi elektrody w materiale ma kupe lat doświadczenia w spawaniu, ja też próbowałem i to samo. Wygląda jak by elektroda się stapiała, spawamy różne rodzaje nierdzewki na różnych ustawieniach i zawsze tak samo. Chociaż w instrukcji podają ustawienia A od 1 do 19 a nie wiem do czego jest B,C i D a chętnie bym się dowiedział. Porownalismy to z moim mls 4000 i jest tak samo, a mój nie robi kuleczki. Dziwnie też zachowuje mu się cooler 20 pulsacyjnie tłoczy płyn aż cały przewód i palnik drgają, zmiana na inny przewód nie pomaga może masz na to jakąś radę. Dzięki i pozdrawiam.

    0
  • #13 18 Maj 2018 22:30
    MLODY73
    Poziom 13  

    Jaki macie panel w MLS2300? Możesz pyknąć zdjęcie stopionej elektrody i wstawić?
    Co do chłodnicy - czy ktoś nie usunął tłumika na wyjściu ( pomiędzy pompką, a gniazdem na panelu powinna być membranka tłumiąca pulsacje płynu) pękają nagminnie i wymienia się je dość często - bez niego uchwyt będzie właśnie pulsował. Jutro będę w pracy i spiszę numer zestawu naprawczego.

    0
  • #14 18 Maj 2018 23:06
    Tumcyk 29
    Poziom 4  

    Panel to acx a zdjęcie elektrody wstawię dopiero w poniedziałek jutro brat nie pracuje na jego hali kwasują elementy i jest zakaz wchodzenia. Będę wdzięczny za ten numer tego zestawu, brat już się przyzwyczaił i twierdzi że tak było zawsze odkąd kupił spawarke. Ale ja nie mogę się przyzwyczaić po paru minutach i ręką się trzęsie. :)

    0
  • #15 19 Maj 2018 19:19
    MLODY73
    Poziom 13  

    Zobaczcie w chłodnicy u brata czy jest coś takiego ( tak jak pisałem pomiędzy pompką a wyjściem)

    Kemppi mls 4000 na wyświetlaczu napis cooler


    Jak nie ma to to jest zestaw naprawczy ( pasuje też do 10 jak by ci pękł)
    Kemppi mls 4000 na wyświetlaczu napis cooler

    0
  • #16 19 Maj 2018 20:05
    Tumcyk 29
    Poziom 4  

    Dzięki bardzo. W poniedziałek będziemy sprawdzać.:)

    0
  • #17 23 Maj 2018 21:51
    Tumcyk 29
    Poziom 4  

    Kemppi mls 4000 na wyświetlaczu napis cooler

    Dodano po 1 [minuty]:

    Słabo widać ale taka kuleczka na końcu elektrody

    0