Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gry Multiplayer nie działają - Internet normalnie działa ale nie chcę łaczyć się

12 Maj 2018 11:57 1947 8
  • Poziom 5  
    Cześć wszystkim!
    Kilka dni temu była burza więc postanowiłem wyłączyć prąd ale pierw nie wyłączyłem routera tylko odrazu całe zasilanie.
    Na drugi nie dzień chciałem zagrąc w Fife 18 online i serwery nie działają dziwnie raz mnie połączy a raz nie.
    Wyskakują jakieś błędy ,że utracono połączenie czy coś w tym rodzaju.
    Sprawdzałem na innych grach online (Fortnite) i sytuacja jest podobna raz mnie łączy raz nie.
    Sprawdzałem czy wina nie jest po stronie Firewalla i może tak być bo jak włączam zaporę lub wyłączam to wydaje mi sie ,że przez chwilę działa wszystko ale nie cały czas.
    Sprawdzałem czy działa wszystko z internetu mobilnego i działa normalnie.
    Mój internet jest od Neostrady-Orange a router to TP-Link TD-W8970 i połączenie z kabla RJ-45 bezpośrednio z routera do PC.
    Czekam na wasze porady!
    Pozdrawiam :D
  • Specjalista Sieci, Internet
    Wrzuć statystyki lini ADSL z routera.
    Jakie prędkości na speed test?
    Jakie pingi do kilku serwerów? wp google?
  • Poziom 5  
    Statystyki linii :https://obrazki.elektroda.pl/8411136700_1526127938.png (nie mogłem wstawić zdjęcia z internetu o którym jest mowa więc skorzystałem z mobilnego)
    Gry Multiplayer nie działają - Internet normalnie działa ale nie chcę łaczyć sięhttp://www.speedtest.pl/wynik/177440351
    C:\WINDOWS\system32>ping google.pl

    Pinging google.pl [216.58.206.3] with 32 bytes of data:
    Reply from 216.58.206.3: bytes=32 time=52ms TTL=50
    Reply from 216.58.206.3: bytes=32 time=67ms TTL=50
    Reply from 216.58.206.3: bytes=32 time=52ms TTL=50
    Reply from 216.58.206.3: bytes=32 time=76ms TTL=50

    Ping statistics for 216.58.206.3:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 52ms, Maximum = 76ms, Average = 61ms

    C:\WINDOWS\system32>ping https://www.wp.pl/
    Ping request could not find host https://www.wp.pl/. Please check the name and try again.

    C:\WINDOWS\system32>ping wp.pl

    Pinging wp.pl [212.77.98.9] with 32 bytes of data:
    Reply from 212.77.98.9: bytes=32 time=31ms TTL=55
    Reply from 212.77.98.9: bytes=32 time=27ms TTL=55
    Reply from 212.77.98.9: bytes=32 time=31ms TTL=55
    Reply from 212.77.98.9: bytes=32 time=29ms TTL=55

    Ping statistics for 212.77.98.9:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 27ms, Maximum = 31ms, Average = 29ms

    C:\WINDOWS\system32>ping facebook.com

    Pinging facebook.com [185.60.216.35] with 32 bytes of data:
    Reply from 185.60.216.35: bytes=32 time=49ms TTL=50
    Reply from 185.60.216.35: bytes=32 time=48ms TTL=50
    Reply from 185.60.216.35: bytes=32 time=50ms TTL=50
    Reply from 185.60.216.35: bytes=32 time=65ms TTL=50

    Ping statistics for 185.60.216.35:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 48ms, Maximum = 65ms, Average = 53ms

    Dodano po 15 [minuty]:

    Teraz włączyłem CS'a Go i normalnie mnie połączyło z serwerem ale ping skacze do 200 a nawet do 400.

    Dodano po 4 [minuty]:

    Wtedy akurat siostra oglądała YT więc dlatego tak skakał bo jak wyłączyłem WIFI w routerze to ping nie przekraczał 50.
  • Poziom 23  
    Przerwus napisał:
    Teraz włączyłem CS'a Go i normalnie mnie połączyło z serwerem ale ping skacze do 200 a nawet do 400.


    jest to spowodowane słabym łączem internetowym (upload), ograniczenie PPS (pakietów na sekundę),

    noeostrada - nic nie zrobisz sam (poza zmianą operatora), operator tego nie naprawi bo sie nie opłaca
  • Poziom 5  
    Rozumiem ale to już inna sprawa wróćmy do sedna sprawy.

    Dodano po 1 [godziny] 12 [minuty]:

    Jestem niemal przekonany ,ze jest to wina Firewalla bo jak wylaczylem go na chwile to zaraz polaczyla mnie z serwerami EA bez problemu ale nie dziala takie wylaczenie zawsze.
    Co sprawdzic?
  • Specjalista Sieci, Internet
    Z neo jest ok, Jest jak ma być.
  • Poziom 5  
    Lucek masz jaki

    Dodano po 37 [sekundy]:

    Lucek masz jakis pomysl?
    Moze z tym Firewallem bo mam takie przeczucie
  • Specjalista Sieci, Internet
    Spróbuj go wyłączyć-na stałe (choć to nie jest zalecane).
  • Poziom 28  
    myszkoscielna napisał:
    jest to spowodowane słabym łączem internetowym (upload), ograniczenie PPS (pakietów na sekundę),


    Uwierz mi na łączach ADSL można z powodzeniem grać w gry online, sam miałem bardzo długi okres czasu i zero problemów. Uwierz mi gry wcale nie wymagają super łącza, ilość wysyłanych danych jest bardzo mała.