Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

- Czy uszkodzona matryca Samsung UE40D5500

pawel74787 12 May 2018 15:28 1743 12
  • #1
    pawel74787
    Level 10  
    Witam,
    Zwracam się do forumowiczów z krótkim pytaniem. Zakupiłem okazyjnie ( teraz już nie jestem pewien czy było warto ) TV Samsung UE40D5500. Niby działało podświetlenie a obrazu nie było, to akurat byłem w stanie naprawić, ale okazało się że sama matryca nie była podpięta do reszty, i po podpięciu ukazał mi się taki oto obraz jak na zdjęciach. Mam cichą nadzieję że to nie matryca do wymiany - jeśli jest możliwość naprawy elektroniki przy matrycy to pokombinuje, jeśli coś gdzieś na innej płycie też poszukam usterki, tylko... No właśnie, chciałbym się zapytać czy w ogóle jest sens brać się za to, czy mógł jakiś element elektroniczny ulec uszkodzeniu, czy kupiłem elektrozłoma ?
    Pozdrawiam,
  • #2
    DiZMar
    Level 43  
    pawel74787 wrote:
    ...ale okazało się że sama matryca nie była podpięta do reszty, i po podpięciu ukazał mi się taki oto obraz jak na zdjęciach..., czy kupiłem elektrozłoma ?
    ...

    Jak myślisz po co do sprzedaży odłączono matrycę (najdroższy element w TV)?
  • #3
    mblazynski
    Level 17  
    Zdjęcia wszystkich taśm matrycy z dobrą rozdzielczością były by wskazane. Od tego zacząłbym. Coś "siedzi" między matrycą a płytą sygnałową po drodze. Na matrycę nie stawiałbym, choć mogę się mylić.
  • #4
    pawel74787
    Level 10  
    Witam,
    Właśnie jestem po pierwszych testach, i wynika że matryca jest sprawna. Po prostu gołym palcem dotykałem elementy elektroniczne na płycie która jest bezpośrednio przed elektroniką matrycy, i w jednym miejscu zaznaczonym na zdjęciu usterka albo zmienia się albo nawet znikła na chwilę, może brak jakiejś masy ? Coś czytałem na forum tutaj że też brak masy może mieć wpływ, zwłaszcza że odkryłem iż przewód połączeniowy płyty zasilania z płytą główną nie jest oryginalny ( wtyczka jest 14 pinowa a gniazdo 16 pinowe i pin GND zostaje na płycie zasilacza ( też foto drugie ) Spróbuje tą "nie wychodzącą" masę z zasilania przyłożyć do tej płytki z foto, ale zanim to zrobię to może przegrzeje Hot Airem ten układ ?
    Czekam na dalsze sugestie,
    Pozdrawiam

    Właśnie, czy te zdjęcia taśm zamieścić ?, chyba chwilowo przynajmniej nie są potrzebne
  • #5
    Zbigniew Sekula
    Level 22  
    Sprawdz w pierwszej kolejności t-con(logikę) to S100xxxxxxx potrzebne Ci zasilanie
    12V z zasilacza zewnętrznego na stole pomierz i podaj pomiary z poszczególnych punktów a jest ich sporą i obserwuj czy rzeczywiście coś się zmienia przy dotykaniu
    zaznaczonego elementu.
  • #6
    pawel74787
    Level 10  
    Chm, nie ma m układu o takiej nazwie, jedyny układ na T-CON z wieloma wyprowadzeniami to 100 pinowy LPFC041T0A-Q1, z pomiarami chyba nie będzie problemu, sprzęt jest. Tylko czy to ten układ który opisałem,
  • #8
    pawel74787
    Level 10  
    Tak, dwa razy popatrz zanim napiszesz głupotę - to do siebie !
    Teraz nawet nazwa się znalazła S100........
    Dziekuję,
  • #9
    mblazynski
    Level 17  
    pawel74787 wrote:
    gołym palcem dotykałem elementy elektroniczne na płycie która jest bezpośrednio przed elektroniką matrycy, i w jednym miejscu zaznaczonym na zdjęciu usterka albo zmienia się albo nawet znikła na chwilę, może brak jakiejś masy ? Coś czytałem na forum tutaj że też brak masy może mieć wpływ, zwłaszcza że odkryłem iż przewód połączeniowy płyty zasilania z płytą główną nie jest oryginalny ( wtyczka jest 14 pinowa a gniazdo 16 pinowe i pin GND zostaje na płycie zasilacza ( też foto drugie )

    Moduły sygnałowe mają to do siebie, że reagują na dotyk. Jeżeli coś się zmienia albo wręcz usterka na chwilę zniknęła, to sam sobie odpowiedziałeś na pytanie. Można spróbować grzać, polutować skoro coś nie łączy. Jeżeli chodzi o masę to jest ona bardzo ważna.
  • #10
    pawel74787
    Level 10  
    Witam,
    Troszkę mi to zajęło ale pomierzyłem. Mierzyłem na żywca czyli na włączonym telewizorze. Jeśli gdzieś będą jakieś wątpliwości to proszę dać znać, zmierzę jeszcze raz. W nawiasach podałem napięcia ujemne, żeby nie pomylić z myślnikami,
    Co do dotykania palcem elektroniki to dokładnie dotykając elementu zaznaczonego na płycie jako QC3 ( N2 - znalazłem że to tranzystor npn ) ekran reaguje, natomiast obok na płycie są jeszcze 4 tranzystorki w tym jeden identyczny, i nic się nie dzieje, nie wiem może zbieg okoliczności.
    Poniżej podałem napięcia na punktach pomiarowych płyty S100.....
    Może znajdzie się jakieś niepoprawne napięcie, i będzie po kłopocie :)

    AP_SYNC-143.1mv
    AP1N-1.170V
    AP1P-0.836V
    AP2N-1.158V
    AP2P-0.846V
    AP3N-1.136V
    AP3P-0.866V
    AP4N-1.140V
    AP4P-0.869V
    AP5N-1.159V
    AP5P-0.846V
    AP6N-1.169V
    AP6P-0.839V
    AVDD-16.34V
    CKV1-10.38V
    CKV2-10.41V
    CKV3-10.38V
    CKVB1-10.40V
    CKVB2-10.42V
    CKVB3-10.44V
    CPV1-3.056V
    CPV2-3.056V
    CPV3-3.056V
    DEO-2.709V
    DSW-1.750V
    F_VCOML-6.59V
    F_VCOMR-6.59V
    HAVDD-8.45V
    IN_A-6.59V
    IN_B-6.57V
    IN-12.75
    INV-H-1.656V
    INV-V-1.25 do 1.78V
    OUT_A-7.12V
    OUT_B-6.03V
    OUTC-05.1mV
    RST-3.26V
    RX1A_N-1.370V
    RX1A_P-1.045V
    RX1B_N-1.370V
    RX1B_P-1.049V
    RX1C_N-1.332V
    RX1C_P-1.084V
    RX1CLK_N-1.190V
    RX1CLK_P-1.236V
    RX1D_N-1.331V
    RX1D_P-1.087V
    RX2A_N-1.375V
    RX2A_P-1.057V
    RX2B_N-1.375V
    RX2B_P-1.061V
    RX2B_P-1.061V
    RX2C_N-1.328V
    RX2C_P-1.084V
    RX2CLK_N-1.187V
    RX2CLK_P-1.234V
    RX2D_N-1.332V
    RX2D_P-1.086V
    SCL_EXT-3.26V
    SCL-3.26V
    SDA_EXT-3.26V
    SDA-3.26V
    STV-05.8mV
    STVP-(-7.37V)
    SVCOM-6.57V
    T_RDY-3.26V
    VCC12-1.208V
    VCOMG1-6.57V
    VCOMG2L-6.60V
    VCOMS1-6.57V
    VCOMS2-6.60V
    VCOMS3-6.60V
    VCOMS4-6.57V
    VCONG2R-6.60V
    VCONG3-6.57V
    VCST1-1.944V
    VCST2-1.944V
    VGMA10-7.17V
    VGMA11-5.55V
    VGMA1-15.73V
    VGMA12-5.22V
    VGMA13-4.69V
    VGMA14-4.24V
    VGMA15-3.74V
    VGMA16-3.20V
    VGMA17-2.416V
    VGMA18-0.630V
    VGMA2-13.89V
    VGMA3-13.07V
    VGMA4-12.53V
    VGMA5-12.04V
    VGMA6-11.70V
    VGMA7-11.32V
    VGMA8-10.98V
    VGMA9-9.13V
    VOFFE-(-7.43V)
    VONE-28.24V
    VREFL_H-7.18V
    VREFL_L-0.603V
    VREFU_H-15.74V
    VREFU_L-9.13V
    VSS-(-7.43V)
    WP_I-(-05.9mV)
    WP-3.26V

    Pozdrawiam
  • #11
    Zbigniew Sekula
    Level 22  
    Na pierwszy rzut oka wydają się prawidłowe,ale chciałem się dowiedzieć czy któraś wartość zmienia się wraz z naciskaniem.
    Logikę masz np.tu:
    https://www.olx.pl/oferta/s-100fapc2lv0-3-CID99-IDqq2Lx.html#a0aa0e3b4a
    Nie są to wielkie pieniądze a podmieniając wiedział byś na 100%
    gdzie jest przyczyna.
    Zakładam że przy naciskaniu są momenty że jest prawidłowy obraz.
  • #12
    pawel74787
    Level 10  
    Witam
    Nie pomyślałem o naciskaniu przy pomiarach. Gdy dotykam to robi się chyba jakby reset? Wieczorem próbowałem ponownie i nie udało mi się uzyskać normalnego obrazu. Coś mi nie pasuje z tym tranzystorem. Może zamienię miejscami oba i zobaczymy efekty. Dzięki za linka, kupię tą płytę, już teraz 40 zł. nie gra roli, najwyżej zostanie wszystko oprócz matrycy na części.
    Pozdrawiam
  • #13
    pawel74787
    Level 10  
    T-Con wymieniony, niestety to samo, choć w innym miejscu reaguje na dotyk :(, jeszcze się nie poddaje, powalczę jeszcze trochę, a jak nic nie uda mi się zrobić to pójdzie na części.
    Pozdrawiam
    ps: " proszę mi powiedzieć, czy oscyloskopem coś mogę pomierzyć ?, tylko nie mam schematu, jakąś tam serwisówkę znalazłem, ale bez schematów ideowych. Tak mnie zdenerwował ten TV że przymierzam się do zakupu oscyloskopu"