Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fujitsu Esprimo Mobile X9525 - nie ładuje po wymianie ogniw - zablokowana ?

perzan 12 May 2018 16:19 720 2
  • #1
    perzan
    Level 12  
    Witam.
    Pacjentem jest bateria do Fujitsu Siemens Esprimo Mobile X9525. Model No: SDI-MFS-SS-26C-08.
    W środku znajduje się 8 ogniw połączonych 4S2P - 14,8V oraz elektronika z kontrolerem BQ20Z70+BQ29330.
    Pierwotnie siedziały w niej ogniwa Samsunga ICR18650-26C 2600mAh, które ze dwa lata temu zaczęły szwankować - bateria trzymała góra kilkanaście minut. Po wypatroszeniu okazało się, że jedna sekcja zdechła.
    Po zapoznaniu się z tematami wymiany ogniw, resetu elektroniki i kalibracji, kupiłem na próbę 4 ogniwa INR18650-25R 2500mAh (wysokoprądowe - do wykorzystania później w innych celach) i wsadziłem je do środka. Po kalibracji (bez żadnego resetu elektroniki) bateria ożyła, BatteryMon pokazywał właściwą pojemność, a bateria trzymała zgodnie z przewidywaniami ok. połowę pierwotnego czasu działania.
    Po tej próbie elektronikę odpiąłem i tak leżała ok. roku nie podpięta do ogniw. Zachęcony tak bezproblemową kalibracją, postanowiłem zwiększyć nieco pojemność baterii i ostatnio kupiłem i wsadziłem 8szt ogniw NCR18650B podobno Panasonica (zakup na Aliexpress) o pojemności 3400mAh każde. Wcześniejsze testy ładowania znanym prądem i rozładowania znanym obciążeniem wydają się potwierdzać w przybliżeniu tą pojemność. Pakiet testowany z popularnym BMS'em CF-4S30A-A po naładowaniu ma 4,18-4,20V na sekcję, a po rozładowaniu do odcinki jest 2,84-2,88V na sekcję. Ładowanie było prądem ~1,5A (1/4C całego pakietu), a rozładowanie ~2,0A (1/3C pakietu).
    Po poskładaniu ogniw z elektroniką (sekcje podłączane kolejno od "-" jak również od "+"), upchnięciu w obudowę i wsadzeniu do notebooka objawy są następujące:
    1. Ogniwa w połowie naładowane (pakiet ~13,8V) - przy pierwszym włożeniu i podłączeniu zasilacza wskaźnik ładowania mruga 5-6 razy, po czym pokazuje jeden segment naładowania (z czterech) i przestaje migać. Na wskaźniku nie ładuje, po odpięciu zasilacza komputer umiera. Windows widzi baterię, pokazuje ok. 25% naładowania i nie ładuje. Każde następne włączenie - wskaźnik stoi w miejscu na 1/4 i nie ładuje, Windows widzi baterię i nie ładuje.
    2. Ogniwa w pełni naładowane (pakiet ~16,85V) - po pierwszym podłączeniu wskaźnik mrugnie 5-6 razy, po czym pokazuje pełną baterię (4 kreski) i nie ładuje. Windows nie widzi baterii ! Po odpięciu zasilacza komputer umiera.
    3. Ogniwa całkiem rozładowane (pakiet ~11,4V) - po pierwszym podłączeniu wskaźnik ładowania znowu mrugnie 5-6 razy, pokazuje 1/4 na wskaźniku i nie ładuje. Windows widzi baterię, pokazuje 0% i nie ładuje.
    Pod pojęciem "pierwsze podłączenie" należy rozumieć, że kontroler został całkiem odpięty od ogniw, ogniwa naładowane/rozładowane i kotroler podpięty z powrotem.
    Teraz moje pytanie, czy trzeba zresetować kontroler interfejsem, czy wystarczy za pomocą jakiegoś programu bez wyjmowania baterii z notebooka, czy może trzeba mu wpisać jakieś dodatkowe ustawienia dotyczące pojemności, prądu ładowania itp. ?
    W załączeniu zrzut ekranu BatteryMon z danymi rozładowanej baterii. Te dziwne wartości S/N i ID były już takie wcześniej, po pierwszej zmianie ogniw.
    Proszę o pomoc w uruchomieniu tej bateryjki, bo sprzęt jest zacny i nie chcę go zmieniać.
    Pozdro.

    Fujitsu Esprimo Mobile X9525 - nie ładuje po wymianie ogniw - zablokowana ?
  • Helpful post
    #2
    krzychu1985^

    Level 28  
    Witaj. Elektronika się zablokowała, trzeba ją zresetować. Potrzebny program i interfejs.
  • #3
    perzan
    Level 12  
    No to kicha. Nie chce mi się już kombinować :-(
    Jeżeli jest tu ktoś z Krakowa lub najbliższych okolic i jest w stanie ogarnąć mi tą elektronikę, to proszę o kontakt.
    Pozdro.
    T.