Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

lenovo G580 - Brak obrazu na ekranie laptopa

14 Maj 2018 11:50 708 10
  • Poziom 7  
    Witam, po uruchomieniu laptopa nic się nie wyświetla na ekranie, działa jedynie podświetlenie. Laptop miesiąc temu miał ten sam problem i było to spowodowane uszkodzonym wsadem BIOSu lecz problem został rozwiązany, był czyszczony układ chłodzenia oraz sprawdzane taśmy matrycy i wszystko funkcjonowało bez problemu. Obraz z laptopa pojawia się na urządzeniu zewnętrznym po podpięciu przez HDMI bądź VGA, więc nie może to być ten sam problem co poprzednio.
    Podczas próby przełączenia obrazu na ekran laptopa wyskakuje WARNING: The video card driver is not installed on your system. It must be installed properly before you can use this feature.
    Pobrałem najnowsze sterowniki kart graficznych wbudowanej: Intel HD graphic 4000 i dodatkowej NVIDIA GeForce GT630M, manager urządzeń widzi obie karty graficzne i nie wykazuje żadnych błędów, komputer był skanowany programami diagnostycznymi lecz nic nie wykrywał.
    Problem pojawił się przy próbie uruchomienia laptopa dzień po podróży samolotem, nie jestem pewny czy przejście laptopa przez skaner na lotnisku mógł coś popsuć.
    System to Win 7 64bit
  • Spec od komputerów
    Matrycę podstawiałeś?
  • Poziom 7  
    Jeśli pytasz czy wymieniałem matryce to nie i raczej nie mam takiej możliwości aktualnie bo w kraju będę najwcześniej za pare miesięcy, miałem nadzieje że to coś z systemem może, co uda się zrobić bez wymiany części. Jeśli chodzi o coś innego z tym podstawianiem matrycy to proszę jaśniej, na komputerach się znam na tyle na ile pozwala mi to swobodnie korzystać z jego funkcji.
  • Poziom 8  
    odepnij dysk i spróbuj uruchomić :) bywa tak ze jak dysk się obrazi do i sie ekran nie zapala
  • Poziom 7  
    Na razie nic nie pomogło, troszkę grzebałem w rozwiązaniu problemu i chciałem zresetować CMOS tylko na ekranie zewnętrznym obraz pojawia się dopiero po wejściu w windowsa co uniemożliwia wejście do ustawień BIOSu. Jest jakiś sposób żeby to obejść?
  • Poziom 31  
    lukasz126p napisał:
    Jeśli chodzi o coś innego z tym podstawianiem matrycy to proszę jaśniej

    Kolega @boro1234567 podejrzewa problemy z podświetleniem matrycy (uszkodzenie świetlówki lub inwertera)
    Jeśli tak rzeczywiście jest, to obraz widoczny jest na matrycy, tylko bardzo słabo widoczny. Podświetlenie matrycy np latarką pod kątem może ujawnić fragmenty obrazu.
  • Poziom 7  
    Raczej nie jest to problem z matrycą, chociaż próbowałem zrobić to o czym piszesz i obraz jest idealnie czarny :), tak jak pisałem przy próbie przełączenia obrazu na ekran laptopa wyskakuje błąd jakoby nie były zainstalowane sterowniki kart graficznych, więc wnioskuje że jeśli wina by była po stronie samej matrycy to obraz po prostu by zniknął nie wpływając na inne podzespoły albo system. Z drugiej strony jeśli obraz normalnie wyświetlany jest na ekranie zewnętrznym i po za tym komputer pracuje prawidłowo to grafika działa więc nie wiem skąd ten błąd. Wygląda to jakby system nie chciał przesyłać sygnału na matryce, więc idąc tym tropem coś musi być nie tak z BIOSem gdyż jak sam skrót wskazuje jest on odpowiedzialny za wejścia i wyjścia systemu. Ale nie znam się kompletnie na programowaniu BIOSu więc opisuje tylko sytuacje z logicznego punktu widzenia.
  • Poziom 31  
    Zostaw Bios w spokoju. Produkcją sygnału dla matrycy zajmuje się osobna sekcja w układzie graficznym

  • Poziom 35  
    ak6 napisał:
    lukasz126p napisał:
    Jeśli chodzi o coś innego z tym podstawianiem matrycy to proszę jaśniej

    Kolega @boro1234567 podejrzewa problemy z podświetleniem matrycy (uszkodzenie świetlówki lub inwertera)
    Jeśli tak rzeczywiście jest, to obraz widoczny jest na matrycy, tylko bardzo słabo widoczny. Podświetlenie matrycy np latarką pod kątem może ujawnić fragmenty obrazu.


    Kolega sugerował i słusznie podstawienie matrycy bo podejrzewa uszkodzenie logiki a nie podświetlenia - podświetlenie autor ma - brak jest treści.

    lukasz126p napisał:
    Na razie nic nie pomogło, troszkę grzebałem w rozwiązaniu problemu i chciałem zresetować CMOS tylko na ekranie zewnętrznym obraz pojawia się dopiero po wejściu w windowsa co uniemożliwia wejście do ustawień BIOSu. Jest jakiś sposób żeby to obejść?


    W BIOS wykonuje się ładowanie ustawień domyślnych BIOS a nie reset CMOS, reset CMOS wykonuje się na zworce lub poprzez wyciągnięcie baterii RTC.

    Do sprawdzenia i przeczyszczenia złącza LVDS w matrycy i na płycie głównej, potem do podmiany matryca, może być zbita byle cokolwiek było na niej widać, nie zadziała to do zrobienia BIOS, potem tasiemka a potem...
  • Poziom 7  
    Ok dzięki wszystkim za pomoc, jeśli to jednak problem z hardware'm to skieruje się do serwisu bo po ostatnich rozbiórkach i czyszczeniu laptopa, padł mi touchpad a potrzebuje laptopa do pracy więc nie będę ingerował póki jako tako funkcjonuje.
  • Poziom 31  
    ul1002 napisał:
    Kolega sugerował i słusznie podstawienie matrycy bo podejrzewa uszkodzenie logiki a nie podświetlenia - podświetlenie autor ma - brak jest treści.

    Masz rację. Po nocce w pracy, oczy już nie te
    Zamiast "podstawiałeś" przeczytałem "podświetlałeś" ;)

    Przepraszam za wprowadzanie niepotrzebnego zamieszania.