Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzona nowa sonda lambda?

Sumar 15 Maj 2018 11:56 849 13
  • #1 15 Maj 2018 11:56
    Sumar
    Poziom 15  

    Kupiłem niedawno sondę lambda Bosch LSH-25. Zmierzyłem multimetrem i przy zasilaniu benzyną jest stałe napięcie 0,950V - przy dodawaniu gazu utrzymuje się ono na tym poziomie, a po puszczeniu gazu, w momencie kiedy obroty spadają, nagle zeruje się i znowu wraca do 0,950V. Przy zasilaniu na LPG napięcie jest cały czas zerowe. Sondę mierzyłem wypiętą z układu. Badanie osyloskopem potwierdziło powyższe, jest ciągła linia, żadnej sinusoidy itp.

    Z tego co do tej pory wyczytałem, to:

    - sonda lambda jest ogniwem napięciowym sama w sobie i można ją mierzyć nie podłączoną do ECU w samochodzie
    - każda sonda lambda (zawężając już do regulacyjnych i tych pracujących w zakresie 0-1V) jest taka sama i działa tak samo, może różnić się ilością przewodów (mieć przewód masowy lub mieć masę na obudowie) i obecnością grzałki, a fakt że sprzedawane są do konkretnych modeli samochodów wynika tylko z tego, że mają po prostu różne wtyczki, ale działają tak samo

    Czy to się zgadza?

    Czy trafiłem nową, uszkodzoną sondę?

    Fiat 1.1 54km

    0 13
  • Sklep HeluKabel
  • #2 15 Maj 2018 14:36
    helmud7543
    Poziom 42  

    Teoria mniej więcrj się zgadza, ale zobacz, na benzynie masz jeden skrajny odczyt, na gazie drugi, a jakiś powód wymiany był (problem z autem). A może stara sonda też była dobra tylko masz gaz do regulacji/konserwacji/naprawy i rozjechane mapy w ECU?

    0
  • #3 15 Maj 2018 20:08
    tzok
    Moderator Samochody

    Skoro sonda jest wypięta to jak ECU ma regulować skład mieszanki? Oscylacje wynikają z regulacji dokonywanych przez ECU i występują tylko "w okolicy" mieszanki stechiometrycznej. Dla bezpieczeństwa, bez sondy, jest utrzymywana bogata mieszanka (uboga jest groźna dla silnika), co potwierdza odczyt z sondy. Na LPG masz ubogą mieszankę (co przy podłączonej sondzie tylko potęguje wzbogacenie mieszanki na benzynie, jeśli większość czasu jeździsz na LPG).

    0
  • #4 19 Maj 2018 18:49
    Sumar
    Poziom 15  

    Podstawowy problem polega na spalaniu benzyny rzędu 25L/100km. Awaria sondy lambda na LPG nie miała znaczenia, bo to instalacja pierwszej generacji, bez żadnej elektroniki.

    Dziś zrobiłem pomiary sondy normalnie podłączonej do ECU.

    Na LPG, na biegu jałowym udało się zejść do ok 0,66V (na multimetrze) czyli nareszcie jakaś wypośrodkowana wartość.

    Natomiast na benzynie jest cały czas 0,95V na multimetrze, a w programie diagnostycznym IAW Scan 2 dzieje się tak: Odpalam silnik, nie ma błędu sondy, dodaję gazu, nie ma laga, obroty biegu jałowego są normalne (ok 900 rpm), a wartość "korekta sondy lambda" w czasie około minuty spada z 1.00 do 0.66 i wtedy, po kolejnych kilku sekundach dzieją się jednocześnie następujące rzeczy:

    - obroty spadają do ok 700 rpm, czyli za mało, silnik nie pracuje stabilnie
    - wartość "korekta sondy lambda" wraca na 1.00
    - pojawia się błąd sondy lambda

    Następnie dodaję gazu (na początku jest dziura, lag), dochodzę do 3000 rpm, puszczam gaz, błąd sondy znika, obroty biegu jałowego wracają na 900 rpm, korekta zaczyna znowu spadać i kiedy osiągnie 0.66 koło się zamyka.

    Dodam jeszcze, że odczyt powyższych wartości napięcia sondy multimetrem miał miejsce tylko na biegu jałowym i na niskich obrotach, zarówno w przypadku LPG jak i benzyny, po przekroczeniu ok 1500 rpm wartość spadała do 0,000V i wracała dopiero kiedy obroty spadały poniżej 1500 rpm.

    0
  • Sklep HeluKabel
  • #6 19 Maj 2018 22:02
    tzok
    Moderator Samochody

    Jaki to sterownik (IAW-16F?) i czy jest jakiś emulator sondy na LPG, jeśli jest to jak jest ustawiony? Jeśli nie ma emulatora lub odcięcia sondy to nie to prawa dobrze działać.

    Sumar napisał:
    "korekta sondy lambda" w czasie około minuty spada z 1.00 do 0.66
    Czyli sterownik widzi, że mieszanka jest zbyt bogata i ją zubaża, ale nie widzi efektu i wyłącza korekty krótkoterminowe (flaga "sonda lambda w pętli zamkniętej"=NIE). Wyłączenie korekty krótkoterminowej wywołuje błąd na desce i wzbogacenie mieszanki względem mapy bazowej. Teraz pytanie - dlaczego sterownik widzi zbyt bogatą mieszankę (czyli za mało tlenu w spalinach)?

    Sumar napisał:
    Awaria sondy lambda na LPG nie miała znaczenia, bo to instalacja pierwszej generacji, bez żadnej elektroniki.
    Czyli samochód nie ma prawa przejść badania technicznego... czy na LPG też spalanie jest tak wysokie?

    P.S.
    Niech Cię nie kusi grzebać w zakładce Regulacje w IAW-Scan2.

    0
  • #7 19 Maj 2018 22:14
    Sumar
    Poziom 15  

    tzok napisał:
    Jaki to sterownik (IAW-16F?) i czy jest jakiś emulator sondy na LPG, jeśli jest to jak jest ustawiony? Jeśli nie ma emulatora lub odcięcia sondy to nie to prawa dobrze działać.

    Dokładnie ten sterownik. Nie ma żadnego emulatora ani odcięcia sondy. Dlaczego jest to potrzebne do prawidłowej pracy na benzynie?

    tzok napisał:
    Teraz pytanie - dlaczego sterownik widzi zbyt bogatą mieszankę (czyli za mało tlenu w spalinach)?

    Właśnie - dlaczego?

    tzok napisał:
    Czyli samochód nie ma prawa przejść badania technicznego... czy na LPG też spalanie jest tak wysokie?

    Dlaczego nie ma prawa przejść badania? Spalanie na LPG jest idealne - 6,6L/100km w trasie.

    0
  • #8 19 Maj 2018 23:16
    tzok
    Moderator Samochody

    Sumar napisał:
    Dlaczego jest to potrzebne do prawidłowej pracy na benzynie?
    Dlatego, że podczas jazdy na LPG sterownik wtrysku benzyny nie wie, że samochód jedzie na LPG, widzi odczyt sondy lambda i próbuje korygować mieszankę co prowadzi do wprowadzenia korekt długoterminowych do czasu wtrysku benzyny. W przypadku tego sterownika sprawdza się emulacja na "masę" - podczas jazdy na LPG sterownik benzyny powinien widzieć awarię sondy, aby nie wprowadzał żadnych korekt do czasu wtrysku benzyny.

    Sumar napisał:
    Właśnie - dlaczego?
    Być może silnik dostaje za mało powietrza na wolnych obrotach - brudny filtr powietrza, dolot "zdławiony" przez gazownika, niedrożny kanał powietrza wolnych obrotów/niesprawna regulacja wolnych obrotów.

    Sumar napisał:
    Dlaczego nie ma prawa przejść badania?
    Gdyż instalacja I generacji jest dozwolona jedynie w samochodach zasilanych gaźnikiem i niewyposażonych w sondę lambda.

    Jakie masz wartości parametrów:
    - Korekta autokalibracji
    - Offset autokalibracji
    - Wzmocnienie autokalibracji

    Jaki jest stan "flag":
    - Autokalibracja mieszanki WŁĄCZONA
    - Autokalibracja silnika krokowego WŁĄCZONA

    Jaki jest czas wtrysku i ciśnienie w kolektorze na ciepłym silniku (>80°C) i wolnych obrotach?

    0
  • #9 20 Maj 2018 14:35
    Sumar
    Poziom 15  

    tzok napisał:
    W przypadku tego sterownika sprawdza się emulacja na "masę" - podczas jazdy na LPG sterownik benzyny powinien widzieć awarię sondy, aby nie wprowadzał żadnych korekt do czasu wtrysku benzyny.

    Czyli tak jak założyłem przekaźnik wyłączający pompę paliwa podczas pracy na LPG, mam założyć drugi, zawierający sondę do masy? Po prostu tylko zwierać podłączoną sondę do masy czy może odłączać ją i zwierać do masy samo wejście w ECU? A może tylko odłączać sondę i nic nie zwierać?

    tzok napisał:
    Jakie masz wartości parametrów:
    - Korekta autokalibracji
    - Offset autokalibracji
    - Wzmocnienie autokalibracji

    Jaki jest stan "flag":
    - Autokalibracja mieszanki WŁĄCZONA
    - Autokalibracja silnika krokowego WŁĄCZONA

    Jaki jest czas wtrysku i ciśnienie w kolektorze na ciepłym silniku (>80°C) i wolnych obrotach?

    Załączam trzy zdjęcia z opisami.
    Uszkodzona nowa sonda lambda?b1.png Download (114.23 kB) Uszkodzona nowa sonda lambda?b2.png Download (117.54 kB) Uszkodzona nowa sonda lambda?l1.png Download (119.32 kB)

    0
  • Pomocny post
    #10 20 Maj 2018 15:18
    tzok
    Moderator Samochody

    Masz uszkodzony MAP sensor lub przerwany gumowy przewód (wężyk) który go łączy z kolektorem dolotowym.

    0
  • #11 20 Maj 2018 16:29
    Sumar
    Poziom 15  

    tzok napisał:
    Masz uszkodzony MAP sensor lub przerwany gumowy przewód (wężyk) który go łączy z kolektorem dolotowym.

    Tak jest! Wężyk po prostu spadł i leżał sobie luzem. Po podłączeniu problemy zniknęły jak ręką odjął. Obroty są stabilne, w okolicy 900 rpm, na benzynie i na LPG, nie ma laga na początku dodawania gazu i nie ma zadymy z wydechu (wcześniej stojąc parę minut przy aucie aż w głowie się kręciło od spalin). Dzięki!

    Pozostaje natomiast problem z lambdą - po dodaniu gazu wartość korekty nadal resetuje się do 1.00 i spada do 0.66 wskakując na 1.00 i wywalając błąd sondy, ale nie powoduje to już żadnych zauważalnych zmian w pracy silnika, tak jak wcześniej. I już lekkie dodanie gazu powoduje, że błąd znika i zaczyna się odliczanie od 1.00 w dół. Tak ma być czy nadal coś jest nie dobrze?

    Jeśli chodzi o parametry to ciśnienie w kolektorze dolotowym jest teraz ok 400 hPa i czas wtrysku 0.80ms, reszta bez większych zmian.

    I co robić z tą lambdą na LPG? Jak wspominałem, nie mam tu żadnego sterownika LPG, więc będę robił własne obejście - tylko w jaki sposób?

    0
  • #12 20 Maj 2018 20:51
    tzok
    Moderator Samochody

    Patrz na parametr "sonda lambda w pętli zamkniętej", kiedy jest NIE to odczyt sondy jest ignorowany i podstawiana jest korekta 1,00. Powyżej 2/3 otwarcia przepustnicy zawsze wchodzi w pętlę otwartą. Na LPG powinieneś mieć sondę odłączoną od ECU i wejście sondy od strony ECU zwarte do masy (to wywoła błąd sondy podczas pracy na LPG ale tak ma być).

    Nie wykluczone jest, że nie trzyma Ci elektrozawór LPG i na benzynie dostaje też trochę LPG. Zakręć zawór na butli (najlepiej na pracującym na LPG silniku, żeby wypalił resztę gazu z reduktora) i przejedź się ze 20km na benzynie. Sprawdź też czy nie podcieka Ci paliwo z regulatora ciśnienia paliwa (jest w korpusie przepustnicy, obok wtryskiwacza).

    0
  • #13 27 Maj 2018 14:42
    Sumar
    Poziom 15  

    Więc tak, założyłem przekaźnik, który na benzynie normalnie przepuszcza sondę do ECU, a na LPG odpina sondę, a wejście ECU daje do masy. Wyniki są następujące:

    - na benzynie zachowanie nie zmieniło się, jest tak jak pisałem wcześniej
    - kiedy przełączam na LPG, "sonda lambda w pętli zamkniętej"=TAK, a korekta rośnie tym razem od 1.00 w górę, aż do 1.34 i tam zatrzymuje się; "sonda lambda w pętli zamkniętej" jest cały czas tak, a błąd sondy się nie pojawia; kiedy dodam gazu, ponownie rośnie sobie od 1.00 do 1.34 i cały czas nie ma błędu i tak w kółko
    - jeśli na LPG odłączę sondę od ECU i wejście ECU pozostawię luźne, to korekta stoi na 1.00 i wartość "sonda lambda w pętli zamkniętej" stoi na NIE i pojawia się błąd sondy

    Czyli chyba jednak powinienem odłączać sondę i nie dawać wejścia ECU do masy?

    0
  • #14 06 Cze 2018 20:06
    tzok
    Moderator Samochody

    Sumar napisał:
    jeśli na LPG odłączę sondę od ECU i wejście ECU pozostawię luźne, to korekta stoi na 1.00 i wartość "sonda lambda w pętli zamkniętej" stoi na NIE i pojawia się błąd sondy

    Czyli chyba jednak powinienem odłączać sondę i nie dawać wejścia ECU do masy?
    Tak, zachowanie jest zależne od wersji HW/SW sterownika. Starsze potrzebowały emulacji na "otwarty obwód", a nowsze na "masę".

    Sumar napisał:
    - na benzynie zachowanie nie zmieniło się, jest tak jak pisałem wcześniej
    Czyli albo podaje Ci równolegle trochę LPG, albo podlewa benzynę.

    0
  Szukaj w 5mln produktów