Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

creative MF4060 a braki elementow w SUBWOOFER

15 Maj 2018 13:16 615 33
  • Poziom 15  
    Witam.
    Czy ktoś posiada schemat serwisowy do tych głośników? Chodzi mi o SUBWOOFER.
    A dokładniej brakuje mi elementu c99 moim zdaniem . A może można go zastąpić lub pominąć tylko zlutować połączenie?
    Z góry dzięki za odpowiedź
  • Computer ControlsComputer Controls
  • Poziom 39  
    Domin21 napisał:
    tylko zlutować połączenie?

    Nawet o tym nie myśl!
  • Poziom 15  
    Bardziej żart to był :), ale przepraszam.
    A tak na poważnie czy mogę wzmocnić bas? Bo wydajnościowo subufer daje rade, ale że tak powiem przydał by się większy zakres do ustawiania :)
    Brakujący element to kondensator ceramiczny czy mogę wstawić o innej wartości? Teoretycznie nie mogę. Ale w praktyce czym się to może objawiać?
  • Computer ControlsComputer Controls
  • Poziom 33  
    Ten kondensator jest w torze zasilania czy w torze audio? Jak na zasilaniu to możesz dać inny. Ale to i tak pewnie żadnej różnicy nie zrobi. Jak w torze audio to musi być identyczny.

    Basu pewnie nie da się wzmocnić bez wymiany wzmacniacza, albo dużego przerobienia otoczenia tranzystorów mocy. Ale tego już pewnie głośnik nie wytrzyma. Wiec wymiana głośnika do tego również. Co za tym idzie, nie opłaca się.
  • Poziom 33  
    Prawdopodobnie scalak, ale zasada podobna. Creative nie miały zbyt dużego zapasu mocy na takie zabawy.
  • Poziom 15  
    regulacja barwy dźwięku brzmi milo, ale to nie na teraz :). może jak to naprawie.
    Co do kondensatora to jest on przy potencjometrze, a łączy się z jedną z mas (w sumie z masą od kabla jack) więc pewnie tor audio.
    Co do "ulepszenia" basu to głośnik wytrzyma bo jak coś było z wtyczką nie tak to bas wzmacniał się na tyle ze głośnik sobie "chodził" po pokoju. A co najważniejsze wytrzymał to oczywiście nie był to czas długotrwały.

    Dodano po 2 [minuty]:

    oczywiście kondensator ceramiczny z tego co ustaliłem, ale nie wiem jaki niestety żeby kupić.
    Może 104M, ale to by było bardziej na podstawie tego co siedzi.
    A z tego co mówicie to musi być idealnie taki sam :(
  • Poziom 33  
    Zrob wyraźne zdjęcie tego miejsca z obu stron płytki drukowanej. Może wspólnymi siłami coś dobierzemy.
  • Poziom 15  
    jk4 to złącze PS2 (jak dobrze pamiętam - takie od myszki). Jak kolega trafnie zauważył jest to złącze pilota sterującego.
    Niestety musiałem je wylutować, a z racji że nie mam wejścia to przeboleje to i zrobię połączenie na sztywno (stałe).
    Czyli przydźwięk to jeżeli dobrze rozumiem będzie się objawiać jako buczenie, brzęczenie, warkot?
    Jeszcze dzisiaj poskładam tzn. zlutuje wejście.
    I tu kolejne moje pytanie czy muszę wszystko zalać klejem na gorąco tak jak to zrobił producent? Czy mogę to zostawić w takiej postaci jak teraz?
    I czy do sprawdzenia czy jest przydźwięk konieczne jest żebym wszystko składał w całość tzn. do skrzynki i skręcał. Bo zastanawiam się czy otoczenie będzie miało wpływ na całość lub jakąś część zestawu (wszystkie sygnały przechodzą przez subwoofer).
  • Poziom 15  
    Chyba mam pomysł na uszczelnienie tego, ale naprzód trzeba go poskładać.
  • Poziom 15  
    Jestem po przylutowaniu całości.
    Na chwilę obecną dwa małe głośniki czyli sterujący i jeden z czterech gra rzeczywiście ładniej.
    Co do subufera jeszcze nie złożony (na szczęście) widać że działa.
    Problemem są trzy wyjścia na małe głośniki bo nie grają.
    Pewnie jak gniazdo PS2 likwidowałem coś źle zlutowałem lub zrobiła się zworka.
  • Poziom 43  
    Domin21 napisał:
    subufera
    Nie ma takiego słowa. Jest SUBWOOFER - popraw.
  • Poziom 15  
    A rzeczywiście chyba brak snu mi nie służy. Przepraszam.
    Co do połączeń lutowanych moim zdaniem są ok bo sprawdzałem.
    Na chwile obecną:
    Subwoofer działa, głośnik - pilot działa,
    wyprowadzenia 4 na pozostałe głośniki poza 1 nie działają.
    Zdjęcia:
    creative MF4060 a braki elementow w SUBWOOFERcreative MF4060 a braki elementow w SUBWOOFERcreative MF4060 a braki elementow w SUBWOOFER
  • Poziom 43  
    Domin21 napisał:
    Jestem po przylutowaniu całości.
    Całości, czy tylko gniazd? Jeśli tylko gniazd, to wybacz, ale lutowania musisz się nauczyć. To co porobiłeś to nie lutowanie, a smarki.
    Nie działają 3 głośniki zasilane z jednego układu scalonego - przynajmniej tak wygląda - popraw mnie jeśli się mylę. Wynika z tego, ze raczej przerwa w połączeniach - gdyby poleciał układ scalony wzmacniacza raczej nie działałyby wszystkie satelitki. Na wszelki wypadek podaj symbol wzmacniacza.
  • Poziom 15  
    Może trochę podpadnę dla "398216 Usunięty", ale mimo wszystko miało działać i działa (mam na myśli luty) mimo że mogłem ładniej polutować (z tym oczywiście się zgadzam :) ).
    Ale ok masz większą wiedzę dla tego sprawdzę jeszcze raz połączenia.
    Ale z tego co pamiętam to przy sprawdzaniu wyglądało to tak jak by masa była w zbyt wielu miejscach. Lub nie była przerwa w połączeniach a było za dużo ze sobą połączone (ale muszę to jeszcze sprawdzić bo co do tego to muszę powiększyć swoją wiedzę).
    Przydał by się rozstaw pinów w gnieździe od tego gniazda PS2 (jeżeli się nie mylę). Ponieważ mimo że wszytko zapisałem to jest taka możliwość (że po nie przespanej nocy) mogłem pomylić coś z pinami.
    Przez słowo całość miałem na myśli to co rozlutowałem (z tego co pamiętam), ale może jakiś element odpadł i nie zauważyłem tego (to też sprawdzę bo teraz o tym pomyślałem dopiero).
    Co do modelu wzmacniacza to nie długo podam tylko sprawdzę.
  • Poziom 43  
    Domin21 napisał:
    Może trochę podpadnę dla "398216 Usunięty", ale mimo wszystko miało działać i działa (mam na myśli luty) mimo że mogłem ładniej polutować (z tym oczywiście się zgadzam :) ).
    Wiesz... akurat tak się dziwnie składa, że "ładny lut" jest PEWNYM lutem. A co znaczy "pewny"? Ano to, ze nie zacznie po jakimś czasie dziwnie przerywać, czy w ogóle przewodzić. Inna sprawa, to to, że przy tak niechlujnym lutowaniu łatwo o zwarcia i mimo,że na razie działa - na Twoim miejscu bardziej bym sobie wziął do serca dobre rady z mojego poprzedniego postu.

    Widziałeś jak wyglądają fabryczne luty? Jak Twoje będą wyglądać podobnie, jesteś na dobrej drodze.
  • Poziom 15  
    Ok. Jeszcze raz powiem że masz rację :).
    Ale jeszcze przed składaniem i oczywiście doprowadzeniem np. lutów do lepszego stanu chciałem je naprawić. Bo w przypadku gdy np. pomyliłem piny i musiał bym jeszcze raz lub któryś raz z kolei lutować to by sporo czasu mogło zająć (ale przyznaje powinienem tak jak należy od początku i za każdym razem lutować).
    A wracając do nie działających głośników coś radzicie zrobić? Jak to ugryźć?
  • Poziom 15  
    Czy jest sposób żeby sprawdzić czy kable wlutowałem w odpowiednie miejsca z kabla, jak eliminowałem złącze PS2?
    Bo nie znalazłem schematu.
  • Poziom 15  
    wtyczki nie mam. Wylutowałem bo już nie spełniało swojej roli. Ktoś bardzo nie dbał i nie łączyło (tak było zniszczone).
  • Poziom 15  
    Czy zostaje mi tylko przerobienie ich teraz na głośniki 2.1 ?
    Lub podpięcie wszystkich 4 głośników do jednego portu ?
  • Red. Komputery FAQ
    Nie, zostaje naprawa. To jest bardzo prosty układ. A że ty nie możesz zlokalizować czemu sygnał nie wychodzi z/nie trafia na końcówkę mocy to już inna sprawa.
  • Moderator
    Domin21 napisał:
    Czy ktoś posiada schemat serwisowy do tych głośników? Chodzi mi o subufer.

    Co to jest subufer?
  • Poziom 15  
    Tak zgadza się nie potrafię zlokalizować, ale chciał bym się nauczyć takie rzeczy naprawiać (ewentualnie jakoś sobie z tym radzić) :).

    Bardzo prosty układ to chyba dobrze że nic bardziej skomplikowanego mi się nie trafiło.

    Co do subufera to już przyznałem raz rację że się pomyliłem i powinno być SUBWOOFER, ale tematu chyba nie mogę zmienić/edytować. A co do wcześniejszych wypowiedzi to nie chciałem ich edytować żeby nie doprowadzić do sytuacji w której jakieś odpowiedzi były nie powiązane z dyskusją (mam nadzieję że nie pomyliłem się i sens został zachowany).