Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

- Brak dźwięku ze sparowanego głośnika bluetooth.

Dragonil 15 Maj 2018 21:02 168 9
  • #1 15 Maj 2018 21:02
    Dragonil
    Poziom 6  

    Witam!
    Przepraszam, jeśli wybrałem nieodpowiedni dział, ale uznałem że to kwestia sterowników.
    Mój problem wygląda następująco:
    Mam głośnik BT Sony SRS-XB30, który po sparowaniu z laptopem Toshiba Satellite l755-1lf nie gra. Wina leży oczywiście po stronie laptopa(Windows 7 64 bitowy).
    Głośnik widnieje jako sparowany w toshiba bluetooth stack, jest ustawiony jako domyślne urządzenie odtwarzające, przy testowaniu widać zmianę poziomu głośności w oknie Dźwięki, lecz z głośnika nie wydobywają sie nawet jakies zakłócenia.
    Co ciekawe, udało mi się uzyskać dźwięk, gdy zainstalowalem na nowo sterowniki i toshiba bluetooth stack, lecz tylko do momentu rozłączenia, po ponownym połączeniu znowu cisza, usuwanie i ponowne parowanie nic nie daje.
    Próbowałem programu Bluesoleil, sytuacja wyglądała podobnie, głośnik grał do pewnego momentu, potem z tego co pamiętam bluesoleil nie mógł włączyć bluetooth, jakbym w ogóle nie miał bluetooth w laptopie.
    Próbowałem również ponownego uruchamiania usługi bluetooth w services.msc itp., lecz pomogło to tylko raz (kiedy korzystałem z bluesoleil) gdy sie okazało, że usługa była z niewiadomego powodu wyłączona, od tego momentu już się nie wyłączała.
    Dodam, że mój drugi głośnik JBL GO działa gdy się go sparuje na świeżo, gdy jest już sparowany i go wyłączę to po włączeniu muszę go sparować na nowo, żeby wydobywał się z niego dźwięk, niestety w przypadku Sony sparowanie na nowo nie pomaga.
    Moja karta sieciowa to atheros ar9002wb-1ng .
    Problem jest bardzo dziwny i frustrujący, czemu dzwiek wydobywa sie tylko pierwszy raz swiezo po instalacji sterownikow? Rwę sobie włosy z głowy już kilka dni.
    Dobre piwo temu, kto mi pomoże!

    0 9
  • #3 15 Maj 2018 23:36
    Dragonil
    Poziom 6  

    Dzięki za odpowiedź.
    PCI\VEN_168C&DEV_002B&SUBSYS_661311AD&REV_01
    PCI\VEN_168C&DEV_002B&SUBSYS_661311AD
    PCI\VEN_168C&DEV_002B&CC_028000
    PCI\VEN_168C&DEV_002B&CC_0280

    0
  • #5 16 Maj 2018 21:45
    Dragonil
    Poziom 6  

    Niestety już instalowałem ten sterownik.

    0
  • #6 17 Maj 2018 06:36
    actin
    Poziom 32  

    Ok. A głośnik spięty z tel albo innym laptopem działa dobrze?

    0
  • #7 17 Maj 2018 07:16
    Dragonil
    Poziom 6  

    Tak, problem który opisałem jest popularny, ale zazwyczaj pomaga ustawienie glosnika na domyslne urzadzenie odtwarzajace.

    0
  • #8 17 Maj 2018 15:54
    icosie
    Poziom 28  

    Czy Twoja karta Bluetooth posiada A2DP? Bez tego nie da rady z odtwarzaniem muzyki.

    0
  • #9 20 Maj 2018 21:55
    Dragonil
    Poziom 6  

    Przepraszam za kilkudniowy brak odpowiedzi z mojej strony.
    Tak, karta posiada A2DP.

    0