Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Medion akoya S2210 - Brak obrazu i dźwięku

Spartan33 18 Maj 2018 16:08 168 9
  • #1 18 Maj 2018 16:08
    Spartan33
    Poziom 15  

    Witam, dzisiaj spotkała mnie bardzo nie miła niespodzianka, otóż kilka lat wszystko działało, włączałem go co miesiąc do 3, ma baterie uszkodzoną, ale zawsze działał na zasilaczu, a dzisiaj gdy potrzebuje komputera to niby startuje, mogę podświetlić ikonę Wifi jak i ją wyłączyć, wysunąć kieszeń na płyty, po włożeniu płyty słychać, że jest wczytywana, ale na ekranie nic, ani obrazu, ani dźwięku, pomóżcie, co mogło się tak nagle stać ? :(

    0 9
  • #2 18 Maj 2018 20:59
    lisek
    Spec od monitorów

    Ta płyta MSI pod D2C T3200 , 12,1"WXGA (1280x800)
    - płyta MSI MS-12161 rev.1.2
    -kbc KB910QF
    Medion akoya S2210 - Brak obrazu i dźwięku
    * na niem.ebay €79. (mainboard 89NK432597)/ niem Amazon (EUR 69,00)

    Zasilacz masz ok?
    Po wyj.VG też ciemność?
    Potrzebne pomiary.

    p.s
    Możesz wł. i wył. laptop przyciskiem

    0
  • #3 18 Maj 2018 22:20
    Spartan33
    Poziom 15  

    Zasilacz jest sprawny, w przeciwnym razie nie włączył by się laptop. Na VGA także nic, mogę włączyć i wyłączyć laptop co słychać że pracuje kieszeń dvdrw, wentylator i HDD, wyłączam i wszystko gaśnie.

    Dodano po 3 [minuty]:

    Jedynie co widać, że ikona na przednim panelu od HDD tylko przez chwilę swieci się przy włączeniu i po chwili już nie, a jak działał laptop to migała aż system Windows 7 się uruchomił.

    0
  • #4 18 Maj 2018 22:25
    lisek
    Spec od monitorów

    To masz uszkodzenie na płycie.
    Nie ma pod tą wer. SM
    Tylko po analogicznych rozwiązaniach MSI, innych oparte o te same układy.
    * to stary model chyba 2010r.?

    Jak tam u Ciebie z metodyką pomiarów, wyposażenie w sprzęt, itd ?

    0
  • #5 18 Maj 2018 22:32
    Spartan33
    Poziom 15  

    Nie mam żadnych sprzętów do takich pomiarów, a może być uszkodzona kość biosu ?

    Dodano po 3 [minuty]:

    Jedynie co posiadam zwykły miernik, więc takim urządzeniem raczej nic nie sprawdzę.

    0
  • #6 19 Maj 2018 08:25
    lisek
    Spec od monitorów

    Pozostaje serwis lub "dozbieranie pln" i zastąpienie starego modelu czymś nowszym (może polisingowy)

    0
  • #7 19 Maj 2018 09:55
    miecho18
    Spec od komputerów

    Możesz jeszcze wykonać reset CMOS.

    0
  • #8 20 Maj 2018 19:05
    Spartan33
    Poziom 15  

    CMOS to ta bateryjka 3v w żółtej osłonie ? Jeśli tak to ją wypiołem i włączyłem bez tej baterii, bez rezultatu.

    Dodano po 1 [godziny] 24 [minuty]:

    Po odłączeniu dysku HDD i włączeniu bez, także nic, żadnych komunikatów, ani dźwięków, co oznacza, że nie działa bios...

    Dodano po 8 [godziny] 32 [minuty]:

    Medion akoya S2210 - Brak obrazu i dźwięku

    Dodano po 15 [minuty]:

    Będę musiał oddać do serwisu, żeby sprawdzili co jest problemem braku biosu przy starcie :(

    Dodano po 16 [godziny] 45 [minuty]:

    W necie są opisane podobne sytuacje, przy pierwszym sposobie czyści styki na pamięci RAM po czym system bootuje, w drugim przypadku podgrzewa procesory i nakłada nową pastę, po tym zabiegu boot działa.

    Dodano po 5 [godziny] 39 [minuty]:

    Koledzy, znalazłem filmik na YouTube o laptopach firmy Medion, gdzie gość pokazał wszystkie możliwe rozwiązania z powodu braku bootu bios, zresetowanie CMOS, odłączenie dysku HDD, trzymanie przycisku włączania przez 15 sekund, następnie wciskanie włącznika około 6 razy po kilka sekund, następnie wypięcie jednej pamięci RAM, następnie wypięcie dwóch pamięci RAM, i tak wszystkie czynności wykonałem oprócz wypięcia plytek z pamięcią RAM 2GB , i bingo 🤗 bez tej płytki wystartował bios i Windows 7 działa, ale tylko z 1GB RAM 😉
    Teraz mam do fachowców pytanie, czy to oznacza, że ten Ram 2GB się uszkodził ? Wystarczy, że znów go wepne i czarny ekran 😐 ?
    Medion akoya S2210 - Brak obrazu i dźwiękuMedion akoya S2210 - Brak obrazu i dźwięku

    0
  • #9 21 Maj 2018 21:46
    Spartan33
    Poziom 15  

    Sprawdzone, 100 % uszkodzona pamięć, temat rozwiązany 🙂

    0
  • #10 21 Maj 2018 21:48
    Spartan33
    Poziom 15  

    Sprawdzone, 100 % uszkodzona pamięć, temat rozwiązany 🙂

    Dodano po 1 [minuty]:

    Powodem tego stanu była uszkodzona jedna pamięć DDR2 SO DIMM 2GB 😉

    0