Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Carminat TOM TOM LIVE - Nawigacja nie odpala po wgraniu mapy

21 Maj 2018 00:44 1593 6
  • Poziom 9  
    Witam serdecznie,

    Proszę Was o pomoc

    Mam Lagunę III 2011r z nawigacją TOM TOM LIVE, zakupiłem mapy poprzez TOM TOM HOME, wgrałem na karte, po włozeniu do czytnika zaczeła sie instalacja

    Wszystko dochodzi do końca i jest nadal ekran z godziną i temperaturą, tak jakby było to uśpione.... żaden przycisk nie reaguje ..

    Czy ktoś może pomóc?
  • Poziom 39  
    Musisz zakodować przez komputer moduł navi lub dokupić pilot bluetooth od clio.
    W aucie ktoś wymieniał moduł navi na pochodzący z innego i po aktualizacji nie widzi joysticka, tylko oczekuje na pilota.
  • Poziom 9  
    Dzieki za odpowiedź postaram się podjechac gdzieś i zobaczyć ale wspomnę tylko że podczas instalacji mapy na ekranie pojawiła sie informacja odnośnei numery karty i prosi o potwierdzenie przyciskiem obok joysticka i akceptacja tym przyciskiem dziala tylko w tym jednym momencie

    Dodano po 1 [godziny] 7 [minuty]:

    a po zakodowaniu modułu NAVI myslisz że będzie widział joystick?
  • Poziom 39  
    Zrob zdjęcie co pokazuje na ekranie.
  • Poziom 9  
    ok, powiedz tylko czy mam zrobic zdjecie jak wgrywa dane z karty SD czy to co jest obecnie na ekranie? (godzina i w narożniku temperatura)
  • Poziom 39  
    Zrob film z całego procesu.
  • Poziom 9  
    U mnie w Renault Espace IV
    Carminat TomTom LIVE po wgraniu większej aktualizacji, potrzebuje kilku godzin aż wbudowana navi się zaktualizuje.
    Jeszcze miałem jeden problem. kiedyś navi dostało zwiechę i w ASO wgrali aktualizację programu (ponoć temat znany).

    cyt.
    gnerek napisał:
    Witam serdecznie,
    Proszę Was o pomoc

    Mam Lagunę III 2011r z nawigacją TOM TOM LIVE, zakupiłem mapy poprzez TOM TOM HOME, wgrałem na karte, po włozeniu do czytnika zaczeła sie instalacja

    Wszystko dochodzi do końca i jest nadal ekran z godziną i temperaturą, tak jakby było to uśpione.... żaden przycisk nie reaguje ..

    Czy ktoś może pomóc?