Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźnikiRelpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Yamaha R-50 przekaźnik nie załącza

22 May 2018 11:48 714 27
  • Level 5  
    Witam,
    Przekaźnik nie zaskakuje w amplitunerze Yamaha R-50. Zabiła go podróż i wysokie wysterowanie po załączeniu (wcześniej był włączony AUX, ale po odłączeniu od zasilania przełączył się na tuner wysterowany na 5). Podczas oględzin wystrzelił kondensator 258. Miałem 63v więc wstawiłem. Oryginał jest 50v z adnotacją że powinien być wymieniony na odpowiednik o tych samych parametrach, więc się o to obawiam. Jeżeli, ktoś potrafi już coś z tego wywnioskować to bardzo prosiłbym o pomoc, ew. konstruktywną krytykę :-). Ja tymczasem spróbuję pomierzyć napięcia. Dodam że nie jestem wprawionym elektronikiem, ale coś tam grzebałem w życiu (dlatego proszę o wyrozumiałość)
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • Relpol przekaźnikiRelpol przekaźniki
  • Level 5  
    Tak teraz myślę sobie czy to dobry pomysł mierzyć napięcia z tym kondensatorem... Poza tym, ten wybuch już daje wskazówkę na przebicie w układzie scalonym?
  • Level 42  
    Plush5000 wrote:
    Miałem 63v więc wstawiłem. Oryginał jest 50v z adnotacją że powinien być wymieniony na odpowiednik o tych samych parametrach

    Kondensator zawsze może być na wyższe napięcie. Ta adnotacja była po to aby ktoś nie wmontował kondensatora na np. 25V

    Dodano po 17 [minuty]:

    Plush5000 wrote:
    Tak teraz myślę sobie czy to dobry pomysł mierzyć napięcia z tym kondensatorem...

    Możesz spróbować szybko zmierzyć napięcie na nóżkach 12 i 5 tego układu chyba że nie jest problemem zdobycie nowego sprawnego układu.
    Plush5000 wrote:
    Poza tym, ten wybuch już daje wskazówkę na przebicie w układzie scalonym?

    Nie koniecznie ale może być i tak.

    Dodano po 2 [minuty]:

    Plush5000 wrote:
    Podczas oględzin wystrzelił kondensator 258

    Czy jest możliwe że podczas tych oględzin coś mogło się zewrzeć?
  • Level 5  
    Akurat w momencie wybuchu nie było takiej możliwości... Sprawdzałem gdzie wydziela się temperatura. Już patrzę jak tam te napięcia.

    Dodano po 8 [minuty]:

    Na 5 -7,3V
    Na 12 -44V

    Dodano po 10 [minuty]:

    1. -7,1V
    2. -7,6V
    3. 23V
    4. -8,5V
    5. -7,4V
    6. -44,3V
    7. 25V
    8. 28,2V
    9. -7,4V
    10. -44,3V
    11. -44,2V
    12. -44,3V
    13. 22,3V
    14. 23,5V
    15. 16,7V
    16. -7,5V

    Dodano po 1 [minuty]:

    PS. Dziękuję za zainteresowanie
  • Relpol przekaźnikiRelpol przekaźniki
  • Level 42  
    Czy na pewno liczyłeś końcówki od właściwej strony?
    Zmierz jeszcze napięcia względem masy na kondensatorach C266, C267
  • Level 5  
    Jak na załączonym obrazku. Yamaha R-50 przekaźnik nie załączaYamaha R-50 przekaźnik nie załącza
    Dobrze?

    Dodano po 4 [minuty]:

    Jeśli się nie myje to według schematu na 6 i 7 powinno być -40 Yamaha R-50 przekaźnik nie załącza
  • Helpful post
    Level 42  
    Jeśli patrzysz na układ tak aby widzieć napisy (blacha z tyłu) i nóżki są na dole, to nóżka 1 jest z lewej strony.
  • Level 5  
    C267 -44,3V
    C266 27,9V

    Dodano po 4 [minuty]:

    Patrzę od frontu i 1 liczyłem od prawej, więc chyba wszystko się zgadza.
  • Helpful post
    Level 42  
    Sprawdź w takim razie jakie napięcia zmienne z transformatora przychodzą na prostownik D123 (punkty RE względem punktu BL) i jeśli są takie same w obu punktach RE, to sprawdź sam prostownik D123

    Dodano po 2 [minuty]:

    Plush5000 wrote:
    Patrzę od frontu i 1 liczyłem od prawej, więc chyba wszystko się zgadza.

    Jeśli patrząc na układ od frontu (blacha z tyłu) i nóżki miałeś w dół, to nóżka 1 jest z lewej strony więc jeśli w takiej pozycji liczyłeś od prawej, to nic się nie zgadza.

    Dodano po 7 [minuty]:

    Tam na tym zdjęciu płytki od strony druku są dobrze policzone nóżki.
    Na razie sprawdź napięcia z transformatora i prostownik. Potem pomyślimy co dalej
  • Level 5  
    Napięcia takie same, mostek jak na załączonym obrazku wygląda na sprawny.Yamaha R-50 przekaźnik nie załącza
  • Helpful post
    Level 42  
    Pozostaje w takim razie sprawdzić czy C266 ma wogóle jakąś pojemność

    Dodano po 2 [minuty]:

    Jeśli to nie jest możliwe, można równolegle do niego dolutować jakiś kondensator o pojemności 2200uF lub większej i na napięcie 50V lub wyższe i sprawdzić czy napięcie na nim się zwiększy
  • Level 5  
    Ale przed awarią grał normalnie... Może spróbuję je zmienić? Po żarówce nic się chyba nie stanie?
  • Level 42  
    Plush5000 wrote:
    Ale przed awarią grał normalnie...

    Ale teraz napięcia są niesymetryczne tam gdzie powinny być symetryczne. To że kiedyś grał nie ma znaczenia wobec faktu że niesymetria napięć występuje w chwili obecnej.
    Plush5000 wrote:
    Może spróbuję je zmienić?

    O zamianę miejscami chodzi?
    Można tak zrobić
  • Level 5  
    Niestety to nie kondensatory.Yamaha R-50 przekaźnik nie załącza
  • Level 42  
    1) Kondensatory są sprawne
    2) Prostownik jest sprawny
    3) Napięcia z transformatora prawidłowe

    Te trzy warunki z konieczności muszą skutkować symetrycznym napięciem na kondensatorach ponieważ układ taki zachowuje się według pewnej wyższej konieczności wynikłej ze spełnienia tych warunków. Oczywiście przy założeniu że wszystkie niezbędne połączenia pomiędzy transformatorem, prostownikiem i kondensatorami są zachowane.

    Ponieważ napięcia jednak nie są symetryczne, więc któryś z tych warunków nie jest spełniony. Sprawdź dokładnie połączenia i jeśli są sprawne, to będziesz musiał się pokręcić w tym kółku trzech możliwości aż odnajdziesz co jest nie tak.
  • Level 5  
    Ech... Masę nie tą wziąłem. Przepraszam za zmarnowany czas. Bilans się zgadza i jest 38V.

    1. -0.3V
    2. -0.3V
    3. 33,3V
    4. -1,2V
    5. 0V
    6. -37,2V
    7. 34,5V
    8. 37,4V
    9. 0V
    10. -37,3V
    11. -37,2V
    12. -37,3V
    13. 32V
    14. 33,1V
    15. -9,8V
    16. -0,8V

    Jeszcze raz przepraszam, głupio wyszło...
  • Level 42  
    Na nóżce 7 jest na pewno dodatnie napięcie? Ta nóżka jest bezpośrednio połączona z ujemnym zasilaniem a przynajmniej tak być powinno.
    Na nóżce 8 jest na pewno 37,4V? Ta nóżka jest połączona bezpośrednio z masą a przynajmniej tak być powinno.
    Na nóżce 9 jest na pewno 0V? Ta nóżka jest połączona bezpośrednio z plusem zasilania a przynajmniej powinna być.

    Przyłóż się do tych pomiarów ponieważ jest to podstawa dalszych kroków. Jeśli będą one wykonane niedbale, w pośpiechu lub bezmyślnie, to i dalsze kroki ustalone na ich podstawie będą błędne, ponadto w taki sposób możemy się tu do zimy bawić bez większych skutków.
  • Level 5  
    Już wiem. Problem pomiarów leży w schemacie tego ustrojstwa. Temat był już poruszany
    "Zapisałem kolejność nóżek według schematu w pdf, ale z tego co mówisz to jest to tam na odwrót przedstawione. Więc napięcie na nóżce 1 to napięcie na 16 itd"

    16. -0.3V
    15. -0.3V
    14. 33,3V
    13. -1,2V
    12. 0V
    11. -37,2V
    10. 34,5V
    9. 37,4V
    8. 0V
    7. -37,3V
    6. -37,2V
    5. -37,3V
    4. 32V
    3. 33,1V
    2. -9,8V
    1. -0,8V

    Już weryfikuje poprawność.
  • Level 42  
    Plush5000 wrote:
    Ech... Masę nie tą wziąłem

    Wszystkie masy są ze sobą połączone a przynajmniej być powinny. U ciebie tak nie jest?
    Co to była za masa?
  • Level 42  
    Plush5000 wrote:
    Zapisałem kolejność nóżek według schematu w pdf, ale z tego co mówisz to jest to tam na odwrót przedstawione

    Tam powyżej napisałem już (wpis 9 na dole) że na tym zdjęciu od strony druku dobrze są nóżki policzone.

    Tak czy inaczej jeden kanał jest uszkodzony w tym układzie

    Jeśli wylutujesz R339, L107 i R345, R347, to ten drugi sprawny kanał powinien działać normalnie o ile coś jeszcze nie jest uszkodzone.
  • Level 5  
    Bezpiecznik na białym przewodzie. Z tąd ten ujemny bilans. Wybacz wciąż jestem zielony w kwestii elektroniki i jedyne co dotychczas robiłem to rozwiązywałem różne problemy na logikę. No ale tutaj dałem plamę...
    Napięcia sprawdziłem i zgadzają się.
  • Level 42  
    Plush5000 wrote:
    Bezpiecznik na białym przewodzie.

    Bezpiecznika na masie nie znajdziesz nigdzie! Masa to masa.
  • Level 5  
    No to jadę jutro po końcówkę.


    Dziękuję bardzo!

    Dodano po 11 [godziny] 50 [minuty]:

    A jeszcze pytanie czy to napięcie 37,3V jest w normie? Ponieważ w innym wątku widziałem 44V i biorąc pod uwagę że obecnie mamy 230V w sieci, napięcie pomiarowe powinno być chyba wyższe niż w schemacie? Czy to wynik spadku pojemności kondensatorów czy może mój tani multimetr tak zaniża, lub jeszcze coś innego?
    Pozdrawiam
  • Level 42  
    Trudno powiedzieć co jest rzeczywistą przyczyną tego, że miernik pokazuje 37V.
    Na początek włóż do miernika nową baterię i sprawdź wskazania po tej wymianie.

    Czy z tyłu jest Voltage Selector? Jeśli tak to na jaką wartość jest ustawiony?
  • Level 5  
    Sprawdzę za dwie godziny, ponieważ jestem w drodze po końcówkę i kilka rzeczy do wzmacniacza lampowego. Po wczorajszej nauce nabrałem weny :-)

    Dodano po 5 [godziny]:

    Wstawiłem STK4893 no i cos mi się skojarzyło że po takiej naprawie powinienem ustawić prąd spoczynkowy. Nie znalazłem w instrukcji ani potencjometru do ustawiania prądu spoczynkowego ani wartości na jaką powinien być nastawiony. Czy coś powinienem zrobić jeszcze przed uruchomieniem finalnym?

    Odnośnie prądu spoczynkowego wyczytałem, że wzbudzona końcówka się grzeje, a z tego co pamiętam ten wzmacniacz grzał dość intensywnie.
  • Level 42  
    W tym STK prąd spoczynkowy ustawiony jest fabrycznie i niemożliwy do regulacji.

    Dodano po 3 [minuty]:

    Plush5000 wrote:
    Czy coś powinienem zrobić jeszcze przed uruchomieniem finalnym?

    Włącz go normalnie ale bez głośników na razie. Jeśli przekaźnik się załączy po kilku sekundach, zmierz napięcia stałe na wyjściach głośnikowych i jeśli bliskie zera, możesz wówczas podłączyć głośniki i sprawdzić czy gra i jak gra
  • Level 5  
    Miód malina dziękuję bardzo! Wiele się przez te 2 dni nauczyłem i z pewnością wykorzystam tą wiedzę w przyszłości. Może uda się dzięki temu naprawić leżącą unitrę pw9013 a teraz biorę się za budowę wzmacniacza z avt5289.

    Szczęścia życzę i jak najmniej gości, którzy po 10 godzinach uświadamiają sobie, że punkt, który wzięli za masę, ma ujemną polaryzację...
  • Level 42  
    Plush5000 wrote:
    Może uda się dzięki temu naprawić leżącą unitrę pw9013

    Uda się na pewno, jeśli prawidłowo zidentyfikujesz masę;)