Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

na drugim ekranie pojawiają sie dziwne czarne paski

MrFace 23 Maj 2018 22:33 426 12
  • #1 23 Maj 2018 22:33
    MrFace
    Poziom 4  

    Witam!
    Otóż mam pewien problem, co jakiś czas na ekranie pojawiają mi się dziwne, czarne, poziome kreski, które po chwili znikają. Dodam iż ponowne uruchomienie komputera nie pomogło i "kreski" nadal wyskakują.

    System operacyjny - Win 10 Home 64bit

    jako antywirusa mam avasta

    mam dość starą grafikę bo była kupowana ok 5 lat temu :/

    GPU:
    Producent karty graficznej - Powered by AMD
    Mikroukład graficzny - AMD Radeon HD 7700 Series
    Identyfikator urządzenia - 683F
    Identyfikator dostawcy - 1002
    Identyfikator podsystemu - 0427
    Identyfikator dostawcy podsystemu - 1043
    Identyfikator wersji - 00
    Typ magistrali - PCI Express 3.0
    Bieżące ustawienia magistrali - PCI Express 2.0 x16
    Wersja BIOS - 015.014.000.004
    Numer części BIOS - 113-AD41300-100
    Data BIOS - 2012/02/22 20:37
    Rozmiar pamięci - 1024 MB
    Typ pamięci - GDDR5
    Taktowanie pamięci - 1150 MHz
    Taktowanie rdzenia - 820 MHz
    Łączna przepustowość pamięci - 73 GByte/s
    Szybkość pamięci - 4.60 Gbps

    Pod spodem filmik obrazujący to co powyżej opisałem:

    0 12
  • #2 23 Maj 2018 22:37
    RADU23
    Moderator - Komputery Serwis

    Teraz doprecyzujmy.
    Czy "paski" faktycznie pojawiają się na drugim "dodatkowym" monitorze?
    Czy masz tylko jeden monitor podłączony?

    Do podmiany kabel, sterowniki na starszą wersję.
    Jeśli to nie przyniesie efektów, wskazywało by to na artefakty, czyli uszkodzenie GPU.

    0
  • #3 23 Maj 2018 22:51
    MrFace
    Poziom 4  

    podłączone mam 2 monitory
    inny kabel nie pomógł - dalej wyskakiwało
    "kreski" pojawiają się tylko na tym 2 monitorze - dodatkowym

    Myślisz że gdybym ponownie zainstalował sterowniki to coś by pomogło?

    0
  • Pomocny post
    #4 23 Maj 2018 23:34
    RADU23
    Moderator - Komputery Serwis

    MrFace napisał:
    Myślisz że gdybym ponownie zainstalował sterowniki to coś by pomogło?

    Możesz spróbować, nie zaszkodzi.
    MrFace napisał:
    "kreski" pojawiają się tylko na tym 2 monitorze - dodatkowym

    Jeśli masz możliwość podłączenia jeszcze pod inny ekran, to by więcej wyjaśniło.

    0
  • #6 24 Maj 2018 20:01
    MrFace
    Poziom 4  

    Okazało się że ponowna instalacja sterowników wystarczyła i paski zniknęły.
    Problem zniknął więc temat uważam za zamknięty.
    Dziękuje wszystkim za pomoc

    0
  • #7 25 Maj 2018 20:10
    RADU23
    Moderator - Komputery Serwis

    Odblokowany na prośbę autora.

    0
  • #8 26 Maj 2018 11:24
    MrFace
    Poziom 4  

    Problem pojawia się dalej przez ok. 10 min od włączenia PC. później się to "uspokaja" i paski znikają. <- właśnie przez to myślałem, że problem został rozwiązany

    RADU23 napisał:
    Jeśli masz możliwość podłączenia jeszcze pod inny ekran, to by więcej wyjaśniło.

    Niestety nie mam możliwości podpięcia innego

    310artur napisał:
    Głupie pytanie ale jak ten "drugi" monitor podepniesz jako jedyny to paski znikają?

    ku mojemu zaskoczeniu tak

    310artur napisał:
    Albo inaczej jak zamienisz monitory miejscami to paski są gdzie?

    dalej na tym samym

    Dodam iż po odpięciu 1 monitora (tego na którym to nie wyskakuje) i ponownym podłączeniu paski "przeniosły" się na 1 monitor

    Dodano po 14 [godziny] 8 [minuty]:

    RADU23 napisał:
    Jeśli masz możliwość podłączenia jeszcze pod inny ekran, to by więcej wyjaśniło.

    Jednak sie udało skombinowac inny "monitor". Podłączyłem telewizor i tam paski równiez sie pojawiały

    0
  • #10 28 Maj 2018 06:11
    MrFace
    Poziom 4  

    No nie do końca zawsze. Raz pojawiły mi sie na 1 monitorze przy wyjściu HDMI a nie d-sub

    0
  • #11 28 Maj 2018 22:50
    310artur
    Poziom 43  

    Ciężka sprawa żadnej prawidłowości. Losowe momenty, losowe ekrany, losowe wyjścia.
    Wskazywałoby na jakiś problem albo z kartą samą w sobie albo sterownikiem.

    Reinstalując sterownik użyłeś tego:
    http://www.guru3d.com/files-details/display-driver-uninstaller-download.html
    Warto jeśli są problemy.
    Dodatkowo warto wyłączyć automatyczne updaty sterownika w jego panelu (nie wiem jak to wygląda w AMD ale gdzieś powinno być) żeby mieć pewność że samo się nic nie "naprawia"

    0
  • #12 29 Maj 2018 21:12
    MrFace
    Poziom 4  

    Po użyciu programu z twojego linku jest ... jeszcze gorzej niż było

    Nie mogę w ogóle zainstalować sterowników, ponieważ podczas instalacji komputer sie zacina i pojawia się blue scren. Nie wykrywa mi 2 monitora, działa on tylko podczas ładowania windowsa ( gdy jest niebieska "flaga" na czarnym tle) później pokazuje sie na ekranie komunikat o tym, ze przeszedł w tryb uśpienia i gaśnie (z tego co sie domyślam jest to dla tego że sterowniki są nie wgrane). Próbowałem przywrócić system ale co chwilę wyskakuje mi błąd (dodam zdjęcie na laptopie bo pisze z telefonu) (Sterowniki są ze strony producenta)

    Pogmeram jeszcze coś jak sie uda to dam znać

    Zależy mi na tym żeby grafika podziałała jeszcze około 2 miesiące ponieważ planuje już kupić nową a przez ten czas jest mi potrzebna.

    na drugim ekranie pojawiają sie dziwne czarne paski20180529_2..850.jpg Download (3.12 MB) na drugim ekranie pojawiają sie dziwne czarne paski20180529_2..838.jpg Download (6.79 MB)

    EDIT
    Jeszcze kilka razy czyściłem i instalowałem, aż w końcu coś zaskoczyło i zainstalowało. Połowa sukcesu.
    Ale paski nadal sie pojawiają
    Jedynym tymczasowym sposobem na to zeby ich nie było widać przy starcie to hibernacja.

    EDIT
    Dodam jeszcze, że :
    - paski pojawiają się wtedy, gdy na ekranie coś się "rusza" (przykładowo gdy przeciągamy jakieś okno po pulpicie, odświeżamy ekran/strone itd.) Na tym filmiku można to dokładnie zobaczyć:
    20180530_2...35_001.mp4 Download (35.19 MB)
    - Czasami jest problem z normalnym uruchomieniem komputera i trzeba go wyłączać i włączać kilkukrotnie aż w końcu coś zaskoczy- po tym jak na ekranie, podczas uruchamiania windowsa, zniknie taka niebieska "flaga" na czarnym tle, ekran gaśnie
    -Gdy w Ustawieniach ekranu zamiast "rozszerz te ekrany" dam "powiel te ekrany" paski nadal są tylko na 2 monitorze
    -Jak odepnę 1 ekran ( ten na którym nie ma pasków) to na 2 ekranie pasków nie ma, ale zaraz po jego podpięciu (1 ekranu) paski pojawiają się na nim (na pierwszym ekranie - na tym na którym pasków nie było)
    -Jak "Memory Clock, MHz" jest na poziomie 4600 - pasków nie ma, a jak na 600 - paski są. Wie ktoś jak to zablokować?

    Posty scaliłem.
    Proszę byś w przypadku dodawania informacji, gdy nikt jeszcze nie zamieścił odpowiedzi, używał przycisku "zmień", nie publikując postu pod postem.
    RADU23

    0
  • #13 01 Cze 2018 21:11
    310artur
    Poziom 43  

    Karta sypie się fizycznie już po objawach.
    Spróbuj w MSI afterburn przypisać profile do 2D i 3D z taktowaniami pamięci i rdzenia przy których karta jest stabilna. To jednak nie pomoże na start systemu. Alternatywą byłaby edycja BIOSu karty ale to już zabawa lewel ekspert i spore ryzyko zwłaszcza na nie całkiem sprawnej karcie. W tym drugim nie pomogę nie robiłem tego nigdy.

    0