Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Zelmer ELF 1300W - po założeniu ssawki/szczotki moc ssania maleje

24 Maj 2018 09:13 474 15
  • Poziom 3  
    Witam.
    Odkurzacz mam kilka lat i nie było żadnych problemów. Wczoraj po założeniu ssawki/szczotki na rurę ssącą moc ssania bardzo słaba. Odkurzacz grzeje się w tylnej części, worek nowy, rura czysta, szczotka to samo. Bez ssawki/szczotki odkurzacz bardzo dobrze zasysa. Gdy założę na rurę ssącą ssawkę szczelinową moc ssania jest bardzo dobra.
  • Poziom 31  
    Wszystko wskazuje na to, że przepływ powietrza jest zbyt mały. Filtry wlotowy i wylotowy wymienione? A może łapie "lewe" powietrze. Ale wtedy by się nie przegrzewał. Ostatnia możliwość to taka, że kończą się szczotki albo zrobiły się zwarcia międzyzwojowe na wirniku.
  • Poziom 31  
    Witaj, w zasadzie należało by go sprawdzić. Obejrzeć komutator, czy nie ma wypaleń między klatkami. Przy okazji jak będzie w rękach, rozebrać i wyczyścić turbinę ssącą/ może być zamulona pyłem zestalonym, bardzo podobne do szarego gipsu/ . Jak już rozbierzesz, to napisz co widać.
  • Poziom 43  
    rockboys napisał:
    Wczoraj po założeniu ssawki/szczotki na rurę ssącą moc ssania bardzo słaba.
    rockboys napisał:
    Bez ssawki/szczotki odkurzacz bardzo dobrze zasysa

    Sprawdziłeś rurę czy coś w niej nie utknęło? :)
    Mnie zdarzyło się tak dwa razy na przestrzeni ostatnich kilku lat i za pierwszym razem dziwiłem się dlaczego słabo ciągnie pomimo wymiany worka.
  • Poziom 3  
    Dostałem się do silnika godzinę temu,było trochę pyłu jasnego koloru oraz trochę kurzu,po złożeniu jest jak było,może troszkę lepiej ale tylko troszkę,rura już pisałem jest czysta,tylko jak szczotkę zakładam ssanie maleje,oraz grzeje się,może jakieś lewe powietrze bo trochę obudowa szczelin ma?Bardzo dziwne na wąskiej ssawce jest dobrze tylko brak ssania jakie powinno być jest na szczotce,już próbowałem bez filtrów myślałem że worek nie tak,ale nadal nic nie pomaga.
  • Poziom 43  
    rockboys napisał:
    może jakieś lewe powietrze bo trochę obudowa szczelin ma?
    Jeżeli rura elastyczna jest czysta to czy sprawdziłeś czy nie ma gdzieś pęknięcia powłoki? Cudów nie ma - przy padniętym silniku jest spadek mocy i silne grzanie silnika niezależnie czy jest rura+ssawka czy jej nie ma. Więcej - największą moc silnik pobiera bez rury bo wtedy jest największy przepływ powietrza.
  • Poziom 3  
    Rura jest elastyczna sprawdzałem nie ma pęknięć.Gdy podłączę tylko plastikową rurę ssanie jest idealne,ale tylko na samych rurach oraz wąskiej ssawce szczelinowej,to dlaczego na szczotce/ssawce jest spadek mocy ssania?
  • Pomocny post
    Poziom 43  
    Ostatnia możliwość - Włosy w szczotce składają się do środka i dławią przepływ lub ssawka jest zapchana czymś co wpadło i utknęło na zakręcie. Pożycz ssawkę od sąsiadki i sprawdź na niej.
  • Poziom 3  
    Dzisiaj jeszcze raz rozebrałem odkurzacz przedmuchałem silnik ale to samo,już chciałem wyrzucić go jak wpadłem na pomysł podłączenia rury odwrotnie do dziury odkurzacza i co? odwrotnie podłączoną rurą zasysa idealnie,więc podłączyłem rurę do dziury odkurzacza jak ma być i działa :D co było przyczyną?przecież rurę sprawdzałem ale najważniejsze że znów działa.Widocznie gdzieś jednak było zatkane i w ten sposób się odetkało:)jedynie taka guma mi pękła w jednym miejscu uszczelniająca silnik,jeżeli ktoś ma schemat albo foto jak wyglądać powinien ten odkurzacz w środku tzn silnik itp ponieważ chciałem porównać czy dobrze złożyłem silnik.Pozdrawiam
  • Poziom 31  
    Podaj dokładny model tego odkurzacza bo elfów była cała gama.
  • Poziom 43  
    rockboys napisał:
    co było przyczyną?przecież rurę sprawdzałem ale najważniejsze że znów działa.Widocznie gdzieś jednak było zatkane i w ten sposób się odetkało:)
    Oznacza to, że nie sprawdziłeś dokładnie a tylko tak napisałeś :) :cry:
    rockboys napisał:
    Gdy podłączę tylko plastikową rurę ssanie jest idealne,ale tylko na samych rurach oraz wąskiej ssawce szczelinowej,to dlaczego na szczotce/ssawce jest spadek mocy ssania?
    rockboys napisał:
    Mam dwie takie szczotki,na każdej spadek mocy ssania, nawet jedną rozebrałem na części i czysto,więc na obu szczotkach sprawdziłem i to samo.