Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo g50-70 - Brak ładowania mimo sygnalizacji

nuda 24 Maj 2018 15:29 264 20
  • #1 24 Maj 2018 15:29
    nuda
    Poziom 17  

    Witam, laptop normalnie się uruchamia z baterii i ładowarki, sygnalizuje ładowanie ("podłączony,ładuje" komputer sygnalizuje w systemie )
    Mimo sygnalizacji bateria nie jest ładowana pobór prądu z baterią czy bez taki sam.
    Sprawdziłem ewentualności zwarcia i żadnych nie znalazłem.
    Napięcia z U301 z baterią
    1- 20v
    2- 20v
    3- 0
    4- 0
    5- 0
    6- 2.67v
    7- 0
    8- 3.3v
    9- 3.3v
    10 -0.78v
    11- 0.22v
    12-15.8v
    13- 15.8v
    14- 0
    15- 0
    16- 6v
    17- 0
    18- 15.8v
    19- 15.8v
    20- 20v

    Na gnieździe baterii bez baterii :
    1- 0.9v
    2- 0.9v
    3- 3.3v
    4- 3.3v
    5- 3.3v

    0 20
  • #2 25 Maj 2018 07:50
    sk1977
    Spec od komputerów

    nuda napisał:
    Mimo sygnalizacji bateria nie jest ładowana pobór prądu z baterią czy bez taki sam.
    - jaki jest pobór na wyłączonym laptopie z podłączona baterią (kiedy sygnalizuje diodą ładowanie)?
    Co pokazuje BatteryMon?

    0
  • #3 25 Maj 2018 07:55
    nuda
    Poziom 17  

    Jest nie duży 0.0015 płyta przygotowana do włączenia.

    0
  • #4 25 Maj 2018 08:07
    sk1977
    Spec od komputerów

    Prawdopodobnie uszkodzony charger - BQ - jak masz to wlutuj nowy i sprawdź czy zacznie ładować.

    0
  • #5 25 Maj 2018 08:24
    nuda
    Poziom 17  

    Przypuszczałem jego uszkodzenie, lecz chciałem się upewnić. Dam znać jak po wymianie będzie się zachowywać.

    EDIT:
    Po zmianie bq dalej tak samo, brak zmian, myślę że kbc jest do wymiany.

    0
  • #6 25 Maj 2018 11:38
    grubas
    Poziom 40  

    Baterię podstawiałeś inną. Od tego bym zaczął naprawę.

    0
  • #7 25 Maj 2018 11:43
    nuda
    Poziom 17  

    To było pierwsze co zostało zrobione, dwie baterie nowa i oryginalna z innego laptopa bez rezultatów. Dwie ładowarki tak samo zachowuje się na obu. Bios także wgrany nowy.

    0
  • #8 25 Maj 2018 11:54
    boro1234567
    Spec od komputerów

    nuda napisał:

    Na gnieździe baterii bez baterii :
    1- 0.9v
    2- 0.9v

    3- 3.3v
    4- 3.3v
    5- 3.3v

    Jakie masz napięcia na naładowanej, podłączonej baterii?

    0
  • #9 25 Maj 2018 14:04
    nuda
    Poziom 17  

    Podłączoną ładowarką
    1- 15.8
    2- 15.8
    3- 3.3
    4- 3.3
    5- 0.28v

    Bez ładowarki
    1- 15,8V
    2- 15.8V
    3- 0
    4- 0
    5- 0

    Bateria naładowana do 99%

    0
  • #10 25 Maj 2018 14:43
    boro1234567
    Spec od komputerów

    Jaka MB jest w lapku?

    0
  • #11 25 Maj 2018 14:46
    nuda
    Poziom 17  

    ACLU1/ALU2 NM-A271 rev 1.0

    0
  • #12 25 Maj 2018 14:51
    boro1234567
    Spec od komputerów

    Podaj napięcia z bramek PQ301, 302.

    0
  • #13 25 Maj 2018 14:58
    nuda
    Poziom 17  

    Napięcie na bramkach pq301,302 to 5V na obu kluczach z baterią i bez

    0
  • #14 25 Maj 2018 15:07
    boro1234567
    Spec od komputerów

    Wrzuć oscylogramy z bramek PQ309, PQ311, podłączony zasilacz i bateria, oscyloskop w trybie 2 kałowym.

    0
  • #15 25 Maj 2018 15:08
    nuda
    Poziom 17  

    Niestety nie posiadam oscyloskopu.

    0
  • #16 25 Maj 2018 15:14
    boro1234567
    Spec od komputerów

    nuda napisał:
    Niestety nie posiadam oscyloskopu.

    Szkoda.
    To napięcia podaj z w/w kluczy.
    Napięcie z cewki PL302 podłączony tylko zasilacz, sama bateria i zasilacz z baterią.
    Zdjęcie okolic wzuć.
    Układ nowy czy używkę wstawiłeś?

    0
  • #17 25 Maj 2018 15:29
    nuda
    Poziom 17  

    pq301
    d 20
    s 20
    g 5
    pq302
    d 20
    s 20
    g 5


    PL302 sama ładowarka 1.88V
    PL302 bateria+ ładowarka 16.3V
    PL302 sama bateria 16.3V

    Układ z wylutu na pewno sprawny ponieważ, układ ładowania na płycie(dawcy) był sprawny.

    0
  • #18 25 Maj 2018 16:54
    boro1234567
    Spec od komputerów

    Wszystkie pomiary wyglądają na poprawne.
    Te oscylogramy był chętnie zobaczył, szkoda że nie masz możliwości.
    Pomierz drobnicę w okolicy BQ.
    No i na foteczkę czekam.

    0
  • #19 25 Maj 2018 16:58
    nuda
    Poziom 17  

    Wybacz zapomniałem o fotce, przysiądę jeszcze do płyty po weekendzie do tego postaram się jeszcze zdobyć następną sztukę bq. Dziękuje wszystkim za udział w temacie i życzę udanego weekendu.

    0
  • #20 25 Maj 2018 17:09
    boro1234567
    Spec od komputerów

    Mam taką płytę z uszkodzoną grafą to w poniedziałek porównam jeszcze Twoje pomiary.

    0
  • #21 28 Maj 2018 11:29
    nuda
    Poziom 17  

    Panowie ponownie przelutowałem z innej płyty bq z układem ładowania sprawnym, lecz dalej jest ten sam problem. Doszedłem także że klucz pq309 na branie ma stan niski i się nie otwiera.
    EDIT:
    Problem rozwiązany okazało się że rezystor między pr316 a bq miał nie prawidłową wartość.
    Dziękuje wszystkim za sugestię i chęć pomocy.
    Pozdrawiam

    0
  Szukaj w 5mln produktów