Elektroda.pl
Elektroda.pl
X
CControls
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus P5KPL-SE - Nie czyta mi dedykowanego ramu dla tej płyty głównej

deser1 25 Maj 2018 19:03 249 22
  • #1 25 Maj 2018 19:03
    deser1
    Poziom 11  

    Witam wszystkich. Mam prośbę o pomoc i dobrą rade w sprawie płyty głównej ASUS P5KPL-SE.
    Problem dotyczy pamięci RAM! Posiadam dedykowane jak mniemam pamieci RAM firmy Kingston KVR800D2N5/1G w wersji DS wynika to ze strony producenta lecz gdy uruchamiam w dimm1 lub w dimm2 tę kość ramu w komputerze to niestety komputer nie przechodzi testu biosu i bios nie piknie raz i wogole nie pokazuje sie nic na ekranie. Na uszkodzonych kościach 800 mhz kingmax 1Gb komputer działał ale te ramy w końcu wysiadły i teraz mam problem bo co włoże dedykowane a mam kilka takich kosci różnych marek to nie działa komputer więc pytam co może być nie tak? Sprawa pilna prosze o pomoc szacowne grono.

    0 22
  • CControls
  • #2 25 Maj 2018 19:07
    Mac!
    Poziom 18  

    Zapisz ustawienia z biosa na starych kościach - co tam masz. A następnie włóż nowe kości i zrób reset biosa zworą względnie wyjmij bateryjkę z płyty na 5min

    0
  • CControls
  • #3 25 Maj 2018 19:14
    deser1
    Poziom 11  

    No właśnie stare kosci ramu nie działają ponieważ zawieszaja start komputera a także gdy już udało sie na nich do niedawna jeszcze wejść do biosu to na paru sekundach zamrażało sie wszytko jakby i nie dalo sie niczym sterować ani wyjść w biosie wiec nie bardzo mam jak. Czyli jeśli dobrze rozumiem kopnięte są ustawienia biosu mimo ze wymieniłem dzień wcześniej bateryjke biosu bo gubily sie ustawienia biosu notorycznie.
    Mam wersje biosu 0501 i chciałbym chociaż go uruchomić więc spróbuję jak mowisz z jedna różnica ze poprostu wyjme bateryjke i założę kość ramu dedykowaną sprawną Kingstona. Zobaczymy czy ruszy jak nie to napisze jak sprawa dalej wygląda.

    0
  • #4 25 Maj 2018 19:25
    Mac!
    Poziom 18  

    A może te "freezy" to nie kwestia ramu tylko grafiki?

    0
  • #5 25 Maj 2018 19:42
    deser1
    Poziom 11  

    Grafika sprawna była chyba nie sadze by razem z pamiecia ram Kingmax wysiadla karta grafiki geforce 9600GT 512mb ponieważ kości kingmax testowałem programem memtest86+ i wykazało ze obie kostki były uszkodzone w całości a sprawna kosc Kingston 1GB nie chce działać mimo ze jest według specyfikacji producenta płyty dedykowaną do tej płyty glownej. Ok minęło 5 min włożyłem kostke i wkładam bateryjke na miejsce i chwila prawdy według porady @Mac-a

    Dodano po 3 [minuty]:

    Niestety nie działa dalej czarny ekran i komputer ani nie piknie.

    Dodano po 4 [minuty]:

    Jakieś pomysły?

    0
  • #6 25 Maj 2018 21:28
    Mac!
    Poziom 18  

    A te nowe kostki na pewno sprawne...? Mógłbyś aktualizować biosa tylko nie masz zadnej kostki zeby to zrobic?

    0
  • #7 25 Maj 2018 21:31
    deser1
    Poziom 11  

    Zaraz jeszcze raz sprawdze je w drugim kompie bo akurat mam taka mozliwosc na plycie MSI natomiast z kostek ramu jakie mam to goodram, kingston i corsair xmp2 takie posiadam i zadne nie chca chodzic na tym asusku :-/

    0
  • #8 25 Maj 2018 21:36
    Mac!
    Poziom 18  

    Może problemem jest stary bios. Możesz jeszcze próbować na pałę kupić jakieś 512-tki tylko po to aby sflashowac biosa.

    0
  • #9 25 Maj 2018 21:39
    deser1
    Poziom 11  

    Ps. Nie stac mnie juz wiecej na wywalanie kasy w błoto by zakupywac kolejne kostki ramu innych firm by potem sie kurzyly na półce. A szczerze chcialbym zrobic ten upgrade biosu ale nie mam jak bo nawet do biosu nie da sie wejść.

    Dodano po 2 [minuty]:

    Z kostek ramu jakie mam o rozmiarach to 512Mb, 1Gb i 2 Gb przyczym 512 to good ram na ktorym piszczy piiiii pip pip piko mniej wiecej taki dźwięk.

    0
  • #10 25 Maj 2018 21:47
    Mac!
    Poziom 18  

    Kości 512mb to w tecj chwili są więcej warte jako breloczek do kluczy niż jako kość ram do pcta ;-) tanio byś to kupił...

    0
  • #11 25 Maj 2018 22:50
    deser1
    Poziom 11  

    Może po wypłacie kupie bo mialem ciężki finansowo miesiąc wiec licze kazdy grosz a w tej sytuacji 10 zł to dla mnie 5 bochenków chleba. Nie każdy ma różowo :/ ale spoko cos pokombinuje moze uda sie wyskrobać pare złotówek.

    Dodano po 1 [minuty]:

    Szkoda ze z kostek ktore mam nie współpracuje z nimi płyta wcale. :/

    0
  • #13 26 Maj 2018 10:20
    deser1
    Poziom 11  

    DriverMSG napisał:
    Z opisu nie wynika, że to definitywnie problem z modułami RAM.
    Podaj pełną specyfikacje komputera.
    https://www.elektroda.pl/rtvforum/topic2996917.html

    Płyta główna Asus P5KPL-SE
    Wersja biosu 0501
    Procesor bodaj E8400 Intel nie wyciagany z gniazda.
    Zasilacz 400W jakis noname. Ale sprawdzalem miernikiem daje napiecie.
    Dysk twardy 500 Gb
    Karta graficzna gf 9600GT 512mb ma lekko halasujacy wiatrak ale raczej sprawna.
    Wymieniona zostala bateryjka Biosu bo nie pamiętał ustawień.
    Chlodzenie procesora raczej boksowe intela.
    Oraz nagrywarka DVD i 4 szt. wiatraczków w obudowie.

    0
  • #15 26 Maj 2018 23:19
    deser1
    Poziom 11  

    Chciałbym wgrac nowy bios ale nie mam pasujacych pamieci ram ktore dzialaja więc ...
    A zasilacz ma tyle ile trzeba czyli 12v i 5v

    0
  • #16 27 Maj 2018 00:22
    sylweksylwina
    Red. Komputery FAQ
  • #17 27 Maj 2018 01:18
    deser1
    Poziom 11  

    sylweksylwina napisał:
    A 3.3V, 5V Stby?
    Robiłeś clear CMOS od razu po zmianie pamięci?
    Sprawdź te pamięci w innym komputerze.

    Robilem clear po zmianie i nic z tego a napiecie bateryjki jest dobre bo bateria jest nowa ale sprawdze te kosci w innym kompie choć powinny byc sprawne.

    0
  • #19 27 Maj 2018 12:54
    Mac!
    Poziom 18  

    Z relacji autora wynika, że na starych kostkach komputer mu się uruchamiał. Jeśli autor potwierdziłby, że przy ponownym włożeniu starych uszkodzonych kości ram komputer uruchamia się z obrazem za każdym razem to też trzymałbym się zmiany modułów RAM a nie zasilacza. Ale niech poda wszystkie napięcia jak kolega radzi...

    0
  • #20 27 Maj 2018 14:42
    deser1
    Poziom 11  

    Mac! napisał:
    Z relacji autora wynika, że na starych kostkach komputer mu się uruchamiał. Jeśli autor potwierdziłby, że przy ponownym włożeniu starych uszkodzonych kości ram komputer uruchamia się z obrazem za każdym razem to też trzymałbym się zmiany modułów RAM a nie zasilacza. Ale niech poda wszystkie napięcia jak kolega radzi...

    Tak dzialaja ze starymi ale zawiesza sie na nich komputer a co do napiec to pisalem o tym powyzej.

    Dodano po 6 [minuty]:

    Z tego co zdazylem sie z orientować to symbole napisane na czarnych bankach pamieci nie sa takie jak w specyfikacji na stronie producenta a trafic na kostke np. kingstona z symbolika pasujaca do tej na czarnej kostce nie tylko na naklejce sa numery jesli nie zauważyliście to graniczy z cudem. Problem w tym ze producentowi do biosu nie chcialo sie dodawac modeli ramu by nie bylo problemu a teraz nie idzie dopasowac kosci ramu na ktorej ruszy to dziadostwo. :(
    Kingmax-y siw uszkodzily i lipton z aktualizacja biosu bo moze by cos pomoglo a tak nie wiemy czy nowa wersja aktualizuje bios. Jestem sklonny pozyczyc od kogos kosc ramu zgodna ze specyfikacji z pdf-a ze stronki byle zaktualizowac bios a potem odeslac do wlascicela kostkę.

    0
  • #21 27 Maj 2018 15:00
    sylweksylwina
    Red. Komputery FAQ

    Nie podałeś wszystkich napięć, i lepiej jak byś wszystkie podał jeszcze raz dokładnie to sprawdzimy czy są ok. Jest instrukcja na elektrodzie jak mierzyć więc nie powinno być problemu. Miałeś sprawdzić te pamięci co nie działają w innym komputerze.

    0
  • #22 03 Cze 2018 16:21
    deser1
    Poziom 11  

    Sprawdzałem pamięci w innym komputerze po 3 razy memtestem 3 szt. kostek ramu mam i każda super sprawna więc na pewno to nie kości ramu. Sądzę że problem leży w samej płycie głównej której bios nie czyta takich kości. Zamówiłem sobie jeszcze hynixy 1 GB 667 Mhz zobaczymy czy te z listy dedykowanych odczyta ta płyta. Co do napięć podłożyłem inny sprawny zasilacz i sytuacja się nie zmieniła więc to raczej bios płyty głównej. Przepraszam że tyle to trwało ale brak czasu i trwały testy tego złoma hehe.

    0
  • #23 12 Cze 2018 16:18
    deser1
    Poziom 11  

    Witajcie niestety zamowiona kostka 1 GB 667 Mhz nie działa z ta plyta glowna nie wiem juz co robić pomóżcie :(

    0