Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Toledo II - brak zasilania na sprężarce klimatyzacji

Bartlomiej55 29 May 2018 12:41 3996 1
  • #1
    Bartlomiej55
    Level 2  
    Witam,

    Niedawno kupiłem Toledo II z niedziałającą klimatyzacją (climatronic).

    Klimatyzacja została nabita - było 370g, dobite do wartości 750g.

    Założone jest nowe koło pasowe, sprzęgło i cewka od sprężarki.
    Po podaniu zasilania na sprężarkę, klimatyzacja działa.

    Po włączeniu klimatyzacji zapala się „śnieżynka”, podbija obroty silnika, sprzęgło się nie załącza, wentylatory tez nie.
    Po zapoznaniu się z tematami na forach sprawdziłem moduł wentylatorów o numerze 1J0 919 506 K - okazało się ze wtyczka z grubymi przewodami była poluzowana. Po prawidłowym wpięciu oba wentylatory zaczynaja pracować niezależnie od tego czy klimatyzacja jest załączona. Po zgaszeniu silnika i wyjęciu kluczyka wentylatory bez przerwy chodzą (Ok. 10 min na pewno, później odłączyłem kostkę), a sprężarka się nie załącza. Podpiąłem nowy zamiennik modułu dobrany po numerze - to samo.

    Sprawdziłem wskazania czujników temperatury przez VCDS - widoczne poniżej.

    Bezpieczniki w desce sprawdzone, w tej „skrzyneczce” nad akumulatorem również.
    Szukałem również przekaźnika klimatyzacji pod deską rozdzielczą - wg. Schematów znalezionych przeze mnie w internecie przekaźnik od klimatyzacji powinien być pod numerem 13 - jest tam puste pole, nie ma gniazda pod bezpiecznik.

    Odpiąłem kostkę czujnika ciśnienia układu klimatyzacji (3pin) ale komputer nie wygenerował błędu.

    Zastanawiają mnie wartości temperatury z czujnika G191 i czujnika temperatury cieczy chłodzącej.
    Czujnik temperatury wody (4 pin) odpiąłem i nic się nie zmieniło. Sprawdziłem jeszcze czy wskazuje temperaturę dla parametrów sterownika silnika - wskazuje prawidłowo.

    Czy mógłby ktoś doradzić jakie kolejne kroki należy podjąć?

    Pozdrawiam


    Edit: wymieniłem wyłącznik ciśnieniowy, klimatyzacja ruszyła i działa prawidłowo.
    Pozdrawiam
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Relpol przekaźniki
  • #2
    Bartlomiej55
    Level 2  
    Edit: wymieniłem wyłącznik ciśnieniowy, klimatyzacja ruszyła i działa prawidłowo.
    Pozdrawiam