Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Marantz SR-50L - amplituner nie uruchamia się, nie zapala się dioda standby.

30 Maj 2018 15:17 1179 34
  • Poziom 6  
    Dzień dobry! Od kilku dni walczę z zakupionym uszkodzonym amplitunerem Marantz SR-50L. Wzmacniacz miał uszkodzony wzmacniacz napięciowy AN7062 oraz spalone rezystory bezpiecznikowe R807 i R810. Rezystory bezpiecznikowe zamieniłem na czas naprawy na bezpieczniki topikowe 350mA. Po wymianie AN7062 na nowy prawie wszystkie napięcia są zgodne z tymi na schemacie (z poprawką na wzrost napięć ze względu na zasilanie z 230V zamiast 220V) oprócz napięcia na wyjściu 18, gdzie wynosi ono -8V, gdzie na schemacie zaznaczone jest 0V, czy to jest poprawne?

    Po wymianie tych elementów oraz tranzystorów Q701 - Q704 wzmacniacz nadal się nie uruchamia, nie zapala się dioda stand by, nie uruchamia się wyświetlacz. Czy QN04 (układ zabezpieczający TA7317P) może wyłączyć logikę QU02 (mikrokontroler TMP47C870N)? Pomierzone napięcia na QN04:
    1. 0,5V
    2. 0V
    3. 0V
    4. 0V
    5. -0,8V
    6. 52V
    7. 0V
    8. 0V
    9. 3V

    Załączam link do schematu wzmacniacza.

    Gdzie szukać przyczyn dalszego nie uruchamiania się wzmacniacza? Oraz, tranzystory Q701 do Q704 bardzo mocno się grzeją, z opinii znalezionych tutaj na forum rozumiem że jest to typowa cecha tego wzmacniacza. Jakie powszechnie dostępne zamienniki o większej mocy użyć w miejsce oryginalnych tranzystorów? Pozdrawiam serdecznie.

    Edycja: Jako że nie specjalizuję się w układach cyfrowych tylko i wyłącznie mniemam iż uruchomienie omawianego wyżej mikrokontrolera następuje poprzez zniknięcie dodatniego napięcia rzędu kilku Volt na 22 pinie układu TMP47C870N (funkcja HOLD), jednak po uruchomieniu urządzenia przez 1 sekundę na tym pinie jest 0V i rośnie do 5,5V. Na pinie 23 który jest wyjściem z układu mam zaś cały czas 0,03V gdzie w schemacie zaznaczone jest że powinno być 2,7V. Na pinie 64 jest 5,2V.

    Edycja 2: Jeśli zaś okaże się że mikrontroler jest uszkodzony, to istnieje szansa by sczytać zawartość romu w celu utworzenia obrazu pamięci do wgrania do nowego układu? Producent (Toshiba) zapewnia że można go programować jak zwyczajne pamięci 2764, a więc bardzo popularne w latach 80/90 pamięci, jednak przez specjalny adapter, czy ktoś zna te układy i jest w stanie wypowiedzieć się o tym na czym ten adapter polega? Czy tylko zwiera/łączy przez rezystor niektóre wyprowadzenia a inne wyprowadza pod złącze do programatora?
  • Relpol przekaźniki
  • Poziom 34  
    TurPoznanski napisał:
    nie zapala się dioda stand by

    Kwarc, sprawny?
    CU06 na "RESET", sprawny?
    TurPoznanski napisał:
    nie uruchamia się wyświetlacz.

    Napięcie żarzenia i na pin1 QU02, jest?
  • Relpol przekaźniki
  • Poziom 6  
    mariuszw19640717 napisał:
    Napięcie żarzenia i na pin1 QU02, jest?

    -33,6V
    mariuszw19640717 napisał:
    Kwarc, sprawny?

    niestety, nie posiadam oscyloskopu do zmierzenia wysokiej częstotliwości, chyba że jest jakiś inny sposób na sprawdzenie tego. biorąc też pod uwagę niski koszt kwarcu mogę w najbliższy dzień roboczy go wymienić, ale nie wiem czy dostanę taki z wbudowanymi kondensatorami, czy kondensatory ceramiczne 22pF będą odpowiednie?
    mariuszw19640717 napisał:
    CU06 na "RESET", sprawny?

    tak

    Prawdopodobnie uszkodzony QU02, na przykład na pinach od 48 do 63 jest -35V. Jakie są szanse na zgranie zawartości romu?
  • Poziom 34  
    TurPoznanski napisał:
    na przykład na pinach od 48 do 63 jest -35V.

    To powinno świecić, jak dobrze myślę, ale mogę się mylić.
    Żarzenie nie ma przerwy?
    TurPoznanski napisał:
    Jakie są szanse na zgranie zawartości romu?

    Tego nie wiem, ale w pierwszej kolejności należy wyeliminować wszystkie inne możliwe przyczyny.
  • Poziom 6  
    mariuszw19640717 napisał:
    Żarzenie nie ma przerwy?

    Które to piny? Mam sprawdzić ciągłość, rezystancję czy przebicie?
  • Poziom 34  
    TurPoznanski napisał:
    Które to piny? Mam sprawdzić ciągłość, rezystancję czy przebicie?

    1,2F-48,49F,ciągłość.
  • Poziom 6  
    Po odłączeniu płytki z logiką i wyświetlaczem rezystancja DC między tymi zaciskami wynosi 6.6Ω, po ponownym podłączeniu i uruchomieniu amplitunera napięcie na tych zaciskach wynosi 5,5VAC.
  • Poziom 41  
    TurPoznanski napisał:
    oprócz napięcia na wyjściu 18, gdzie wynosi ono -8V, gdzie na schemacie zaznaczone jest 0V, czy to jest poprawne?

    Spójrz do czego podłączony jest pin 18. Do anody diody Zenera D701, której katoda podłączona jest do masy. Na anodzie tej diody jest -8,2V zatem również na pinie 18 musi takie samo napięcie. Zatem napięcie 0V podane bezpośrednio przy pinie 18 jest podane błędnie. Tam powinno być -8,2V. Oczywiście -8V jest jak najbardziej w porządku. Diody Zenera mają pewien rozrzut parametrów.

    Dodano po 19 [minuty]:

    TurPoznanski napisał:
    Czy QN04 (układ zabezpieczający TA7317P) może wyłączyć logikę QU02 (mikrokontroler TMP47C870N)?

    Może i to właśnie robi. Na wyjściu 6 ten układ (QN4) ma obecnie 52V według Twoich pomiarów. Jest to stan zablokowania. Podczas normalnej pracy jest tam około 1V. Napięcie z pinu 6 jest doprowadzone m.in do pinu 52 układu QU02 poprzez diodę DU7 i tranzystor QU07.
    Sprawdź jakie jest napięcie na anodach diod D808 i D809 oraz czy są one sprawne. To jest bardzo istotne.

    Dodano po 9 [minuty]:

    TurPoznanski napisał:
    Oraz, tranzystory Q701 do Q704 bardzo mocno się grzeją,

    W tych tranzystorach jest tracona moc ok. 0,44 W w każdym, co przy tych obudowach jakie mają jest zupełnie zrozumiałe.
    Dodatkowo należy wziąć pod uwagę fakt, że jeśli np. tranzystor osiąga temperaturę 70 stopni to wyda się on bardzo gorący a te 70 stopni jest temperaturą przy której może on normalnie pracować.
    Można tym tranzystorom pozakładać jakieś radiatorki z blaszek aluminiowych lub nawet miedzianych aby obniżyć nieco temperaturę.
  • Poziom 34  
    TurPoznanski napisał:
    8. 0V

    CN04 i RN17 sprawne
    TurPoznanski napisał:
    6. 52V

    To napięcie pewnie blokuje cały układ, szukaj zwarcia, lub przerwy w połączeniach,ścieżkach.
  • Poziom 6  
    SlawekKedra napisał:
    Sprawdź jakie jest napięcie na anodach diod D808 i D809 oraz czy są one sprawne. To jest bardzo istotne.

    Już się za to biorę.
    mariuszw19640717 napisał:
    To napięcie pewnie blokuje cały układ, szukaj zwarcia, lub przerwy w połączeniach,ścieżkach.

    Odłączę rezystor RN19 i sprawdzę diodę DN03
  • Poziom 41  
    mariuszw19640717 napisał:
    CN04 i RN17 sprawne

    Nic nie wskazuje na to aby te elementy były niesprawne.
    mariuszw19640717 napisał:
    szukaj zwarcia, lub przerwy w połączeniach,ścieżkach.

    Powodem zablokowania układu jest dodatnie napięcie na pinie 1. Wystarczy tylko wykryć jaki jest tego powód.

    Dodano po 2 [minuty]:

    TurPoznanski napisał:
    Odłączę rezystor RN19 i sprawdzę diodę DN03

    A po co?
  • Poziom 6  
    SlawekKedra napisał:
    Sprawdź jakie jest napięcie na anodach diod D808 i D809 oraz czy są one sprawne. To jest bardzo istotne.

    Diody D808 i D809 są sprawne.
    Na ich anodach jest -20VDC i 0VAC
    SlawekKedra napisał:
    A po co?

    Aby wyeliminować zwarcie w uzwojeniu cewki przekaźnika głośnikowego jako przyczynę.
  • Poziom 41  
    TurPoznanski napisał:
    Aby wyeliminować zwarcie w uzwojeniu cewki przekaźnika głośnikowego jako przyczynę.

    Ok, przekonałeś mnie;)
    TurPoznanski napisał:
    Na ich anodach jest -20VDC i 0VAC

    Jakie są w takim razie napięcia na R811 z jednej i z drugiej jego strony?
  • Poziom 6  
    SlawekKedra napisał:
    Jakie są w takim razie napięcia na R811 z jednej i z drugiej jego strony?

    Od strony anod D808 i D809 jest -20VDC
    Od drugiej strony jest -11VDC
    Po obu stronach 0VAC
  • Poziom 41  
    Ok, wylutuj RN12 i zmierz napięcie na pinie 1 układu QN04
  • Poziom 6  
    SlawekKedra napisał:
    Ok, wylutuj RN12 i zmierz napięcie na pinie 1 układu QN04

    0,9VAC
    0,56VDC
  • Poziom 41  
    Sprawdź jakie są napięcia po obu stronach RN13 ale mierzone bezpośrednio na końcówkach tego opornika, nie na ścieżkach które się z nimi łączą. Sprawdź też jego oporność a także oporność R811.

    RN12 na razie niech pozostanie wylutowany. Potem do niego wrócimy
  • Poziom 6  
    SlawekKedra napisał:
    Sprawdź jakie są napięcia po obu stronach RN13

    Po stronie ścieżki idącej do Pin 1 QN04:
    0,57VDC
    0,9VAC
    Po drugiej stronie:
    -11,34VDC
    0VAC
    SlawekKedra napisał:
    Sprawdź też jego oporność

    Bez wylutowywania z układu 45kΩ
    SlawekKedra napisał:
    oporność R811

    Bez wylutowywania z układu 4,8kΩ
  • Poziom 41  
    Ok, jakie są napięcia po obu stronach RN20?

    Dodano po 2 [minuty]:

    Sprawdź jeszcze jakie jest napięcie na kolektorze Q806
  • Poziom 6  
    SlawekKedra napisał:
    Ok, jakie są napięcia po obu stronach RN20?

    Po stronie ścieżki idącej do Pin 1 QN04:
    0,56VDC
    0,9VAC
    Po stronie konektora:
    3,42VDC
    7VAC
  • Poziom 41  
    Jeszcze to:
    SlawekKedra napisał:
    Sprawdź jeszcze jakie jest napięcie na kolektorze Q806
  • Poziom 6  
    TurPoznanski napisał:
    Sprawdź jeszcze jakie jest napięcie na kolektorze Q806

    5,98VDC
    12,6VAC
  • Poziom 41  
    Jakie jest napięcie na pinie 23 QU02?
  • Poziom 6  
    SlawekKedra napisał:
    Jakie jest napięcie na pinie 23 QU02?

    0,04VDC
    0VAC
  • Poziom 41  
    Ok, musimy jeszcze coś sprawdzić ponieważ w schemacie jest błąd. Trzeba sprawdzić z jakimi elementami łączy się lewa końcówka RN15 (patrząc na schemat). Na schemacie łączy się ona bezpośrednio między innymi z pinem 1 układu QN4. Jest to niemożliwe ponieważ ta lewa końcówka RN15 zasila układ QN4 napięciem dodatnim poprzez opornik RN16. Na pinie 1 natomiast nie może wystąpić napięcie dodatnie większe niż 0,6V ponieważ pomiędzy tym pinem a masą jest złącze B-E tranzystora znajdującego się wewnątrz układu QN4. Tak więc gdyby rzeczywiście lewa strona RN15 była połączona z pinem 1 QN4, to QN4 nie mógłby być zasilany napięciem wyższym niż 0,6V a tam jest według pomiarów 3V
  • Poziom 6  
    RN15 połączony jest z:
    RN16 (który to dalej jest połączony z kondensatorem CN05 i PIN 1 QN04, a także z RN12, RN13 i RN20)
    RN17 (który to dalej jest połączony z kondensatorem CN04 i PIN 8 QN04)
    PIN9 QN04

    Faktycznie, sporo jest błędów na tym schemacie.
  • Poziom 41  
    Ok, teraz to ma większy sens:)

    Jakie jest napięcie na pinie 52 QU02?
  • Poziom 6  
    SlawekKedra napisał:
    Jakie jest napięcie na pinie 52 QU02?

    -35VDC
    -0.1VAC
  • Poziom 41  
    Sprawdź jeszcze napięcie na pinie 22 procesora.
  • Poziom 6  
    SlawekKedra napisał:
    Sprawdź jeszcze napięcie na pinie 22 procesora.

    5,52VDC
    11,6VAC