Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Philips Lumea SC2001 - Brak ładowania

Cutin 31 May 2018 12:39 2160 6
  • #1
    Cutin
    Level 11  
    Postanowiłem wymienić akumulatorki SE US18650VT na te o większej pojemności INR18650-25R lecz urządzenie się nie ładuje (miga kontrolka lecz napięcie wciąż jest takie same). Pomyślałem ,że może oryginalna ładowarka ma za słaby prąd ładowania i zamontowałem stare aku lecz na nich wciąż jest to samo.

    Porobiłem pomiary napięć i mam coś takiego jak na zdjęciu,
    Napięcie na gnieździe ładowarki 13,96V 1,96A (niepodłączona pod IPL) i po podłączeniu 11,34V
    Na każdym aku jest napięcie 3,52V (punkty A-C i B-D ) z podłączoną ładowarką
    Na pakiecie A-B 7,05V z podłączoną ładowarką
    Przed i po rezystorze A-E i A-F 3,52V z podłączoną ładowarką
    Napięcie na kablach A-B po wypięciu pakietu 1,65V
  • #4
    yery
    Level 11  
    Witam

    Mam podobny problem z SC2008. Po podłączeniu ładowarki urządzenie w ogóle nie reaguje. Pakiet akumulatorów wymieniony na 2xsamsung INR18650. Napięcie na kablach po wyjęciu pakietu z podłączoną ładowarką 0V. Na płytce drukowanej napięcie z ładowarki podawane jest na dwa układy SMD. Czy ktoś mi pomoże zdekodować co to jest?
    Philips Lumea SC2001 - Brak ładowania
  • #5
    sznels
    Level 10  
    Czy udało się naprawić - mam ten sam problem / wymiana baterii na nowe lecz nie ładuje
  • #6
    yery
    Level 11  
    Niestety z braku jakichkolwiek schematów zrezygnowałem z naprawy tego sprzętu.