Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Koda SW-550 v.2 subwoofer aktywny

03 Cze 2018 10:33 549 5
  • Poziom 2  
    Witam jak w temacie ostatnio zauważyłem z dnia na dzień ze sub zaczął pierdzieć. Gdy naciskam membranę gdy wyłączony nic nie trzeszczy , ociera itp. Wydaje mnie się że głośnik na 100 % sprawny kabelki trzymają się dobrze tam w środku od spodu tak że nie wina głośnika. Możliwe ze elektronika padła coś po drodze dodam ze sub gra tylko przy basie pierdzi. Zmieniałem kable i nic potencjometry tez ok jakieś sugestie?
  • Poziom 10  
    Mogła odkleić się cewka od membrany. To daje podobny efekt. Elektronikę bym wykluczył. Znajdź ogłoszenia na znanym portalu ogłoszeniowym pod tytułem "naprawa głośników" i dogadaj się z kimś. Do 100zł ktoś powinien Ci ten głośnik doprowadzić do ładu. Zapytaj w serwisie ile kosztuje nowy głośnik może nie warto naprawiać. Sam nawet nie próbuj bo albo zniszczysz albo zrobisz nieestetycznie.
    A jeżeli nie będziesz miał nic do stracenia to możesz odkleić kapsel, i spróbować przykleić cewkę do membrany jakimś butaprenem (o ile okaże się że faktycznie w tym miejscu się odkleiło bo gwarancji nie daję, że to musi być to).
  • Poziom 43  
    Przyklejanie karkasu cewki do membrany butaprenem, to niedobra porada, powiedział bym - wręcz szkodliwa.
    Cewkę z membraną, klei się klejami nieelastycznymi (twardymi po związaniu) i odpornymi na wysokie temperatury.

    Przede wszystkim sprawdź, czy czasem w jakimś miejscu nie odkleiła się od membrany kopułka głośnika, lub czy lice łączące terminal połączeniowy głośnika z uzwojeniem cewki głośnika, nie jest za blisko membrany i podczas ruchu układu drgającego głośnika, te lice nie uderzają o membranę.
    Jak okaże się, że to nie te przyczyny, to przychylał bym się do rady poprzednika, o oddaniu głośnika w fachowe ręce, lub (jak jest taka możliwość) kupno nowego.
    Poczytaj o naprawach głośników. Na forum (i nie tylko) jest sporo tym.

    Pozdrawiam.
  • Poziom 2  
    Dziękuje za porady i odpowiedzi ale raczej problemem nie jest sam głośnik. Odłaczylem go i podpiąłem na sucho do amlitunera w miejsce lewego frontu bass podkręciłem na full i bardzo ładnie czysto gra. Teraz pytanie co to może być proszę o sugestie dziekuje
  • Poziom 2  
    Ośmielę się podbić temat ;/
  • Poziom 43  
    Gondzior123 napisał:
    Odłaczylem go i podpiąłem na sucho do amlitunera w miejsce lewego frontu bass podkręciłem na full i bardzo ładnie czysto gra.
    Na TAKIEJ SAMEJ głośności co w subie? Jeśli tak - wzmacniacz do sprawdzenia.