Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak współpracy audiobox subzero szc400

07 Cze 2018 02:59 249 3
  • Poziom 1  
    Witam,

    zwracam się do Was z pytaniem czy może ktoś potrafi mi pomóc, Posiadam interface Presonus Audiobox oraz mikrofon SubZero SZC400. Samego interfejsu używam od ponad dwóch lat, głównie nagrywałem instrumenty, gitara, gitara basowa standardowo w wejscie jack oraz bębny elektroniczne w wejście MIDI. Wszystko działało jak trzeba. Potrzebuję nagrać wokale i z tej okazji zakupiłem mikrofon SubZero SZC400, gdyż mikrofon, który był w zestawie z interfejsem nie działał. W przypadku nowego mikrofonu jest ten sam problem, brak jakiejkolwiek reakcji po podłączeniu, jedynie buczenie przy włączonym nasłuchu i wykręconym gainie. Po odłączeniu kabla reakcja jest normalna czyli głośne trzeszczenie, rzecz dzieje się w przypadku obydwu mikrofonów, oba mikrofony sprawdziłem też na różnych kablach, dwóch sztukach kabli XLR/XLR z przejściówką na duży jack (posiadam też dwie różne przejściówki XLR jack) oraz na kablu XLR / Jack, wszędzie efekt jest taki sam, dodam, że obydwa mikrofony w różnych wariantach kablowych sprawdziłem na wzmacniaczu basowym i sytuacja powtarza się. Zasilanie phantom mam odpalone w interfejsie.

    Pozdrawiam i liczę na jakieś rady i pomoc, z góry dziękuję!
  • Poziom 40  
    Do wejść Combo 1/2 mikrofon/y podłączasz tylko przez wtyk XLR, wtedy jest aktywny przedwzmacniacz mikrofonowy.

    Phantom +48V dla SubZero SZC400 - załączony
  • Poziom 43  
    W każdym opisie, czy manualu interfejsu, znajdziesz informację, ze mikrofony podłącza się do niego kablem symetrycznym XLRf - XLRm.

    Pozdrawiam.
  • Moderator Akustyka
    kutazero00 napisał:
    z przejściówką na duży jack (posiadam też dwie różne przejściówki XLR jack) oraz na kablu XLR / Jack, wszędzie efekt jest taki sam, dodam, że obydwa mikrofony w różnych wariantach kablowych sprawdziłem na wzmacniaczu basowym i sytuacja powtarza się.

    Bo jak wspomnieli koledzy wcześniej na jackach nie masz zasilania phantm dla mikrofonu, dodatkowo wzmocnienie takich wejść jest niższe.
    Połącz bezpośrednio XLR'em w interfejs, mikrofon powinien ruszyć.