Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Chłodzenie procesora spadło na działającym komputerze.

Theloop 07 Cze 2018 23:30 555 22
  • #1 07 Cze 2018 23:30
    Theloop
    Poziom 4  

    Hej komputer mi działał i tak jak w tytule, chłodzenie mi spadło na kartę graficzną, ale to nie było jakieś potężne uderzenie, tylko zawiesiło sie na kablu i odczepiło. Następnie wyłączył po jakiś 2 sek. Raczej się nie przegrzał procesor, bo miał całkiem dobre temperatury, maks. 60 stopni. Podłączyłem znowu te chłodzenie i nie chce mi się komputer uruchomić... Jak klikam power to drgają na około 0.5 sek wentylatory i przestają, a jak próbuje jeszcze raz włączyć to żadnej reakcji. Nie wiem, czy to wina tego, że mam taki zakurzony dosyć mocno komputer, bo bez klapy gram, czy to wina jakiejś płyty głównej.

    Specyfikacja : zasilacz marki Corsair 600 Wat, nie pamiętam modelu.
    8 GB RAM DDR2
    Procesor Intel Core 2 Duo E8500 podkręcony na 4.04 GHz
    Geforce GTX 570 Gigabyte 1.28 GB
    Płyta główna Gigabyte GA-P35-DS3L

    0 22
  • #2 07 Cze 2018 23:36
    pitrala1
    Poziom 33  

    Przyglądnij się dokładnie pod kątem fizycznych uszkodzeń płyty, karty.

    0
  • #3 07 Cze 2018 23:40
    Theloop
    Poziom 4  

    pitrala1 napisał:
    Przyglądnij się dokładnie pod kątem fizycznych uszkodzeń płyty, karty.
    Popatrzyłem trochę i nie widać żeby było coś uszkodzonego...

    0
  • #4 08 Cze 2018 00:17
    dt1
    Moderator - Komputery Serwis

    Skoro metalowy radiator dotknął karty graficznej, to na początek wymontowałbym tę kartę graficzną z komputera i zobaczył, czy płyta główna bez tej karty wystartuje.

    0
  • #5 08 Cze 2018 09:58
    Theloop
    Poziom 4  

    dt1 napisał:
    Skoro metalowy radiator dotknął karty graficznej, to na początek wymontowałbym tę kartę graficzną z komputera i zobaczył, czy płyta główna bez tej karty wystartuje.
    To znaczy że może być uszkodzona ?

    0
  • #6 08 Cze 2018 10:05
    Robert B
    Poziom 43  

    Wyjmij wreszcie tę kartę, bo nikt tu wróżyć nie będzie!

    0
  • #7 08 Cze 2018 10:16
    Theloop
    Poziom 4  

    Efekt ten sam, drgają tylko wentylatory i za drugim razem zero reakcji...

    0
  • #8 08 Cze 2018 10:24
    Robert B
    Poziom 43  

    Czyli na to wygląda że ubiłeś płytę.
    Odepnij wszystko od zasilacza i uruchom "na sucho".
    Połącz zielony z dowolnym czarnym.
    https://www.elektroda.pl/rtvforum/topic2889572.html

    0
  • #9 08 Cze 2018 11:40
    Paweł1000
    Poziom 24  

    Nie bardzo rozumiem to stwierdzenie: "bo bez klapy gram" a co to znaczy? bez klapy - czyli z otwartą obudową da się grać, komputer poprawnie uruchamia się? Jeżeli tak to masz źle założone chłodzenie.

    0
  • #10 08 Cze 2018 12:32
    Theloop
    Poziom 4  

    Paweł1000 napisał:
    Nie bardzo rozumiem to stwierdzenie: "bo bez klapy gram" a co to znaczy? bez klapy - czyli z otwartą obudową da się grać, komputer poprawnie uruchamia się? Jeżeli tak to masz źle założone chłodzenie.
    Tak źle miałem założone chłodzenie , grałem bez klapy bo nie było one odpowiednio dociśnięte. Zrobiłem tak. Wziąłem ołówek wyjełem klape i przyłożyłem ołówek do chłodzenia i docisnełem biurkiem i w ten sposób miałem niskie temperatury. Jednak chciałem sprawdzić coś to ten ołówek wyjełem i a następnie spadło ono po jakiejś minucie

    0
  • #11 08 Cze 2018 12:34
    dt1
    Moderator - Komputery Serwis

    Świetny sposób na montaż chłodzenia :) A mówią, że powinno się takie rzeczy montować prawidłowo. Sprawdź sam zasilacz, jak pisał Kolega @Robert B.

    0
  • #12 08 Cze 2018 12:47
    Paweł1000
    Poziom 24  

    Pomijając fakt że trochę się uśmiałem, to dla mnie stwierdzenie "bo bez klapy gram" jest stwierdzeniem faktu na teraz (wychodziło by na to że zasilacz jest OK), czy dobrze rozumuję że bez klapy dalej da się poprawnie uruchomić komputer? no za pomocą tego magicznego ołówka ma się rozumieć. Jeżeli masz chłodzenie takie najprostsze boxowe, mocowane za wcisko-zaczepy to pewnie taki wcisko-zaczep masz uszkodzony, lub źle go wcisko-zaczepujesz (bardziej po polsku - niepoprawnie montujesz, należy też pamiętać o nałożeniu pasty na procesor).

    0
  • #13 08 Cze 2018 12:59
    Theloop
    Poziom 4  

    Paweł1000 napisał:
    Pomijając fakt że trochę się uśmiałem, to dla mnie stwierdzenie "bo bez klapy gram" jest stwierdzeniem faktu na teraz (wychodziło by na to że zasilacz jest OK), czy dobrze rozumuję że bez klapy dalej da się poprawnie uruchomić komputer? no za pomocą tego magicznego ołówka ma się rozumieć. Jeżeli masz chłodzenie takie najprostsze boxowe, mocowane za wcisko-zaczepy to pewnie taki wcisko-zaczep masz uszkodzony, lub źle go wcisko-zaczepujesz (bardziej po polsku - niepoprawnie montujesz, należy też pamiętać o nałożeniu pasty na procesor).
    Chłodzenie nie jest boxowe. Jest takie troche dziwne na śruby i nie mogłem inaczej tego zamontować bo chyba potrzeba jakiegoś backplate-a i nie da się dalej uruchomić komputera dzieje sie tak jak w opisie na górze

    0
  • #14 08 Cze 2018 13:16
    dt1
    Moderator - Komputery Serwis

    Kompletne może i byłoby lepsze niż boxowe, ale wybrakowane jest niebezpieczne, o czym się dowiedziałeś. Czy sprawdziłeś zasilacz, jak było to powiedziane?

    0
  • #15 08 Cze 2018 13:28
    Theloop
    Poziom 4  

    dt1 napisał:
    Kompletne może i byłoby lepsze niż boxowe, ale wybrakowane jest niebezpieczne, o czym się dowiedziałeś. Czy sprawdziłeś zasilacz, jak było to powiedziane?
    Nie sprawdziłem bo nie ogarniam tego...

    0
  • #16 08 Cze 2018 13:54
    Dra98
    Poziom 41  

    Theloop napisał:
    i nie da się dalej uruchomić komputera dzieje sie tak jak w opisie na górze

    Bez diagnostyki nie ma możliwości rozwiązania problemu i nie da się pomóc.
    Należy rozpocząć od sprawdzenia zasilacza jw.
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=1199202&highlight=
    Jeśli jest OK to wszystko z wyjątkiem CPU i chłodzenia zdemontować i sprawdzić komunikaty dźwiękowe wysyłane przez płytę - pierwszy powinien być brak pamięci RAM.
    Jeśli płyta nie startuje jak w opisie a po odłączeniu wtyczki ATX 12V wentylatory działają to raczej do wymiany.

    Theloop napisał:
    Nie sprawdziłem bo nie ogarniam tego.

    Bez diagnostyki pozostaje serwis lub wymiana sprzętu. Zdalna pomoc nie zadziała.

    0
  • #17 08 Cze 2018 14:04
    Theloop
    Poziom 4  

    Dra98 napisał:
    Theloop napisał:
    i nie da się dalej uruchomić komputera dzieje sie tak jak w opisie na górze

    Bez diagnostyki nie ma możliwości rozwiązania problemu i nie da się pomóc.
    Należy rozpocząć od sprawdzenia zasilacza jw.
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=1199202&highlight=
    Jeśli jest OK to wszystko z wyjątkiem CPU i chłodzenia zdemontować i sprawdzić komunikaty dźwiękowe wysyłane przez płytę - pierwszy powinien być brak pamięci RAM.
    Jeśli płyta nie startuje jak w opisie a po odłączeniu wtyczki ATX 12V wentylatory działają to raczej do wymiany.

    Theloop napisał:
    Nie sprawdziłem bo nie ogarniam tego.

    Bez diagnostyki pozostaje serwis lub wymiana sprzętu. Zdalna pomoc nie zadziała.
    Płyta nie daje żadnych komunikatów dźwiękowych

    0
  • Pomocny post
    #18 08 Cze 2018 14:05
    Paweł1000
    Poziom 24  

    Aby sprawdzić zasilacz możesz dla ułatwienia obejrzeć film https://www.youtube.com/watch?v=9pF7hLCUpf8 to nie jest wcale takie trudne jak się wydaje.

    Odnośnie chłodzenia to to twoje chłodzenie prawdopodobnie jest od komputera HP dedykowane do ichnich nietypowych płyt głównych, ale jeżeli śruby przechodzą przez płytę główną z drugiej strony to możesz od spodu złapać nakrętkami, dobrze by było jak byś użył plastikowych podkładek na wypadek zwarcia.

    0
  • #19 08 Cze 2018 14:18
    karolark
    Poziom 40  

    A już myślałem że nic mnie nie zaskoczy :D
    Na szczęście to 775 wiec nauka nie tak droga :D

    0
  • #20 08 Cze 2018 15:57
    Theloop
    Poziom 4  

    Nie mam jak sprawdzić tego zasilacza bo nie mam żadnego spinacza przy sobie

    0
  • #21 08 Cze 2018 16:00
    dt1
    Moderator - Komputery Serwis

    No to to już faktycznie przekreśla wszystkie możliwości wykonania jakiejkolwiek wstępnej diagnostyki zasilacza. Pozostaje serwis (albo ruszenie się do papierniczego po spinacze, albo znalezienie dowolnego kawałka drutu skądkolwiek gdziekolwiek). W dzisiejszych czasach znalezienie metalowego obiektu przewodzącego prąd nie powinno być specjalnie wielkim wyzwaniem.

    0
  • #22 10 Cze 2018 11:25
    Theloop
    Poziom 4  

    Mama mi nie pozwala tego zrobić ponieważ mówi że mnie prąd zabije xdd została mi opcja zaniesienia komputera do serwisu
    A więc uważam temat za zakończony
    Dzięki wszystkim

    Dodano po 52 [sekundy]:

    Komp leci do serwisu :P

    0
  • #23 10 Cze 2018 12:56
    dt1
    Moderator - Komputery Serwis

    5 Volt chyba jeszcze nikogo nie zabiło (bo z takim napięciem ma się do czynienia w tym przypadku), no ale decyzji Mamy nie wolno podważać ;)

    0