Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak UEFI w Windows 10 na płycie MAXIMUS VII RANGER

kriss1974 09 Cze 2018 21:50 132 0
  • #1 09 Cze 2018 21:50
    kriss1974
    Poziom 11  

    Witam forumowiczów "elektroda.pl"
    Mam dziwny problem z moim PC-tem bo zaczęło się od długich rozruchów co musiałem korygować w BIOS-ie ustawieniem na pierwszy rozruch dysku SSD a nie jak komputer wybierał sam CD-ROM, zresztą CD-ROM jako jedyny posiada w swoim opisie UEFI zresztą sami zobaczcie :
    Brak UEFI w Windows 10 na płycie MAXIMUS VII RANGER
    A w BIOSie ma takie ustawienia:
    Brak UEFI w Windows 10 na płycie MAXIMUS VII RANGERBrak UEFI w Windows 10 na płycie MAXIMUS VII RANGER
    Występuje też jeden problem na stronie głównej BIOS-u w sekcji napędów.
    Są aż trzy pozycje tego samego dysku SSD i gdy chcę jedną przenieść kursorem myszki wyżej to cały BIOS się blokuje i jedynym rozwiązaniem jest restart przyciskiem na obudowie PC-ta.

    Może podam specyfikację.
    MAXIMUS VII RANGER
    i5-4690K
    SSD Samsung 850 EVO 250GB
    16GB RAM
    nvidia gtx 1060 6gb

    I na koniec bo nie chcę żeby ten post był za długi to mam prośbę o pomoc w uruchomieniu PC-ta klawiaturą, jeszcze niedawno wszystko działało a teraz klawiaturą USB tylko mogę wejść do BIOS-u a nie jak kiedyś bezpośrednio do systemu.
    Z góry dziękuję za wszelką pomoc.

    Dodano po 12 [minuty]:

    Zapomniałem dodać jedną rzecz otóż na moją już dosyć leciwą płytę główną wyszedł niedawno BIOS beta i czy Waszym zdaniem jest sens uaktualniać ten BIOS ?
    Brak UEFI w Windows 10 na płycie MAXIMUS VII RANGER
    Próbowałem znaleźć info co wnosi ten BIOS ale mi się nie udało.

    0 0