Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ładowarka Hilti C4/36-350 miga zielona dioda nie ładuje.

rsv6 19 Jan 2019 15:32 24642 56
e-mierniki
  • e-mierniki
  • #32
    NNTFD
    Level 11  
    Przelutowałem procka z innej ładowarki. Dalej to samo - wyłaczenie po 5sek.
    Czy ktoś miał problem z transformatorem albo wzmacniaczem operacyjnym?
  • #34
    elcarcar
    Level 2  
    Witajcie przyjaciele.
    Znalazłem w tej ładowarce krótką diodę Zenera DZ16, czy ktoś zna jej wartość?
    Dziękuję
  • #35
    NNTFD
    Level 11  
    Jeśli to dioda przy tranzystorze FET to 15V. Większość zenerek na tej płycie jest na 15V.
  • #36
    elcarcar
    Level 2  
    dzięki, anoda zenera znajduje się w GND głównego kondensatora, a katoda łączy się ze źródłem mosfeta
  • #37
    updown5678
    Level 2  
    U1 --- (OPEN) L6599AD
    J3 --- (OPEN) 0R
    D9 --- (SHORT) B4
    ZD16 --- (OPEN) ???
    Q3.Q4. (OPEN) 12NM50
    R51--- (OPEN) 10R

    Czy ktoś wie, jak to naprawić?

    Czy ktoś wie o nieznanym modelu części?

    Jeśli powyższe części zostaną wymienione

    Zwróć także uwagę na to, które części są mierzone

    Łączę też zdjęcia razem.

    Przetłumaczone z GOOGLE

    Wyrażenie tekstowe może być nieco niezadowalające
  • #38
    NNTFD
    Level 11  
    J3 - 0R0 GND jumper
    R51 10R
    D9 - Schottky na 80%
    D16 - Zener Melf - napięcie nieznane - 15V?
  • e-mierniki
  • #39
    adamk101
    Level 12  
    Hejka.
    J3 - 0R spalony
    ścieżka pod J3 do GND spalona
    R51 10R spalony
    D9 - Schottky zwarta
    D16 - Zener Melf - zwarta.
    Mała przetwornica wzbudza się cyklicznie osiągając 50V (bargraf na multimetrze) i w tym rytmie miga zielona dioda.
    Prośba o podpowiedzi:
    Jakie napięcie wyjściowe daje mała przetwornica ?
    Czy VOUT z dużej przetwornicy jest w ST-BY i jeśli tak , to jaki jest VOUT ?
    Ładowarka Hilti C4/36-350 miga zielona dioda nie ładuje.
    pozdrawiam Adam
  • #40
    NNTFD
    Level 11  
    IC1 z tego co pamiętam 12-13V, ale nie pamietam czy w STBY sie wyłaczała.
    Ja bym proponował usunąć IC1 i wszystkie zwarte elementy blisko niej. Upewnij się, że główne tranzystory kluczujące są oki (jesli nie to też bym je wylutował) i sprawdzałbym dalej.
  • #41
    teskot
    Level 34  
    Witam,
    od kilku dni borykałem się z naprawą właśnie takiej ładowarki i wczoraj się wreszcie udało.

    Objaw: zielona dioda świecąca na stałe, brak ładowania. Po założeniu akumulatora na 5 sekund załączał się przekaźnik i wentylator po czym wszystko wracało do punktu wyjścia.

    Po wstępnych pomiarach uszkodzone:
    IC1
    Q6
    R28
    J3
    D9
    ZD16
    R31
    R51
    Q3
    Q4
    D16
    D17
    F3

    Po wymianie tych elementów i upewnieniu się, że zasilanie IC1 nie przekracza dopuszczalnych dla niego 17V (ma wewnętrzną diodę zenera na takie napięcie) główna przetwornica zaczęła startować ale wywalała na wyjściu napięcie znacznie przekraczające końcowe napięcie ładowania danego akumulatora. Załączała się na ułamek sekundy wraz z przekaźnikiem i wentylatorem i wszystko się wyłączało.

    Przyjrzałem się zatem układowi sprzężenia zwrotnego i uszkodzony okazał się transoptor PC3. Wlutowany jest pod transformatorem więc dostęp jest najlepszy po wylutowaniu trafo. Po wymianie wszystko ruszyło i ładowarka działa poprawnie. Może komuś się przyda ten opis.

    Nadmienię tylko, że R28 był "nadpalony" i dopiero po wylutowaniu i pomiarze metodą techniczną wykazał uszkodzenie. Tak samo było z R31. Diody D16 i D17 też można mierzyć dopiero po podniesieniu z płytki przynajmniej jednej nogi.
  • #42
    NNTFD
    Level 11  
    Super.
    Gratuluje koledze wytrwałości w walce z tą ładowarką. :)
    Ja się poddałem, ale z tym opisem chyba wrócę sprawdzić jeszcze raz co ją boli.
    Podziękowania za szczegółowy opis.
  • #43
    bigrom
    Level 14  
    U mnie pomogła wymiana scalaka L6599AD
  • #44
    ionel calota
    Level 9  
    If R42 is burned, J3 is replaced by L6599.
    D9, R31, R32, D17, D16, R59 are verified
  • #45
    misqu007
    Level 9  
    witam
    mam te same spalone elementy smd co koledzy wyzej . Czy ktorys z szanownych kolegow , moglby mi podac wartosci elementów :
    D9 (oznaczenie na diodzie 94 K)
    D16 (wiem ze 15 V ale ile W?)
    Objawy mam takie same jak inni tzn po wlaczeniu do sieci , swieci sie zielona zdioda a po wlozeniu baterii - laduje 5 s i sie wylacza
    Podatkowo chcialbym podac ze po podlaczeniu do sieci slychac dziwny szum w okolicy tego duzego kondensatro elektrlitycznego - wyschł ?
    Z gory dziekuje za pomoc
  • #46
    ionel calota
    Level 9  
    D9= schotky -1A/40v
    ZD16= zener 5v1- 0,5w
  • #47
    misqu007
    Level 9  
    Dziekuje bardzo za szybka odpowiedz !

    Dodano po 2 [minuty]:

    ionel calota wrote:
    D9= schotky -1A/40v
    ZD16= zener 5v1- 0,5w

    Miało być chyba 15V a nie 5V1 ?
  • #49
    krakarak
    Level 41  
    "Prawdopodobnie uszkodzony kondensator"... To nie masz żadnego miernika pojemności lub ESR? Z czego taki wniosek wysnułeś? Jest spuchnięty czy może żółty klej w koło niego wziąłeś za wyciek?
    Jeśli tylko tak sobie założyłeś a nie zmierzyłeś to błąd. Wprawdzie możesz kupić kondensator elektrolityczny o zbliżonej pojemności (napięcie 400 - 450V) i gabarytach (aby się zmieścił), ale i ten można w miarę zmierzyć - miernik na pomiar diody, przykładasz przewody plus do plusa minus do minusa, patrzysz na jego wskazania i czekasz aż się naładuje, potem zamieniasz przewody miernika i patrzysz jak długo się rozładowuje i ponownie naładuje. Zrób tak kilka razy i porównaj z czasem ładowania i przeładowania nowego kondensatora o podobnej pojemności, np. 470uF (napięcie nieistotne).
    Metoda prymitywna, ale gdy nie było mierników pojemności stosowałem z powodzeniem. Kondensator, który utracił pojemność szybko się naładuje i przy odwróconych przewodach równie szybko przeładuje.
  • #50
    misqu007
    Level 9  
    Masz racje że źle do tego podchodzę, ale już powoli kończą mi się pomysły, a wiem na sto procent, że jest logiczne wyjście z tego problemu.
    Sprawdziłem kondensator twoją metodą. Oba procesy, tzn naładowania, następnie rozładowania i ponownego naładowania, czasowo są podobne (od 5s do 6s).
    Znalazłem na jakiś scalaku kondensator o pojemności 470 i jego "procesy" były o 2s dłuższe. Nie znalazłem nic o bardziej zbliżonej pojemności.
    Jesteś w stanie wysnuć jakieś wnioski z tej starej metody sprawdzania poprawności działania kondensatora?
  • #51
    krakarak
    Level 41  
    Zakładam, że kondensator jest sprawny.
  • #54
    dwwildom33
    Level 1  
    NNTFD wrote:
    Witam, Czy ma Pan może schemat elektryczny tej ładowarki ? Potrzebuję odczytać wartości bezpieczników.

    Mam podobny problem z ładowarką Hilti C4/36-350.
    Naprawiłem już kilka takich ładowarek i najcześciej IC1 bądź tranzystory były uszkodzone.
    Mam na warsztacie przypadek, który nie ma uszkodzonych ani tranzystorów, ani IC1 ani IC2 MIP2M2. IC1 sprawdziłem nie ma zwarcia między pin 12 i 10. Co więcej zmierzyłem napięcie zasilania IC1 w trakcie ładowania i jest 13.7V - ok. Profilaktycznie wymieniłem IC1 i nic. Dalej po 5 sek od rozpoczęcia ładowania ładowarka się wyłacza. Posprawdzałem transoptory i też ok. Jakieś pomysły co jeszcze może być nie tak?
  • #55
    bioly05011
    Level 9  
    Witam , mnie na odwrocie płyty spaliło kilka elementów triaka,mostek trzy rezystory, spaliło mi też rezystor oznaczony jako R7 i nie wiem jaka wartość tam jest, jest ktoś z was wstanie powiedzieć co jaka wartość na nim się znajduje?

    Temat ogarnięty ładowarka ładuje...
  • #56
    DRAZEK87
    Level 13  
    Witajcie

    Trafiła do mnie uszkodzona ładowarka wyżej wymienionego modelu w stanie martwym, powód uszkodzenia nieznany. Po wstępnych oględzinach i pomiarach uszkodzeniu uległo sporo drobnych podzespołów jak i też opisujecie wystąpiły przepalone ścieżki. Ponieważ schemat ładowarki do dziś jest nie znany, a uszkodzeniu uległo tak dużo elementów z czego część nie do zidentyfikowania ze względu ich "wyparowania" postanowiłem odrobić lekcję i narysować schemat, a tym samym sprostować tu wiele popełnionych błędów przez wyżej wypowiadanych osób... i przyszłościowo kolejnym ułatwić naprawę.

    Schemat jaki przedstawiam dotyczy wyłącznie części pierwotnej zasilacza i tylko tej sekcji, która jest mi potrzebna do naprawy; dodam podzielę go na dwa bloki z czego dziś przedstawiam końcowy.

    Układ UC1 to L6599AD zasilanie Vcc od ok. 9V do max 16V pin 12 i tu dla sprostowania jest on napędzany tranzystorem Q5, a (nie Q3) BCP54, miedzy nimi występuję rezystor R42, a (nie R51 bo R51 ma 2kΩ i zasila inną część bloku zasilacza) o wartości 10Ω.

    Tranzystory Q3 i Q4 to SPP12NM50ND i są kluczami głównej przetwornicy.

    Tranzystor Q6 to tranzystor BC817-40 NPN w obudowie SOT-23 i oznaczeniu 6Ct, a (nie 6C1 jak wspomina użytkownik @rsv6).

    Dioda D9 to SS05D w obudowie SOD-123 i oznaczeniu B4, a (nie 94 jak wspomina użytkownik @misqu007) to dioda Schottky 40V/0.5A tu zastosowałem SS14.

    Dioda D16 oraz D17 w obudowie SOD-328 i oznaczeniu E to diody przełączające 35V/0.1mA można je zastąpić popularną diodą IN4148; warto zwrócić uwagę, że producent w nocie katalogowej układu zastosował ten rodzaj elementu.

    Wszystkie wartości jakie podałem na rysunku są zmierzone i sprawdzone; poprawne, chyba że jest do elementu adnotacja. Kolorem czerwonym zaznaczyłem uszkodzone elementy oraz miejsca przepalonych ścieżek.


    Ładowarka Hilti C4/36-350 miga zielona dioda nie ładuje.
    Pytania:
    1. Na jakie napięcie jest dioda Zenera ZD9 i ZD10?
    2. Co to za element PTC1, czy to kondensator?
    3. Czy podstawienie diody ZD16 jako 5.1V jest potwierdzone; u mnie dioda ta jest sprawna?

    Jeśli wkradł się jakiś błąd sorki, a wkrótce druga część schematu układu IC2 czyli MIP2M20, dokumentacja układu w załączniku.
    MIP2M20MS-...asonic.pdf Download (680.28 kB)
    :arrow: Poprawiłem TONI_2003
  • #57
    DRAZEK87
    Level 13  
    Witam ponownie
    Na wstępie dzięki TONI_2003 za poprawki; zdecydowanie lepiej to wygląda...
    Dalej obiecałem drugą cześć schematu na której jest układ MIP2M2 (jedyna z wersji układu MIP2, która nie ma wykorzystanego pinu 6). Patrz foto
    Ładowarka Hilti C4/36-350 miga zielona dioda nie ładuje.
    Układ IC2 to główna przetwornica dająca zasilanie całej elektronice, a dokładnie 13V pin 4. W moim przypadku doszło do uszkodzenia diody ZD17 (wstępnie wstawiłem 15V bo taka posiadałem tj. widać na schemacie, ale w końcowych etapach zamieniłem na 13V i działa poprawnie) oraz tranzystor Q5 którym jest BCP54. Jego zwarcie spowodowało, że ładowarka była w stanie martwym, mimo tego że układ MIP2 nie uległ uszkodzeniu, na tyle fajnie gdyż jest on trudno dostępny i stosunkowo drogi.

    Warto dodać, że na tym etapie ładowarka nie daje znaku życia; ale brak układu IC1, kluczy oraz mimo "wysadzanej" drobnicy jeśli mamy sprawiany IC2 powinniśmy mieć 13V na kondensatorze C39 oraz co jest bardzo ważne dla szybkiej diagnozy, świecenie się diody na zielono. Za tranzystorem Q5 nie otrzymamy napięcia (pomimo sprawnej elektroniki) jeśli nie zostanie włożony akumulator. Przetwornica na układzie IC1 wystartuję tylko pod warunkiem umieszczenia akumulatora i da powyżej 36V. W moim przypadku tranzystor Q3 nie uległ kompletnemu zwarciu jak Q4 bo mierzył się poprawnie, ale dostał na tyle "strzał", że po wymianie tylko Q4 radiator w postaci blachy nagrzewał się w krótkim czasie do bardzo wysokiej temperatury, a tym samym nie szło go dotknąć już po kilku minutach ładowania oraz trzeba zaznaczyć maksymalne uruchamianie wentylator już przy starcie, za to po naprawie problem ten ustąpił. Dopiero wymiana obu tranzystorów (w moim przypadku bez obudowy izolowanej, co też musiałem zastosować dodatkową izolację) przyniosła poprawne efekty.

    Na koniec dodam, że występują dwie wersie tego typu zasilacza gdyż proszę zwrócić uwagę na foto użytkownika @updown5678, a foto innych zasilaczy i tego co Wam przedstawiam w moim przypadku brak diody D14 i R23, R3 czy C23 skierowanej do cewki L3, za to jest dodatkowy blok elektroniki (drobnicy) której nie rysowałem. Co do diody ZD09 i 10 ja zastosowałem tam 15V i działają poprawnie. Teraz naprawa tego modelu nie powinna być dla Was problemem na koniec kilka fotek. Ładowarka naprawiona i ma się dobrze.

    Ładowarka Hilti C4/36-350 miga zielona dioda nie ładuje. Ładowarka Hilti C4/36-350 miga zielona dioda nie ładuje. Ładowarka Hilti C4/36-350 miga zielona dioda nie ładuje. Ładowarka Hilti C4/36-350 miga zielona dioda nie ładuje. Ładowarka Hilti C4/36-350 miga zielona dioda nie ładuje. Ładowarka Hilti C4/36-350 miga zielona dioda nie ładuje.