Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Telewizor Technika 40-904 VESTEL 17IPS71 23221004 - Jakie napięcie z FAN6300 ?

picad 11 Jun 2018 08:40 5868 30
  • #1
    picad
    Level 14  
    Witam.
    Pytanko do osób, które naprawiały wersję zasilacza Vestel jak w temacie.
    Mój pochodzi z TV Technika, w którym jest brak napięcia zasilania LED.
    Wiadomo, ze zasilacze te występują w różnych konfiguracjach napięć wyjściowych, pod konkretne modele TV, a schemat dostępny na elektrodzie nie do końca pasuje do mojego egzemplarza.

    Napięcie wyjściowe mam: 12,2V i 28V a na wyjściu LED+ 36V.
    Na PFC cały czas mam 330V zarówno na Standby jak i ON. Czy w tym zasilaczu 330V jest prawidłowe ?
  • Helpful post
    #2
    lisek
    Service technician RTV
    U mnie na C19,C20,C21=325V
    IC FAN6300

    To z forum Link
  • #3
    picad
    Level 14  
    Dzięki.
    U mnie tez pracuje na FAN6300. Wynika, że napięcia OK.

    Więc mam jakiś problem z zabezpieczeniem/wyłączaniem się MP3394. Chyba zabezpieczeniem prądowym bo napięcie na pinie OVP w normie.
  • #4
    mirex
    Level 43  
    picad wrote:
    Jakie napięcie PFC ?
    picad wrote:
    Na PFC cały czas mam 330V zarówno na Standby jak i ON.

    Pokaż mi na schemacie coś, co ma szansę pracować jako jakieś PFC!

    picad wrote:
    a na wyjściu LED cały czas 36V (prawidłowe dla włączonych LED to chyba 56V)

    To może pochwal się najpierw, o jakiej matrycy jest mowa! Model TV też ma być tam, gdzie ma być.
    picad wrote:
    Więc mam jakiś problem z zabezpieczeniem/wyłączaniem się MP3394. Chyba zabezpieczeniem prądowym bo napięcie na pinie OVP w normie.

    A jak ma nie być w normie, skoro na wyjściu masz duuuużo mniej, niż zaprojektowany dzielnik ma za zadanie wykryć?

    Może jednak podejdź do tego problemu "łopatologicznie"? ;)
  • #5
    picad
    Level 14  
    W matrycy VES395UNDC są dwa szeregi po 12 diod. Więc napięć nie będę się czepiał.
    Zwał jak zwał, 330V z FAN6300 domniemam, że również jest prawidłowe.

    Jak pisałem wyżej chyba jest problem z zabezpieczeniem prądowym drivera LED. Diody sprawdzane pojedynczo i wszystkie świecą.
    Pozostaje pomierzyć prądy całych szeregów.
  • #6
    mirex
    Level 43  
    picad wrote:
    Zwał jak zwał,

    Nie "zwał jak zwał! Albo PFC jest w zasilaczu, albo go nie ma. Koniec i kropka.
    picad wrote:
    W matrycy VES395UNDC są dwa szeregi po 12 diod. Więc napięć nie będę się czepiał.

    Znaczy razem są 24 diody?
    Pełna nazwa matrycy!? Bo to co podałeś kojarzy mi się jedynie z rozwiązaniem 5 x 7 w układzie pionowym lub 3 x 8 poziomo.
    Napięć nie będziesz się czepiał? Fakt, przecież mało ważne. ;)

    Nadal czekam na spełnienie obowiązku w zakresie podania pełnego modelu telewizora.
  • #7
    picad
    Level 14  
    Typ TV uzupełniony w nagłówku.

    Panowie sorki pisałem z pamięci i źle zliczyłem ilość diod. Wszystko przez to, że sprawdzałem je zasilaczem 12V po 4 diody na raz.
    4 listwy po 7 diod i jedna wspólna listwa dzielona 2x4 diody.

    W podświetleniu pracują LEDy 3528 (Barwa - cold white 7000-10000 k; Napięcie - 3V; Prąd - 350mA; Strumień świetlny - 110-140lm)

    Jeszcze mały schemacik dla wyjaśnienia sposobu zasilania tych LED.

    Telewizor Technika 40-904 VESTEL 17IPS71 23221004 - Jakie napięcie z FAN6300 ?
  • #8
    lisek
    Service technician RTV
    Dla tej matrycy VES395UNDC-2D powinny być takie listwy (5x)
    Telewizor Technika 40-904 VESTEL 17IPS71 23221004 - Jakie napięcie z FAN6300 ?[/img]
    lub wer. z 8x/ 39.5DLED_B-TYPE_REV03, PT2-40LED14
    Telewizor Technika 40-904 VESTEL 17IPS71 23221004 - Jakie napięcie z FAN6300 ?

    p.s
    Podaj dokładną nazwe matrycy i T-con.
  • #9
    picad
    Level 14  
    Tak, listwy wyglądają tak jak podesłał lisek.

    Mirex, masz rację z napięciami miałem błędną diagnozę. Powinno być ok 54-56V.
  • #10
    mirex
    Level 43  
    picad wrote:
    4 listwy po 7 diod i jedna wspólna listwa dzielona 2x4 diody.
    picad wrote:

    Jeszcze mały schemacik dla wyjaśnienia sposobu zasilania tych LED.

    To może jeszcze wyjaśnij sobie i innym, jak te diody są fizycznie połączone, aby było po 18 w gałęzi. ;)
    picad wrote:
    W podświetleniu pracują LEDy 3528 (Barwa - cold white 7000-10000 k; Napięcie - 3V; Prąd - 350mA; Strumień świetlny - 110-140lm)

    Można dyskutować, czy 3V, czy jednak trochę więcej, czy 350 mA, czy odrobinę mniej lub więcej, a już szczególnie, czy to 7 - 10k, czy więcej. ;)
    A co za tym idzie - wyjściowe napięcie podane przez ciebie też bierze w łeb. ;)

    Swoją drogą to skąd masz dane, że w TEJ matrycy są takie diody, jak napisałeś?
  • #11
    picad
    Level 14  
    mirex wrote:
    picad wrote:
    4 listwy po 7 diod i jedna wspólna listwa dzielona 2x4 diody.
    picad wrote:

    Jeszcze mały schemacik dla wyjaśnienia sposobu zasilania tych LED.

    To może jeszcze wyjaśnij sobie i innym, jak te diody są fizycznie połączone, aby było po 18 w gałęzi. ;)

    picad wrote:
    W podświetleniu pracują LEDy 3528 (Barwa - cold white 7000-10000 k; Napięcie - 3V; Prąd - 350mA; Strumień świetlny - 110-140lm)

    Można dyskutować, czy 3V, czy jednak trochę więcej, czy 350 mA, czy odrobinę mniej lub więcej, a już szczególnie, czy to 7 - 10k, czy więcej. ;)
    A co za tym idzie - wyjściowe napięcie podane przez ciebie też bierze w łeb. ;)

    Swoją drogą to skąd masz dane, że w TEJ matrycy są takie diody, jak napisałeś?


    2x7+4 = 18 (środkowy pasek led jest rozdzielony na 2x4 i przyłączony szeregowo z dwoma paskami 7 diodowymi)
    Zresztą widać to na fotkach, które zamieścił "Lisek". Listwa 8 led ma 3 piny: - + -
    a listwa 7 led dwa piny + -

    Ponieważ zakupiłem już takie i wymieniłem kilka sztuk. Mają identyczną rezystancją jak te oryginalne i świecą takim samym światłem. Obudowa diodek oczywiście tez taka sama.

    Dodano po 7 [minuty]:

    Na początku wydawała się banalna sprawa z tym podświetleniem. Teraz już wiem, dlaczego ktoś się pozbył tego TV.
    MP3394 wymieniony, wszystkie elementy wkoło obmierzone. TV nadal nie świeci.
  • #12
    mirex
    Level 43  
    picad wrote:
    2x7+4 = 18 (środkowy pasek led jest rozdzielony na 2x4 i przyłączony szeregowo z dwom2x7+4 = 18 (środkowy pasek led jest rozdzielony na 2x4 i przyłączony szeregowo z dwoma paskami 7 diodowymi)
    Zresztą widać to na fotkach, które zamieścił "Lisek". Listwa 8 led ma 3 piny: - + -

    Tak. Tylko zastanów się po co o to pytałem. Kontekst -
    picad wrote:
    Diody sprawdzane pojedynczo i wszystkie świecą.

    picad wrote:
    Wszystko przez to, że sprawdzałem je zasilaczem 12V po 4 diody na raz.


    ----------
    picad wrote:
    MP3394 wymieniony,

    A ma on zasilanie i enable? ;)
    Q18 i Q19 sprawne? Q17 był wymieniany? Co z rezystancją w kontroli prądu?

    -----------
    Popraw post powyżej, bo to nie moja wypowiedź. ;)
  • #13
    picad
    Level 14  
    ----------
    picad wrote:
    MP3394 wymieniony,

    A ma on zasilanie i enable? ;)
    Q18 i Q19 sprawne? Q17 był wymieniany? Co z rezystancją w kontroli prądu?

    -----------
    Q18 i Q19 w tym zasilaczu nie występuje. katody Led podłączone są bezpośrednio do MP3394.
    Piny 8 i 9 zwarte zasilają jeden szereg a zwarte piny 9 i 10 drugi szereg.
    Obciążalność MP3394 wg noty katalogowej wynosi max 200mA na kanał. Co by się zgadzało, że jeden szereg może pobierać te 350mA.
    Nota również podaje, że rezystor podłączony to pinu ISET reguluje prąd każdego ciągu led i jest on proporcjonalny do prądu płynącego przez ten rezystor. Zmierzą spadek napięcia na tym R i będziemy mieli odpowiedź jaki jest prawidłowy prąd w jednym ciągu LED.

    Q17 podmieniony na 8N60. Trochę większej mocy niż siedzący poprzednio MOD1903
    http://www.yztdz.com/Down/pdf/MDD1903.pdf

    Elementy wokół MP3394 obmierzone i zgodne z wartościami nadrukowanymi na rezystorach smd. A kondki smd maja taka sama pojemność jak podaje schemat od vestela 17ips71.

    Chyba pomierzę jeszcze raz wszystkie napięcia na driverze LED bo już powoli kończą mi się pomysły.
  • #14
    mirex
    Level 43  
    Szanowny kolego!
    Popracuj nad funkcją cytowania. Bardzo proszę.
    picad wrote:
    Obciążalność MP3394 wg noty katalogowej wynosi max 200mA na kanał. Co by się zgadzało, że jeden szereg może pobierać te 350mA.
    Nota również podaje, że rezystor podłączony to pinu ISET reguluje prąd każdego ciągu led i jest on proporcjonalny do prądu płynącego przez ten rezystor.

    Swoją drogą ciekawe jaką wartość ma u ciebie rezystor R113? Może policzysz wedle wzoru? ;)

    -----------
    A na pytanie o wartość napięcia zasilania oraz sygnał "enable", odpowiedzi nie ma. ;)
  • #15
    picad
    Level 14  
    Enable 5,1V
    Vin = 12,1V
    Vcc= 5,92V
    OVP=0,42V
    OSC=1,23V
    GATE=5,7V (łączy się bezpośrednio z bramką Q17)
    ISET=1,11V

    R113 = 5,4k (są tam dwa rezystory w szereg 1,5k i 3,9k)

    V_LED+ na diodach = 29V i nie chce nawet na chwilę skoczyć na wyższe napięcie.
  • #17
    picad
    Level 14  
    To pozostaje mi jeszcze wylutowanie i sprawdzenie rezystorów włączonych w szereg ze źródłem tranzystora Q17.
    W tym zasilaczu występują 4 równolegle podłączone R200. Wcześniej sprawdzałem tylko czy nie ma przerwy na tym połączeniu.
    Jeśli, któryś uszkodził się na zwarcie to z racji bardzo niskiej rezystancji moim omomierzem raczej go nie sprawdzę. pozostaje tylko wymiana.
    Próbowałem już je gdzieś namierzyć w sklepie, ale jest problem z dostępnością.
    Może ktoś ma odstąpić kilka sztuk lub poleci jakiś sklep ? Proszę o info na priv.
  • #18
    mirex
    Level 43  
    picad wrote:
    To pozostaje mi jeszcze wylutowanie i sprawdzenie rezystorów włączonych w szereg ze źródłem tranzystora Q17.
    W tym zasilaczu występują 4 równolegle podłączone R200.

    Czyli ile to będzie razem??
    picad wrote:
    Jeśli, któryś uszkodził się na zwarcie to z racji bardzo niskiej rezystancji moim omomierzem raczej go nie sprawdzę.

    Tia ... "na zwarcie" ... baju, baju
    A jeśli nawet gdyby teoretycznie się tak stało, to gdzie tu powód do blokowania przetwornicy??
    picad wrote:
    Próbowałem już je gdzieś namierzyć w sklepie, ale jest problem z dostępnością.

    No fakt! Bardzo trudne zadanie aby zastąpić to czymkolwiek, co jest pod ręką, skoro już trzeba. ;) (Jakby pomiar czegoś w odpowiednim miejscu nie wystarczał na tym etapie!)
    Najlepiej zamówić przez internety. ;)

    ---------
    Panie lisek, jest dostępny oryginalny schemat. (Jest jaki jest, ale jest.)
    Cóż komuś w tym temacie po twoich durnych obrazeczkach?

    ---------------
    Na koniec jeszcze dodam, że ta wersja zasilacza obarczona jest błędem konstrukcyjnym w postaci braku mosfetów w liniach LED.
    A kolegę autora, który czyta dokumentację układu scalonego, ale nie bardzo potrafi to wykorzystać w praktyce, proszę rozwinięcie, uzasadnienie tego, co napisałem.
    Ale to już po ostatecznym uruchomieniu zasilacza i dokonaniu pomiarów.
    Proponuję mu też, aby wykorzystał dokumentację MP3394 do obniżenia prądu do akceptowalnych wartości. Ale to też już po stosownych pomiarach i użyciu kalkulatora (ewentualnie).
  • #19
    lisek
    Service technician RTV
    Quote:
    Panie lisek, jest dostępny oryginalny schemat. (Jest jaki jest, ale jest.)
    Cóż komuś w tym temacie po twoich durnych obrazeczkach?

    Ano durne obrazeczki sa po to , aby kol.mirex sie zapytał (jak zwykle) zaś lisek zmotywowany poszukał w swoich dyskach i znalazł dobrej jakości schemat zasilacza BN41-00622B (L42X1Q_DHS)
    I załączył do tematu

    p.s

    Pomyłka .Nie ten temat.
  • #20
    picad
    Level 14  
    [quote="mirex"]
    picad wrote:
    To pozostaje mi jeszcze wylutowanie i sprawdzenie rezystorów włączonych w szereg ze źródłem tranzystora Q17.
    W tym zasilaczu występują 4 równolegle podłączone R200.

    Czyli ile to będzie razem??[quote="picad"]

    To dla urozmaicenia tematu odpowiem w formie quizu :D
    A: 50 om
    B: 0,05 om
    C: 5 om

    Dodano po 5 [godziny] 56 [minuty]:

    Rezystory włączone w szereg ze źródłem tranzystora Q17 wylutowane i zmierzone. Wszystkie 4 szt. są sprawne i posiadają identyczną rezystancją.

    Dodatkowo pomierzyłem pobór prądu przez ledy w matrycy, łapiąc je czwórkami i zasilając 12Voltami. Oto pomiary podane w mA:
    83-88-75-86-87
    85-89-82-75-93

    Jak myślicie, czy te niewielkie rozbieżności mogą wpływać na problem z uruchomieniem zasilacza ?

    Moderated By radsat:

    Proszę poprawnie cytować wypowiedzi, jeżeli jest taka potrzeba.
    W tym temacie nie ma "quizu", za to były merytoryczne sugestie doświadczonego kolegi Mirka, racz więc dyskutować poważnie.

  • #21
    pikarel
    Level 35  
    picad wrote:
    (...)
    Dodatkowo pomierzyłem pobór prądu przez ledy w matrycy, łapiąc je czwórkami i zasilając 12Voltami. Oto pomiary podane w mA:
    83-88-75-86-87
    85-89-82-75-93

    Jak myślicie, czy te niewielkie rozbieżności mogą wpływać na problem z uruchomieniem zasilacza ?

    Jeśli rozbieżności są poza "widełkami" tolerowanymi przez sterownik - to mogą.

    Pomocnym może być mój post z innego tematu:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=17156226#17156226
    w którym opisuję prosty test diod LED małym prądem.
    Co taki test daje?
    Bardzo dobrze ukazuje stopień degradacji diod LED-ach objawiający się:
    -inną barwa LED; wskazuje na przegrzanie LED, należy ją wymienić
    -intensywnością świecenia; jeśli jedna z LED w szeregu świeci mocniej, niż pozostałe - oznacza, że kilka wewnętrznych, pojedynczych struktur LED uległo uszkodzeniu, ją też należy wymienić

    Należy wiedzieć, że dioda LED na 300mA/3V zawiera w sobie kilkanaście (15/16) struktur pojedynczych diod LED, połączonych równolegle (widać je w powiększeniu).
  • #22
    picad
    Level 14  
    Wyliczyłem, że prąd dla mojego łańcucha LED ustawiony jest na ok 340mA, co potwierdza prawidłowość zastosowanych diod LED, o których wcześniej pisałem.

    Dodano po 14 [minuty]:

    mirex wrote:

    ---------------
    Na koniec jeszcze dodam, że ta wersja zasilacza obarczona jest błędem konstrukcyjnym w postaci braku mosfetów w liniach LED.
    A kolegę autora, który czyta dokumentację układu scalonego, ale nie bardzo potrafi to wykorzystać w praktyce, proszę rozwinięcie, uzasadnienie tego, co napisałem.
    Ale to już po ostatecznym uruchomieniu zasilacza i dokonaniu pomiarów.
    Proponuję mu też, aby wykorzystał dokumentację MP3394 do obniżenia prądu do akceptowalnych wartości. Ale to też już po stosownych pomiarach i użyciu kalkulatora (ewentualnie).


    Mirex w jakim celu i który prąd mam obniżyć ? Nie rozumiem. Możesz mi to wyjaśnić ?
  • #23
    picad
    Level 14  
    W końcu zaświeciło, ale niestety na krótko. Chyba pali mi driver. Telewizor Technika 40-904 VESTEL 17IPS71 23221004 - Jakie napięcie z FAN6300 ?
  • #24
    marian1981.02
    Unitra equipment specialist
    Jak ma nie palić skoro
    picad wrote:
    Wyliczyłem, że prąd dla mojego łańcucha LED ustawiony jest na ok 340mA,

    Mirek pisał
    mirex wrote:
    Na koniec jeszcze dodam, że ta wersja zasilacza obarczona jest błędem konstrukcyjnym w postaci braku mosfetów w liniach LED

    A MP3394 ma max prąd wyjściowy jaki? Sam o tym pisze, ale chyba tego nie zrozumiałeś co piszesz.
    picad wrote:
    Obciążalność MP3394 wg noty katalogowej wynosi max 200mA na kanał. Co by się zgadzało, że jeden szereg może pobierać te 350mA.

    Jakoś mało to logiczne brzmi, prawda?
    Dlatego sugestia Mirka
    mirex wrote:
    Proponuję mu też, aby wykorzystał dokumentację MP3394 do obniżenia prądu do akceptowalnych wartości
  • #25
    picad
    Level 14  
    "marian1981.02" nie prześledziłeś chyba wątku zbyt uważnie.
    Zerknij na schemat z diodami, który zamieściłem wyżej i sposób w jaki są podłączone diody do MP3394.
    Prądy mieszczą się w katalogowych progach. Producent tak to sobie wymyślił i w nowych TV wszystko działa.

    Podstawiłem już drugiego MP3394 i dodałem dwa FETy na wyjściu MP3394, które są na schematach a nie zostały wbudowane przez producenta.
    Niestety podświetlenie dalej nie działa
  • #26
    marian1981.02
    Unitra equipment specialist
    picad wrote:
    "marian1981.02" nie prześledziłeś chyba wątku zbyt uważnie
    Możliwe
    picad wrote:
    Zerknij na schemat z diodami, który zamieściłem wyżej i sposób w jaki są podłączone diody do MP3394.
    Czyli są połączone po dwa wyjścia równolegle z układu MP3394?
  • #27
    picad
    Level 14  
    Dokładnie. 2x200mA na każdy łańcuch LED.
  • #28
    marian1981.02
    Unitra equipment specialist
    To jest tak na styk.
  • #29
    picad
    Level 14  
    W następnym kroku chcę odłączyć te dwa FETy jak było pierwotnie i zmniejszyć prąd w łańcuchach LED poprzez dobór rezystorów na pinie ISET MP3394.

    Dodano po 3 [minuty]:

    Właśnie. Jest na styk. Może w tym cały problem z tym zasilaczem.
  • #30
    klapouszek4
    Level 17  
    Witam, postanowiłem odgrzebać temat ponieważ mam ten sam zasilacz i układ oraz objawy wyłączającego się po kilkunastu sekundach podświetlania LED. Postanowiłem podjąć trop poruszony w temacie, mianowicie zająłem się kontrolą prądu w obwodzie LED. Zwiększyłem oporność w obwodzie sterującym scalaka o 4,7 K i o dziwo prąd spadł w trybie Eco do ok 230 mA, a normalnym pokazuje ok 380/390 mA, więc przy podzieleniu to na dwie gałęzi kontroli prąd mieści się w normie i TV już się nie wyłącza. Niemniej jednak mam pytanie do forumowiczów co spowodowało taki stan rzeczy, czy to jest wina wypalonych już led-ów czy coś jednak z elektroniką?. Na dodanie zasługuje jeszcze kilka rzeczy, które zaobserwowałem, mianowicie posiadam 2 takie TV, co prawda nie rozbierałem tego drugiego, ale pomiary zużycia mocy przez oba obecnie są zupełnie różne, tzn sprawny w trybie normalnym i eco pokazuje pobór 65W i 42W natomiast ten po naprawie pokazuje obecnie 38W i 27W, nie jest to dla mnie zrozumiałe ponieważ przy prawidłowych wartościach pracy układu które obecnie ustawiłem w naprawianym TV pobory mocy powinny być zbliżone, ponieważ gdy zwiększyłem nieco prąd led to TV się wyłączał, a dobry TV bierze więcej mocy z sieci co oznacza, że prąd LED jest w istocie większy a ten TV się nie wyłącza. Czy ktoś umiałby to jakoś racjonalnie wytłumaczyć?