Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Harman Kardon HKTS 200-230 - brak napięcia z zasilacza

quiet123 12 Cze 2018 10:22 225 17
  • #1 12 Cze 2018 10:22
    quiet123
    Poziom 9  

    Witam, objawem jest to, że sub milczy pomimo białej kontrolki na górze. Podczas szukania usterki - pomiaru napięć z zasilacza stwierdziłem obecność + i - 7V, natomiast brak napięcia na gnieździe "CN4". Jedynie w podanej linii napięcie dociera do nóżki "D" tranzystora Q6 zaraz po nim, gdziekolwiek bym nie zmierzył napięcie waha się w granicach 100V i spada do 0 przy pomiarze.

    Korzystam z poniższego schematu:
    Link

    Wychodzi na uszkodzenie tranzystora Q6, czy mogę się mylić?

    0 17
  • #2 12 Cze 2018 11:28
    majsterek
    Poziom 21  

    quiet123 napisał:
    napięcie waha się w granicach 100V i spada do 0 przy pomiarze

    Możesz dokładniej opisać? Względem której masy mierzysz i w których miejscach konkretnie wychodzi Ci taki pomiar.

    quiet123 napisał:
    Wychodzi na uszkodzenie tranzystora Q6

    Tranzystor można zmierzyć przynajmniej na możliwe "przebicia" złącz.

    Czy możesz sprawdzić czy pracuje Ci przetwornica na ICE3B0365J? (strona 14ta na schemacie)

    0
  • #3 12 Cze 2018 15:53
    quiet123
    Poziom 9  

    Minus do masy SGND1

    Plus do nóżek G: 150V i w ciągu minuty spada do 0, S to samo
    D: 320V stabilnie i bez zmian.

    Cytat:

    Czy możesz sprawdzić czy pracuje Ci przetwornica na ICE3B0365J? (strona 14ta na schemacie)


    Jak będę w domu podeśle napięcia na nóżkach :)

    0
  • Pomocny post
    #4 12 Cze 2018 21:15
    majsterek
    Poziom 21  

    quiet123 napisał:
    Jak będę w domu podeśle napięcia na nóżkach

    Wystarczy że podasz czy masz napięcia po wtórnej stronie przetwornicy na diodach D1, D4, D9, po stronie podpiętych do nich kondensatorów elektrolitycznych.

    quiet123 napisał:
    Minus do masy SGND1

    Według mnie minusem do tych pomiarów jest PGND

    quiet123 napisał:
    Plus do nóżek G: 150V

    Nie proponuję pomiarów bramki G pracującego MOSFETA miernikiem!. Bardzo łatwo i szybko uszkodzisz tranzystor. A przy okazji kilka innych elementów jeśli popłynie przez niego prąd zwarcia.

    quiet123 napisał:
    brak napięcia na gnieździe "CN4"

    Abyś miał napięcie na tym złączu musi pracować przetwornica sterowana układem U1 SG3525AP.

    0
  • #5 12 Cze 2018 23:20
    quiet123
    Poziom 9  

    Na nóżce "7" przetwornicy jest napięcie 12V dochodzi ono do katody D3 i potem znika. Na diodach wymienionych przez Ciebie brak napięć.

    0
  • #6 13 Cze 2018 07:43
    majsterek
    Poziom 21  

    Coś się nie zgadza. Sprawdź proszę, gdyż piszesz:

    quiet123 napisał:
    stwierdziłem obecność + i - 7V


    a potem:
    quiet123 napisał:
    Na diodach wymienionych przez Ciebie brak napięć


    Gdzie zatem stwierdziłeś obecność tych +- 7V?.

    0
  • #7 13 Cze 2018 23:01
    quiet123
    Poziom 9  

    Cytat:
    Gdzie zatem stwierdziłeś obecność tych +- 7V?.


    Na gnieździe CN2

    0
  • #8 14 Cze 2018 07:33
    majsterek
    Poziom 21  

    quiet123 napisał:
    Na gnieździe CN2

    Spójrz proszę zatem na schemat. Dioda D1 łączy się przez dławik L1 z pierwszym pinem złącza CN2. Dioda D9 z 3cim pinem CN2. Jak to możliwe, że na złączu mierzysz poprawne napięcia +-7V a nie mierzysz ich na samych diodach?

    0
  • #9 14 Cze 2018 08:05
    quiet123
    Poziom 9  

    Sorki brałem złą masę. "Troszkę" się gubię w tego rodzaju zasilaczach bo głównie grzebię w starszych sprzętach unitry itd.

    Dzięki za Cierpliwość...

    A więc po wzięciu innej masy napięcia przedstawiaJą się następująco:

    D1 +7v, d9 -7V, D4 0,6V

    0
  • #10 14 Cze 2018 08:55
    majsterek
    Poziom 21  

    quiet123 napisał:
    Sorki brałem złą masę

    To bardzo istotne, bo wprowadza nas w błąd :-)
    quiet123 napisał:
    D4 0,6V

    Na pewno? Na D4 powinno być 15V. Jeśli nie ma, to do sprawdzenia sama dioda, kondensator C31 a na końcu gałąź która jest zasilana z tego napięcia.

    0
  • #11 14 Cze 2018 10:59
    quiet123
    Poziom 9  

    Katoda diody 1N4148 (D3) - tutaj dochodzi 15V z nóżki nr 5. U1 i na anodzie już dalej cisza.

    0
  • #12 14 Cze 2018 12:47
    majsterek
    Poziom 21  

    quiet123 napisał:
    Katoda diody 1N4148 (D3) - tutaj dochodzi 15V z nóżki nr 5. U1

    Raczej odwrotnie. To układ U1 jest zasilany z katody diody D3. I jest to nóżka 7 a nie piąta.
    quiet123 napisał:
    D4 0,6V

    Co z diodą D4? Na jej katodzie powinno być 15V a nie 0,6V

    0
  • #13 14 Cze 2018 16:30
    quiet123
    Poziom 9  

    Harman Kardon HKTS 200-230 - brak napięcia z zasilacza

    Tak to wygląda

    0
  • #14 14 Cze 2018 18:18
    majsterek
    Poziom 21  

    Na D4 powinno być 15V. Na pewno mierzysz względem masy SGND3? Jeśli tak to do sprawdzenia sama dioda, kondensator C31 a na końcu gałąź która jest zasilana z tego napięcia.

    0
  • #15 14 Cze 2018 22:50
    quiet123
    Poziom 9  

    Mierzę na 100% SGND3, na anodzie D4 występuje napięcie -12V na katodzie 0V

    0
  • #16 15 Cze 2018 07:30
    majsterek
    Poziom 21  

    quiet123 napisał:
    na anodzie D4 występuje napięcie -12V

    W tym miejscu nie ma napięcia stałego, więc ten pomiar jest błędny, ale pomijając to
    quiet123 napisał:
    na katodzie 0V

    Tu zaś powinno być 15V. Sprawdziłeś tę diodę (D4)? Jest sprawna? Jeśli tak to trzeba odłączyć gałąź którą zasila i zobaczyć czy pojawi się napięcie.

    0
  • #17 17 Cze 2018 14:32
    quiet123
    Poziom 9  

    Dioda sprawna w 100% sprawdzone. Odłączyłem jej katodę - pojawiło się w granicach 7V w stosunku do masy SGND3

    0
  • #18 17 Cze 2018 17:03
    majsterek
    Poziom 21  

    quiet123 napisał:
    pojawiło się w granicach 7V w stosunku do masy SGND3

    Napięcie jest niższe bo mierzysz bez kondensatora. Ale jest...
    quiet123 napisał:
    Odłączyłem jej katodę

    Szukaj więc w tej gałęzi którą ta dioda zasila uszkodzenia.

    0