Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony kw2000 - Lewy kanał trzeszczy tylko na wejściu AUX

peteypee 12 Cze 2018 12:12 123 2
  • #1 12 Cze 2018 12:12
    peteypee
    Poziom 5  

    Radyjko to Sony 2gen fordowskie (mondeo mk4/s-max/focus/fiesta) CD307-CDI-ISLAND-KW2000.
    Problem pojawia się gdy radio właczone jest w tryb AUX. Lewy kanał ledwo słychać i trzeszczy. Prawy kanał ok. Na CD i radiu FM wszystko jest w porządku. Przy regulacji balansów nic nie trzeszczy. Podejrzenia oczywiście padają na któryś układ na płycie bo wiązki, kabelki, moduły, playery jak i telefon wysprawdzane na każda stronę więc samo źródło sygnału aux wyeliminowałem jak usterkę.
    Tutaj pytanie od czego zacząć a raczej jaki kolejny krok?
    Końcówki mocy nie raz wymieniałem lub dorabiałem rca więc totalnie zielony nie jestem:) ale zaplecza sprzetowego specjalnie nie mam (podstawa lutownica, multimetr)
    Prąd od radia odpinałem bo na któreś fordowskie wynalazki sony to działało ale w tym wypadku nie.
    Wszelkie schamaty, obejścia, alternatywne podpięcia wejścia aux w płycie mile widziane.

    0 2
  • #3 14 Cze 2018 09:25
    peteypee
    Poziom 5  

    Multimetr wystarczy? Gdzie to mierzyć? Na wejściu przed końcówką? Chyba gdzieś dużo wcześniej?
    "Zimne luty" sprawdzałem na ile to możliwe pod lupą ale ogólnie płytka w środku czyściutka nawet kurzu praktycznie zero.
    Dla pewności poprawiłem lutowania w miejscu gdzie piny kostki radia wchodzą w małą płytke pionowa oraz te w łączeniu pionowej płytki z główną, na ile było to możliwe. Efektów zero.
    Wiem że na pinach 10,11,13,14 sa wejścia 4 kanałów i piny 13, 14 końcówki mocy to lewy przód i tył. W radiu są dwa układy: 70072AB i przed tym układem dolutowywałem RCA w innym egzemplarzu. Drugi układ to 70966FB i tutaj nie mam pojęcia do czego on jest. Na samej płycie są jeszcze 2 układy. Jeden z nich to
    76132LC. Drugiego nie pamiętam a fotki robiłem pod końcówkę mocy i drugi sięnie załapał:) Wszystkie układy NXP.
    Od wejścia sygnału aux "ściezki" idą do któregoś układu ( 76132LC lub ten drugi) na płycie a potem do końcówki jak przypuszczam. Pewnie muszę zdobyć opis tych układów i próbowac mierzyć na wejściu i wyjściu żeby je wyeliminować.
    Po niedzieli spróbuję prześledzić ścieżki (choć pewnie nie łatwo będzie) bo kilka dni wolnych będę miał.
    Fotki z kompa które miałem :
    Sony kw2000 - Lewy kanał trzeszczy tylko na wejściu AUX
    Sony kw2000 - Lewy kanał trzeszczy tylko na wejściu AUX
    Sony kw2000 - Lewy kanał trzeszczy tylko na wejściu AUXSony kw2000 - Lewy kanał trzeszczy tylko na wejściu AUX

    0